Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

cryptnet.dll

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

cryptnet.dll

Messaggioda yamashita » mer gen 16, 2008 12:39 pm

ciao.propio ieri ho disinstallato i.e. usando ieradicator.
ma quando il pc si e' riavviato nn ho trovato piu' msn,ho provato a reinstallarlo ma mi compare una finestra di errore :impossibile avviare........cryptnet.dll nn puo essere trovato.
ho provato a scaricare un programma che dovrebbe in qualche modo corregere i problemi del sistema operativo,si chiama advancedwindowscare v2 personal.che trova tipo 72 errori li corregge ma il problema con msn rimane.
sapreste consigliarmi cosa fare?se esistono altri programmi in grado di correggere il problema,o se a qualcuno e' gia successo?
grazie a tutti per i consigli.
ciao.
Avatar utente
yamashita
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: ven gen 11, 2008 11:52 am

Messaggioda yamashita » mer gen 16, 2008 5:19 pm

problema risolto!! ho creato un punto di ripristino.
a questo punto mi chiedo se sia normale che ieradicator crei questi problemi,probabilmente l'ho usato male io,e comunque nn ho visto finestre che mi permettevano di scegliere una qualche opzione.
praticamente per risolvere un problema ne ho creato un'altro,inizialmente il mio problema era che nella cartella cronologia di i.e. mi comparivano collegamenti a delle pagine tipo a.doginhispen ,skitodayplease,88.80.....facendo una ricerca ho capito che era una toolbar di msn ma io nn sono riuscito a trovarla,cioe nel mio pc nn e' installata,quindi avevo deciso di passare direttamente a firefox togliendo i.e.
adesso comunque che ho fatto il punto di ripristino i.e. e' tornato penso anche i collegamenti indesiderati.qualcuno di voi ne sa qualcosa??grazie per i consigli.ciao.
Avatar utente
yamashita
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: ven gen 11, 2008 11:52 am

Messaggioda The King of GnG » mer gen 16, 2008 5:37 pm

Chi è causa del suo mal.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele


Messaggioda yamashita » mer gen 16, 2008 7:50 pm

ciao the king,la causa dovrebbe essere relativa a qualcosa che msn installa sul pc,tipo una toolbar o qualche componente aggiuntivo.propio in questi giorni ,navigando nei forum mi sono accorto che e' successo a parecchia gente.ma purtroppo io sul pc nn riesco a trovare niente,anche le scansioni sembrano inutili.hai qualche consiglio..?
Avatar utente
yamashita
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: ven gen 11, 2008 11:52 am

Messaggioda The King of GnG » mer gen 16, 2008 8:35 pm

No non hai capito. Internet Explorer è intimamente radicato nel sistema operativo, una sua eventuale rimozione crea problemi. Non è una questione di "se" ma di "quando". Chi fa tweak del genere dev'essere consapevole delle conseguenze. Non vedo a cosa possa mai servire - oltre che a provocare grattacapi, come in questo caso - eliminare IE da Windows. Basta installare Firefox e il web torna ad essere un posto decisamente più sicuro e vivibile....

Riguardo i collegamenti truffaldini, dovresti fare la scansione del sistema con strumenti di analisi tipo hijackthis, e valutare quello che c'è da togliere che infetta il sistema - se di infezione si tratta....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda yamashita » gio gen 17, 2008 10:59 am

creato il punto di ripristino e' tornato anche i.e.
e stavolta nn ho nessuna intenzione di rimuoverlo.
ti chiederei di dare un'okkiata a questo topic,per vedere cosa ne pensi.
http://www.MegaLab.it/forum/viewtopic.php?t=38777
io posso comunque postare il log di hijackthis.
grazie mille per l'aiuto.
Avatar utente
yamashita
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: ven gen 11, 2008 11:52 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 8 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising