Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Internet Explorer dopo dialer

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema Internet Explorer dopo dialer

Messaggioda andrea677 » ven gen 11, 2008 9:40 am

Visto che a casa mia non sono servito da adsl, utilizzo ancora il vecchio 56k: quando mi connetto abilito prima l'Antidialer per sicurezza.
Infatti a un bel punto vedo cadere la connessione e Antidialer mi blocca una chiamata verso numerazione 899.
In "connessioni remote" mi ritrovo una nuova voce che ovviamente vado a cancellare.
Ora mi ritrovo nella situazione in cui quando lancio Internet Explorer
si apre la finestra con la pagina di Google memorizzata e rimane tutto bloccato: qualsiasi tasto o voce si prema sul browser non succede nulla, non si riesce nemmeno a chiudere. Poi dopo 2-3 minuti riacquista tutta la funzionalità normale.
C'è qualcosa che posso fare per rimettere a posto ?

Grazie, Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Messaggioda crazy.cat » ven gen 11, 2008 10:06 am

Fai una scansione con qualche programma antispyware, come a2 squared o superantispyware (li trovi su google) scarichi la versione freeware, li installi, aggiorni e lanci il controllo.
anche se l'antidialer ha bloccato la connessione, qualche schifezzuola può essere rimasta.
Prova anche a fare una pulizia generale con ccleaner.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda The King of GnG » ven gen 11, 2008 10:53 am

Ora mi ritrovo nella situazione in cui quando lancio Internet Explorer....


Male, questo è un virus pericolosissimo per Internet e la tua connessione. Ecco un software altamente indicato per la tua disastrosa situazione....

http://www.MegaLab.it/2618
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele


Messaggioda andrea677 » sab gen 12, 2008 12:22 pm

Ho eseguito le tradizionali passate con antivirus AVG, spybot S&D, hijackthis, Spyware doctor, SuperAntySpyware: trovato nulla e continua a dare il problema.
Nel frattempo ho installato Mozilla che funziona regolarmente, ma volevo comunque provare a sistemare Internet Explorer.
E' possibile disinstallare/reinstallare Internet Explorer ?

Ciao, Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Messaggioda andrea677 » lun gen 14, 2008 8:24 am

Domenica mattina mi sono ricollegato a internet e dopo 10 minuti di navigazione vedo nuovamente cadere la connessione e ricomparire il dialer nelle connessioni remote. Visto che ho già provato con i sopra citati antivirus, c'è qulcos'altro da provare a fare ?

Andrea
Avatar utente
andrea677
Senior Member
Senior Member
 
Messaggi: 386
Iscritto il: ven lug 06, 2007 6:59 pm

Re: Problema Internet Explorer dopo dialer

Messaggioda Jim.x » lun gen 14, 2008 6:24 pm

andrea677 ha scritto:quando lancio Internet Explorer
si apre la finestra con la pagina di Google memorizzata e rimane tutto bloccato: qualsiasi tasto o voce si prema sul browser non succede nulla, non si riesce nemmeno a chiudere. Poi dopo 2-3 minuti riacquista tutta la funzionalità normale.
C'è qualcosa che posso fare per rimettere a posto ?


Prova con un ripristino totale di IE:

Lancia il browser, quindi vai su Strumenti ---> Opzioni Internet ---> Avanzate ---> Reimposta

(questo su IE7, se hai IE6 non so se il percorso è esattamente cosi ma credo qualcosa di molto simile..)
Attento... se tua moglie si è fatta degli amici, presto si farà anche degli estranei!
Avatar utente
Jim.x
Bronze Member
Bronze Member
 
Messaggi: 604
Iscritto il: sab ott 01, 2005 12:49 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising