Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

richiesta driver dopo formattazione

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

richiesta driver dopo formattazione

Messaggioda Roxas93 » gio gen 10, 2008 5:36 pm

siccome non l avevo mai fatto, mi sono dilettato a formattare un pc, tutto a posto, l ho fatto partire, ma ora, se per esempio voglio sentire una canzone mi dice che non è installata nexuna periferica audio, uindi penso che servano i driver, no? [boh]

beh, siccome non so di che marca è il pc, mi dite cosa devo fare per vederla e cosi mi dite da dove prendere i driver? grazie a tutti [:)]
Ultima modifica di Roxas93 il gio gen 17, 2008 9:21 pm, modificato 1 volta in totale.
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Re: formattazione

Messaggioda crazy.cat » gio gen 10, 2008 5:41 pm

Roxas93 ha scritto: mi dite cosa devo fare per vederla

http://www.MegaLab.it/2388
e dopo si va sul sito del produttore e si scarica i driver giusti.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Roxas93 » gio gen 10, 2008 5:59 pm

preso everest, ora che dovrei vedere per poi capire qual è la marca?


grazie per la disponibilita [:)]
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm


Messaggioda BeGa » gio gen 10, 2008 6:26 pm

[ciao] Apri Everest poi vai sulla sezione "Multimedia" e poi su "Scheda audio PCI/Plug and Play". Nella parte a destra dovrebbe venire fuori il nome della periferica
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda Roxas93 » gio gen 10, 2008 6:34 pm

ciao, allora, ho fatto come hai detto tu ed è uscito

VIA AC'97 Enhanced audio controller, dovrei trovare questo driver?


comunque apparte al driver dell audio, gli altri driver quali sarebbero? [8)]
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Messaggioda BeGa » gio gen 10, 2008 6:38 pm

si cerca quello, poi x gli altri chi sarebbero?
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda Roxas93 » gio gen 10, 2008 6:48 pm

boh [bleh]


ho appena formattato, non ho installato driver, ce ne sono altri che si devono installare apparte a quello audio? (quando formattai un portatile si dovevano mettere 20 o + driver, con un pc normale serve solo quello per l audio?) O_O
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Messaggioda BeGa » gio gen 10, 2008 6:51 pm

per l'audio sei a posto se hai installato...... ma non hai un cd dei driver?
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda Roxas93 » gio gen 10, 2008 6:54 pm

nu [cry+]

quel pc ha una brutta storia troppo lunga da raccontare [crash]
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Messaggioda BeGa » gio gen 10, 2008 7:01 pm

scarica driverguide e poi lui farà lo scan delle periferiche. quelle non installate sono nella categoria "Other devices"
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda Roxas93 » gio gen 10, 2008 7:31 pm

non riesco a scaricare l audio driver o meglio, l ho scaricato ma non va, l ho installato, mi ha detto che windows non lo supportava e che poteva rendere il sistema instabile, io ho continuato, ho riavviato, ho provato a sentire na canzone ma niente da fare, mi date voi un download per il driver giusto? [8)]


EDIT: ecco la scheda madre del pc

ID scheda madre 63-100-0000010-00101111-120204-VIA$P4VM8000_P4VM8 BIOS P1.00

Nome scheda madre ASRock P4VM8
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Messaggioda BeGa » gio gen 10, 2008 7:42 pm

cerco e poi ti mando l'installer
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda BeGa » gio gen 10, 2008 7:45 pm

Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda Roxas93 » gio gen 10, 2008 7:46 pm

grazie mille [rotolo]

asp che vedo se va lol
Ultima modifica di Roxas93 il gio gen 10, 2008 7:49 pm, modificato 1 volta in totale.
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Messaggioda BeGa » gio gen 10, 2008 7:47 pm

funziona allora? [:)]
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda Roxas93 » gio gen 10, 2008 7:51 pm

nu non va, è praticamente lo stesso che avevo saricato prima e non andava [8)]
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Messaggioda BeGa » gio gen 10, 2008 8:35 pm

vai qui e così scarichi tutti i driver [^]
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda BeGa » gio gen 10, 2008 8:46 pm

scarica e installa questo sound VIA AC'97 Codec Sound Driver

http://www.ecs.com.tw/ECSWebSite/Produc ... =1&LanID=0
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda Roxas93 » gio gen 10, 2008 9:18 pm

BeGa ha scritto:scarica e installa questo sound VIA AC'97 Codec Sound Driver

http://www.ecs.com.tw/ECSWebSite/Produc ... =1&LanID=0


non va il link, esce una pagina giappo [cry]

adex provo con driverguide per gli altri driver, grazie per l aiuto che mi stai dando ^^
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Messaggioda Roxas93 » ven gen 11, 2008 1:03 pm

fatto la scansione con driverguide e questi sono i risultati:

Immagine

che dovrei fare?

quello samsung ecc.. è la stampante e quindi no problem, ma gli altri? [boh]
Avatar utente
Roxas93
Aficionado
Aficionado
 
Messaggi: 43
Iscritto il: gio gen 03, 2008 6:02 pm

Prossimo

Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising