Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

TEMI XP

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

TEMI XP

Messaggioda CIMA_GUY » mer gen 09, 2008 2:13 pm

Salve a tutti.
Avrei un piccolo problema:
Dopo aver installato il tema visuale "royale noir"(vedi "luna.mmstyles"),
vengono aggiornati i colori ecc. tranne la barra di avvio con il pulsante start,
che resta piatta come fosse impostato il tema di windows classico.

Qualche buona anima sa dirmi come mai?

grazie
Avatar utente
CIMA_GUY
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mer mag 23, 2007 5:37 pm

Re: TEMI XP

Messaggioda RaFFoLo » mer gen 09, 2008 3:26 pm

CIMA_GUY ha scritto:tema visuale "royale noir"

non si chiama solo royale (è l'interfaccia ad essere nera) ??


CIMA_GUY ha scritto:(vedi "luna.mmstyles")

penso che volessi dire luna.msstyles

CIMA_GUY ha scritto:vengono aggiornati i colori ecc. tranne la barra di avvio con il pulsante start, che resta piatta come fosse impostato il tema di windows classico

Hai installato per caso Neowin Uxtheme patcher ??
Può darsi che l'installazione non sia riuscita... Prova, per verificare con un altro tema qualunque... Ma il resto viene interfacciato ??
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

TEMI XP

Messaggioda CIMA_GUY » ven gen 11, 2008 10:27 am

Ciao e grazie per la risposta.

Hai ragione :il tema e' il Luna msstyles.(noire)

..L'unica cosa che viene cambiata dopo l'installazione sono i colori dei pulsanti e delle barre superiori.
Il resto (menu'start ecc) resta con lo stile "windows classico".
Ho provato con altri temi, ma niente.
Ps.ho provato a reinstallare uxtheme.dll .. ma senza risultato.
....Aiuto
Avatar utente
CIMA_GUY
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mer mag 23, 2007 5:37 pm


Messaggioda Pacopas » sab gen 12, 2008 7:49 am

da dove lo scarichi?, forse è corrotto, hai provato a scaricarlo da altra fonte?...

lo chiedo perché come problema è anomalo
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

QUI VIENE SPIEGATO TUTTO AL DETTAGLIO!

Messaggioda piazzor » lun gen 14, 2008 5:19 pm

Avatar utente
piazzor
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: gio gen 10, 2008 3:23 pm

Messaggioda Pacopas » lun gen 14, 2008 5:49 pm

il tema funziona quindi ricapitoliamo cosa hai fatto

scarichi il tema
estrai il pacchetto che contiene una directory col nome Royale_Noir
in questa directory ci sono tre file

- shell [directory]
- luna.msstyles
- readme.txt

rinomina il file luna.msstyles in esempio lunanoir.msstyle e copia questi tre file (il readme non serve, in vero) in c:\windows\resource\theme

poi doppio click su lunanoir.msstyle e selezione, noir

a me va riprova. assicurati che ci sia il file shell...

facci sapere.
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising