Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

reinstallare xp su extensa5220

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

reinstallare xp su extensa5220

Messaggioda nicola82 » mar gen 08, 2008 8:49 am

Ragazzi io ho un grosso problema: devo installare Xp sull'extensa 5220. Ho scaricato dal sito F6 Floppy e ho creato il dischetto. Al boot scelgo cd-rom (contiene xp pro) e il floppy esterno usb è già collegato e contiene il dischetto appena creato. Premo F6 quando richiesto, premo S per selezionare il controller, seleziono il controller che mi dice il file readme.txt, formatto l'hard disk, ma è qui il problema: appena inizia la copia dei file, ho l'errore: "Inserire il disco con etichetta Intel Maxtrix Storage Manager driver nell'unità A: Premere Invio quando pronti". Premo invio ma non succede nulla e tra l'altro nemmeno il led del floppy si accende. Come posso fare per risolvere il problema velocemente??

Grazie per l'aiuto!
Avatar utente
nicola82
Aficionado
Aficionado
 
Messaggi: 75
Iscritto il: lun mar 05, 2007 8:17 pm

Messaggioda crazy.cat » mar gen 08, 2008 9:22 am

crearti un cd personalizzato d'installazione con tutti i driver che ti servono.
Devi usare Nlite per farlo.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda nicola82 » mar gen 08, 2008 9:26 am

lo stavo facendo.. ed ho risolto. ma perché succede questo??
Avatar utente
nicola82
Aficionado
Aficionado
 
Messaggi: 75
Iscritto il: lun mar 05, 2007 8:17 pm

Messaggioda crazy.cat » mar gen 08, 2008 10:30 am

A quel punto, forse, non ha ricaricato i driver per il floppy usb e quindi non riesce a leggerlo.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda nicola82 » mar gen 08, 2008 11:49 am

il problema ora è che, finito di installare windows, devo attivarlo (non mi entra nemmeno in login il nb). nel passaggio 3 non ho la id di installazione da comunicare a micro*oft per l'attivazione del prodotto.

ora come si fa?? [cry+]
Avatar utente
nicola82
Aficionado
Aficionado
 
Messaggi: 75
Iscritto il: lun mar 05, 2007 8:17 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising