Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Ho un Virus Bagle e non si installa l'antivirus!!!

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

Ho un Virus Bagle e non si installa l'antivirus!!!

Messaggioda tonygrandine » ven gen 04, 2008 4:10 pm

Ieri ad un certo punto si è bloccato il pc e mi è apparsa la schermata blu che segnalava un errore ( non sono pratico, penso si chiami crash). Quando ho riavviato, l'antivirus e la connessione non funzionavano più. Poi grazie all'articolo sul virus Bagle sono riuscito a far funzionare la connessione. Però gli script che ho trovato nell'articolo non mi hanno eliminato il problema e gli antivirus ancora non si installano. Qualcuno mi può aiutare? [cry]
Avatar utente
tonygrandine
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven gen 04, 2008 3:53 pm

Messaggioda crazy.cat » ven gen 04, 2008 4:26 pm

Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda tonygrandine » ven gen 04, 2008 4:34 pm

Ah ok, scusa. Faccio subito la scansione allora.
Avatar utente
tonygrandine
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven gen 04, 2008 3:53 pm


Messaggioda tonygrandine » ven gen 04, 2008 8:18 pm

Ecco il risultato della scansione.

-------------------------------------------------------------------------------
KASPERSKY ONLINE SCANNER REPORT
Friday, January 04, 2008 8:04:33 PM
Operating System: Microsoft Windows XP Professional, Service Pack 2 (Build 2600)
Kaspersky Online Scanner version: 5.0.98.0
Kaspersky Anti-Virus database last update: 4/01/2008
Kaspersky Anti-Virus database records: 502461
-------------------------------------------------------------------------------

Scan Settings:
Scan using the following antivirus database: extended
Scan Archives: true
Scan Mail Bases: true

Scan Target - My Computer:
A:\
C:\
D:\
E:\
F:\
G:\
H:\
I:\

Scan Statistics:
Total number of scanned objects: 93608
Number of viruses found: 2
Number of infected objects: 6
Number of suspicious objects: 0
Duration of the scan process: 03:07:42

Infected Object Name / Virus Name / Last Action
C:\avenger\backup.zip/avenger/hldrrr.exe Infected: Trojan-Downloader.Win32.Bagle.hj skipped
C:\avenger\backup.zip ZIP: infected - 1 skipped
C:\Programmi\CyberLink\PowerDVD\PDVDServ.exe Infected: Trojan-Downloader.Win32.Bagle.hj skipped
C:\Programmi\eMule\Incoming\D'Accord Easy Tuner 3.0 (With Crack).zip/D'Accord Easy Tuner 3.0 (With Crack).exe Infected: Trojan-Downloader.Win32.Bagle.hj skipped
C:\Programmi\eMule\Incoming\D'Accord Easy Tuner 3.0 (With Crack).zip ZIP: infected - 1 skipped
C:\Programmi\VIA\VIAudioi\SBADeck\ADeck.exe 1 Infected: Trojan-Downloader.Win32.Bagle.gh skipped
Scan process completed.
Avatar utente
tonygrandine
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven gen 04, 2008 3:53 pm

Messaggioda crazy.cat » sab gen 05, 2008 8:06 am

Files to delete:
C:\WINDOWS\system32\drivers\hidr.exe
C:\WINDOWS\system32\drivers\srosa.sys
C:\WINDOWS\system32\wintems.exe
C:\WINDOWS\system32\hldrrr.exe
C:\WINDOWS\system32\trusted.exe
C:\WINDOWS\system32\drivers\pci32.sys
C:\windows\system32\drivers\hldrrr.exe
C:\avenger\backup.zip
C:\Programmi\CyberLink\PowerDVD\PDVDServ.exe
C:\Programmi\eMule\Incoming\D'Accord Easy Tuner 3.0 (With Crack).zip
C:\Programmi\VIA\VIAudioi\SBADeck\ADeck.exe

folders to delete:
C:\WINDOWS\exefnd
C:\WINDOWS\exefld

registry keys to delete:
HKLM\SYSTEM\CurrentControlSet\Services\srosa
HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_SROSA
HKLM\SYSTEM\CurrentControlSet\Services\pci32
HKLM\SYSTEM\CurrentControlSet\Enum\Root\LEGACY_PCI32
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda tonygrandine » sab gen 05, 2008 11:04 am

Grazie mille!!!! ora funziona tutto alla perfezione.....
Avatar utente
tonygrandine
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven gen 04, 2008 3:53 pm


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising