Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Come liberarsi di EnsoniqMixer Starter.exe

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Come liberarsi di EnsoniqMixer Starter.exe

Messaggioda halnovemila » dom dic 23, 2007 1:16 pm

Salve,
gli utilizzatori di schede audio Creative Sound Blaster Vibra 128 PCI ( modello CT4810 ), che hanno aggiornato i driver Windows98 all'ultima versione disponibile ( driver date 30-3-2000; CTPCI9X.DRV ver. 4.12.01.2009 ) ma non hanno installato il Mixer Creative, si ritrovano la voce "EnsoniqMixer Starter.exe" tra i programmi in esecuzione automatica.
La voce si rigenera automaticamente dopo l'eventuale disattivazione o rimozione.
E' probabile che le soluzioni indicate qui
http://www.pacs-portal.co.uk/startup_pages/starter_exe.htm
non funzionino.

Questa soluzione dovrebbe funzionare.

Decomprimere il file VUI_EnsonicMixer.zip allegato fare un doppio click su Remove_EnsoniqMixer.reg e rispondere "Sì" alla richiesta di conferma.

Per saperne di più
http://www.controsensi.it/VUI/VUI.htm

Se ti sono stato utile, fammelo sapere, lascia un commento qui, per favore.
If you have found this post useful to you, let me to know it, leave a comment here, please

Saluti. [ciao]

Alessio
Ultima modifica di halnovemila il gio gen 03, 2008 2:02 pm, modificato 2 volte in totale.
Fa più rumore un albero che cade che una foresta che cresce
Avatar utente
halnovemila
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: sab lug 07, 2007 7:44 pm
Località: Rovigo

Messaggioda RaFFoLo » dom dic 23, 2007 2:57 pm

fai start > esegui > digita msconfig > avvio > deseleziona la voce incriminata e riavvia il sistema ...

Dovresti averlo fatto fuori [^]

Ciao.
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Sempre meglio leggere i post prima di rispondere

Messaggioda halnovemila » dom dic 23, 2007 3:38 pm

RaFFoLo ha scritto:fai start > esegui > digita msconfig > avvio > deseleziona la voce incriminata e riavvia il sistema ...

Dovresti averlo fatto fuori [^]

Ciao.


Niente affatto.
COME GIA' DETTO nel post iniziale, la voce si rigenera automaticamente.
Ultima modifica di halnovemila il dom dic 23, 2007 4:39 pm, modificato 1 volta in totale.
Fa più rumore un albero che cade che una foresta che cresce
Avatar utente
halnovemila
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: sab lug 07, 2007 7:44 pm
Località: Rovigo


Messaggioda RaFFoLo » dom dic 23, 2007 3:49 pm

hai provato - cosa un po' brutale a dir il vero - a rinominare il file eseguibile da *.exe in *.ex0 ad esempio (non dovrebbe più caricarlo così) o ancora ad eliminarlo con il software unlocker ?
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Grazie per l'aiuto ma non serve più ora.

Messaggioda halnovemila » dom dic 23, 2007 4:10 pm

Ti ringrazio per l'interessamento ma... scusa... [...]

non vedi che la soluzione al problema è già inclusa nel post iniziale?

Se leggi il post iniziale c'è pure un link ad una pagina web che raccoglie tutti i consigli più comuni ( rimuovere, rinominare, combiare l'impostazione dell'icona Mixer nelle proprietà della scheda audio, cambiare il valore di una chiave di registro etc... )

MA, in questo caso, NON FUNZIONANO!

è per questo che ho aperto questa discussione,
per rendere pubblica la soluzione che ho trovato dopo varie ore di analisi e di sperimentazioni.

Saluti

Alessio
Fa più rumore un albero che cade che una foresta che cresce
Avatar utente
halnovemila
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: sab lug 07, 2007 7:44 pm
Località: Rovigo

Messaggioda RaFFoLo » dom dic 23, 2007 5:33 pm

chiedo venia allora [fischio]
avevo frainteso ....
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda eDog » dom dic 23, 2007 6:55 pm

Potevi farci un bell'articolo da inserire nel portale [;)]
eDog,
"È meglio essere temuti o rispettati? Io dico: è troppo chiedere entrambe le cose?" - Tony Stark
Avatar utente
eDog
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3679
Iscritto il: sab dic 30, 2006 7:58 pm
Località: Vescovana (Padova)

Mai dire mai

Messaggioda halnovemila » dom dic 23, 2007 11:11 pm

Grazie per il suggerimento... [:)]
se solo sapessi cos'è "il portale"! [8)]

Comunque il grosso del lavoro l'ho già fatto, per il resto...
ci penso l'anno prossimo! [;)]

Buon Natale e Buon Anno a chiunque legga questo post! [beer]

Saluti.

Alessio
Fa più rumore un albero che cade che una foresta che cresce
Avatar utente
halnovemila
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: sab lug 07, 2007 7:44 pm
Località: Rovigo


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising