Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

errore video windows m. center

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

errore video windows m. center

Messaggioda guescio3 » dom dic 23, 2007 11:25 am

ho acquistato recentemente un portatile VAIO VGN FE41E vista home premium.
non mi partono i video su wmc, mi dice: alcuni file x la visualizz. dei contenuti non sono installati o non funzionano correttamente. Riavviare wmc o il computer.
devo forse reinstallare tutto??
premetto la mia ignoranza nel settore.
Avatar utente
guescio3
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab dic 22, 2007 7:10 pm

Messaggioda simon73 » dom dic 23, 2007 11:31 am

bel computer... i vaio sono sempre i migliori...
vai sul sito microsoft e se hai vista originale prova a scaricare ttt gli aggiornamenti che ci sono per media cente... se nemmeno questo funziona, devi reistallare il media center (mi sembra che la microsoft l'ha rilasciato sempre per chi ha il WGA) e se nemmeno cosi va mi sa che devi formattare...
Avatar utente
simon73
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: dom dic 16, 2007 3:04 pm
Località: chiesina uzzanese (toscana)

Messaggioda guescio3 » dom dic 23, 2007 11:42 am

grazie simon73 x la tua disponiobilità.
ma sono un po' "imbranato" mi puoi guidare dove trovare gli aggiornamenti da scaricare su microsoft e come scaricarli?
Avatar utente
guescio3
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab dic 22, 2007 7:10 pm


Messaggioda simon73 » dom dic 23, 2007 11:44 am

aspetta allora che devo cercarli... il sito microsoft è un po un labirinto...
Avatar utente
simon73
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: dom dic 16, 2007 3:04 pm
Località: chiesina uzzanese (toscana)

Messaggioda simon73 » dom dic 23, 2007 11:48 am

per farmi un favore potresti provare a mettere il sp1 lo trovi qui...
aspe che cerco gli aggiornamenti...

ps... io voglio mettere il sp1 e nn mi va, volevo vedere se dava lo stesso problema ad altri...
Avatar utente
simon73
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: dom dic 16, 2007 3:04 pm
Località: chiesina uzzanese (toscana)

Messaggioda simon73 » dom dic 23, 2007 11:51 am

Avatar utente
simon73
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: dom dic 16, 2007 3:04 pm
Località: chiesina uzzanese (toscana)

Messaggioda simon73 » dom dic 23, 2007 12:04 pm

trovati! sono insieme agli aggiornamenti di xp col media cente quindi devi istallare solo quelli per vista a 32bit o a 64bit, a seconda di quale hai ma penso il 32bit...
http://www.microsoft.com/downloads/resu ... layLang=it
scaricali dal link qua sopra
fammi sapere come è andata e se nemmeno cosi risolvi nn so che dirti...
Avatar utente
simon73
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: dom dic 16, 2007 3:04 pm
Località: chiesina uzzanese (toscana)

Messaggioda guescio3 » dom dic 23, 2007 12:22 pm

ho provato a scaricare l'aggiornamento kb941229, dopo averlo scaricato mi ha risposto "agg.to non applicabile al sistema in uso".
Non fa niente, grazie comunque!
Avatar utente
guescio3
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab dic 22, 2007 7:10 pm

Messaggioda simon73 » dom dic 23, 2007 12:23 pm

alcuni lo fanno e nn so perche...
ankio su 5 aggiornamenti, 3 nn me li fa...
ora vado a preparare il pranzo...
ciaoooo [:)]
Avatar utente
simon73
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: dom dic 16, 2007 3:04 pm
Località: chiesina uzzanese (toscana)


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising