Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

impossibile avviare il pc o accedere all'hd

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

impossibile avviare il pc o accedere all'hd

Messaggioda TheSloth » sab dic 22, 2007 4:02 pm

Salve a tutti,
alcuni giorni fa, dopo un arresto di alimentazione, il pc non riusciva più ad avviare windows, poichè alcuni file risultavano corrotti.
allora ho pensato di utilizzare il megalabcd per salvare file importanti ma non si riesce ad avviarlo. lo stesso succede col cd di xp. in particolare, una volta scelto se effettuare la formattazione o il ripristino, la procedura si blocca in una schermata blu che dice d attendere, e con una riga bianca in basso on alcune voci. Non so a cosa sia dovuto ci, è possibile non riconosca l'hd (con connessione sata)?
Grazie anticipatamente a tutti [:)]
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Messaggioda Celtik » dom dic 23, 2007 1:59 am

possibile...........all' avvio il pc, nella fase di caricamento del bios, l' hd ti dà l'impressione di riconoscerlo ??? E' importante "leggere" le info che il pc ti dà nella schermata in bianco e nero..........
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Re: impossibile avviare il pc o accedere all'hd

Messaggioda crazy.cat » dom dic 23, 2007 8:54 am

TheSloth ha scritto:è possibile non riconosca l'hd (con connessione sata)?

si è possibile.
In fase di avvio dei cd viene chiesto di premere f6 per caricare driver aggiuntivi, a quel punto bisogna dargli i driver del controller sata.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Messaggioda TheSloth » dom dic 23, 2007 3:26 pm

all' avvio il pc, nella fase di caricamento del bios, l' hd ti dà l'impressione di riconoscerlo ??? E' importante "leggere" le info che il pc ti dà nella schermata in bianco e nero..........


purtroppo non ho visto direttamente la prima schermata, e adesso non saprei dire. Ho visto solo quella schermata che ho descritto nel primo post.

In fase di avvio dei cd viene chiesto di premere f6 per caricare driver aggiuntivi, a quel punto bisogna dargli i driver del controller sata.


Adesso ho collegato l'hd ad un altro pc e salvato i file. ma ora avrò comunque il problema nell' installare l'os. come driver vanno bene quelli standard per i controller sata? o occorrono alcuni più specifici per il modello, oppure relativi alle partizioni (una NTFS ed una fat32)?
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche

Messaggioda crazy.cat » dom dic 23, 2007 3:45 pm

Questi
TheSloth ha scritto:o occorrono alcuni più specifici per il modello

vai sul sito del produttore e vedi cosa trovi
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda TheSloth » sab dic 29, 2007 5:26 pm

Aggiorno la situazione [:)] : sono riuscito ad installare l'os utilizzando i driver della MB, ma una volta avviato windows, dà un errore come se il disco non fosse riconosciuto [...]
allora ho cercato i driver sul sito, ma purtroppo non ho trovato un gran che, o meglio nulla...l'HD in questione è un seagate barracuda 7200.8 sata, e sul sito della seagate non ho trovato i driver, rimandano a configurazioni hardware o al bios, ma nessun download di driver...come posso fare??

PS. tranne per l'errore, l'hd sembra comunque andare bene, l'altra partizione è perfettamente accessibile come i file in essa contenuti, boh [boh]
Avatar utente
TheSloth
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3285
Iscritto il: ven set 15, 2006 8:50 pm
Località: Marche


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising