Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Spariti disco D ed E

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Spariti disco D ed E

Messaggioda gianca54 » lun dic 17, 2007 5:48 pm

Buongiorno a tutti
giorni fa sul mio PC (Win Vista Home Premium) non ho più visto il lettore CD ed il Masterizzatore (da Risorse).
Anche se li disattivavo il sistema operativo mi diceva che non riusciva più a caricare i driver.
Ho portato il PC all'assistenza i quali, molto gentilmente, mi hanno risolto il problema dando la causa all'installazione da parte mia dei driver di una "vecchia" fotocamera digitale.
Mi hanno detto che non si usa il disco come nei vecchi sistemi ma si deve collegare l'hardware e lasciare che Vista faccia tutto il resto.
Sono perplesso, soprattutto non oso più installare nulla... [8)]
Qualcuno mi può soccorrere?
Grazie a tutti.
Ciao
Gianca
Avatar utente
gianca54
Neo Iscritto
Neo Iscritto
 
Messaggi: 15
Iscritto il: mer ott 31, 2007 2:07 pm

Messaggioda ste_95 » lun dic 17, 2007 6:25 pm

Il problema è stato risolto?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Aesir » lun dic 17, 2007 7:48 pm

Bhè il fatto che installare i driver di una fotocamera faccia sparire i drive cd mi rende un po' perplesso, ma d'altronde non si sa mai cosa aspettarsi da windows.

Penso di interpretare quello che il tecnico dell'assistenza ti ha detto così: sui nuovi sistemi operativi microsoft non c'è più bisgno di installare i driver per l'hardware tramite il supporo (nel caso particolare il CD) incluso nella confezione poichè Vista riconosce la periferica e installa automaticamente il driver appropriato; anzi, a quanto pare da ciò che ti è successo, installare driver "obsoleti" può procurare danni altrove nel sistema.

Ad ogni modo non ti devi preoccupare del software che installi comunemente ma devi stare attento a installare ogni nuova periferica facendola riconoscere automaticamente a Windows.

Spero di essermi spiegato.

Ciao!!!
Avatar utente
Aesir
Bronze Member
Bronze Member
 
Messaggi: 607
Iscritto il: mer dic 05, 2007 6:06 pm
Località: Prov. di Milano

Messaggioda RaFFoLo » lun dic 17, 2007 8:26 pm

vista è severo con i driver ...

neanchè i driver per xp funzionerannò più con il sistema nuovo ...

devi cercare i driver specifici per vista sul sito della casa.

Ciao.
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda gianca54 » lun dic 17, 2007 8:43 pm

Grazie a tutti per la cortesia!
[^] Un saluto
Gian
Avatar utente
gianca54
Neo Iscritto
Neo Iscritto
 
Messaggi: 15
Iscritto il: mer ott 31, 2007 2:07 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising