Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema (credo) grave

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema (credo) grave

Messaggioda 19Natale83 » sab dic 15, 2007 8:28 am

Ciao a tutti!
Ho un PC con Windows XP professional e SP2.
Premetto che da qualche giorno non mi funziona Internet Explorer 7, nè MSN. Ho effettuato una scansione antivirus (nod32) ma non risulta niente. In più ho Comodo firewall 3 e Peer guardian 2. Ma andiamo oltre...
Uso un HD esterno e una penna usb wireless per la connessione ad internet.
Detto questo, ieri pomeriggio mentre usavo il PC, all'improvviso mi si disconnette internet. La disconnessione, notavo, era causata dalla disconnessione della penna wireless dal pc, come se qualcuno me l'avesse tolta. All'improvviso, la penna si riconnette e subito dopo si disconnette (sentivo anche il classico suono di windows quando si connette/disconnette una periferica usb). Questo per 4-5 volte fin quando si è disconnessa e non è stata più riconosciuta. Infatti, vicino all'orologio, compariva un'icona col simbolo dell'USB che diceva che Windows non riconosceva più la periferica, la quale non aveva funzionato correttamente (e lo credo!!!). Nel contempo, intanto, anche l'HD esterno (sempre connesso mediante USB) si è improvvisamente disconnesso con lo stesso tipo di errore e in più con un messaggio che vi allego nel rar. Praticamente, ogni periferica che era collegata al PC mediante USB non era più riconosciuta, qualunque fosse la porta!
Niente da fare, ho riavviato, ho fatto una scansione antivirus (negativa), ho usato ripristina configurazione di sistema, sono andato in DOS per utilizzare "Ultima configurazione sicuramente funzionante" ma NIENTE DA FARE. Alla fine, sono andato a dormire col PC praticamente inutilizzabile, pronto, stamattina a cercare di capire il problema e tutt'al più formattare ( [cry+] ).
Circa 1 ora fa, avvio il pc e...... FUNZIONA TUTTO!!!!
Cosa può essere successo ieri sera? Vorrei capirlo perché magari, se dovesse risuccedere, cerco di risolvere definitivamente il problema senza formattare.
P.S.: Internet explorer 7 e MSN continuano a non funzionare (praticamente, come li apro, mi danno errore e si chiudono).
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari

Messaggioda 19Natale83 » sab dic 15, 2007 8:59 am

Ecco, ora si è ripresentato il problema, ma solo per la penna wireless. Più che altro si è disconnessa e anzichè riconnettersi automaticamente, come al solito, ho dovuto riconnetterla manualmente.
Noto, però, che la potenza del segnale è più bassa del solito anche se la penna sta sempre al solito posto.
Bòòòòòòòòòòòò!!!!!!!!!!
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari

Messaggioda Aesir » sab dic 15, 2007 5:33 pm

Non so minimamente come risolvere il tuo problema ma tuttalpiù, se dovesse ripresentarsi, anzichè formattare prova a reinstallare solo il sistema operativo; così non perdi i tuoi dati e magari se è una libreria dll che si è corrotta (che potrebbe essere anche il motivo per cui msn e IE non partono) torna tutto a funzionare come prima.

Ad ogni modo le periferiche presentano il problema in un momento particolare? Cioè, ad esempio, dopo che avvii un'applicazione (magari gli stessi IE e msn) o qualcos'altro?

E qual è il messaggio di errore che ti danno IE e msn?

Ciao!
Avatar utente
Aesir
Bronze Member
Bronze Member
 
Messaggi: 607
Iscritto il: mer dic 05, 2007 6:06 pm
Località: Prov. di Milano


Messaggioda RaFFoLo » sab dic 15, 2007 8:04 pm

Aesir ha scritto:anzichè formattare prova a reinstallare solo il sistema operativo; così non perdi i tuoi dati e magari se è una libreria dll che si è corrotta (che potrebbe essere anche il motivo per cui msn e IE non partono) torna tutto a funzionare come prima


Quoto [^] ... La reinstallazione (dopo il format ovviamente xD) è la manna per ogni sistema windows ... Prova semmai - prima di reinstallare - a fare da start > esegui - il comando sfc /scannow (richiede il cd).
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda BeGa » sab dic 15, 2007 8:21 pm

surriscaldamnto delle porte usb????a me il surriscaldamanto ha mandato al creatore il mio HD e la mia pendrive da 4gb [:)]
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda 19Natale83 » sab dic 15, 2007 8:37 pm

Allora, rispondendo in ordine:

Per Aesir: il problema si è presentato all'improvviso, nessuna installazione o apertura di programmi. Per quanto riguarda l'errore di IE7, non lo specifica, mostra solo la solita finestra che dice che l'applicazione deve essere chiusa. Per quanto riguarda l'errore di MSN, invece, posto l'immagine. Nella stessa immagine c'è il tasto "risolvi problemi". Io ho provato a farlo e ho notato che ci sono tutte le spunte verdi tranne alla voce "Porte" in cui non mostra nessun simbolo; insomma, forse qualcosa che non va con le porte (forse le stesse di IE7?)

Per Raffolo: anche se il problema non si è più ripresentato, ho provato ad eseguire il comando che mi consigli. Non appena lo eseguo, mi compare l'avviso di cui posto l'immagine. Non capisco che CD vuole perché io lo inserisco (ho windows XP professional SP2). In ogni caso, anche se il problema non si presenta di nuovo, mi consigli comunque di eseguire il comando? O di reinstallare win XP "da sopra" a quello che già ho?

Per Bega: non saprei.... Mi sembra strano perché non stavo utilizzando il PC al massimo, come in altri giorni e la temperatura, proprio questi giorni, è al di sotto della media. Spero continui a funzionare tutto....

P.S.: Non so se può serivre, comunque posto un filelog di Hijackthis:

ogfile of HijackThis v1.99.1
Scan saved at 20.38.12, on 15/12/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.5730.0011)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\Programmi\Eset\nod32kui.exe
C:\Programmi\Java\jre1.6.0_03\bin\jusched.exe
C:\Programmi\PeerGuardian2\pg2.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\AutoPowerOn\AutoPowerOn.exe
C:\Programmi\WIDCOMM\Software Bluetooth\bin\btwdins.exe
C:\Programmi\Comodo\Firewall\cmdagent.exe
C:\WINDOWS\system32\drivers\KodakCCS.exe
C:\Programmi\Eset\nod32krn.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Cyberlink\Shared files\RichVideo.exe
C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\system32\svchost.exe
C:\PROGRA~1\INCRED~1\bin\IMApp.exe
C:\Programmi\Sitecom\Sitecom Wireless Network USB Adapter Turbo G WL-172\Installer\WLANUTL.EXE
C:\Programmi\Comodo\Firewall\cfp.exe
F:\Installazioni su Maxtor 320 GB\Programmi\eMule\emule.exe
F:\Installazioni su Maxtor 320 GB\Programmi\Lavasoft Ad-aware\aawservice.exe
C:\Programmi\WIDCOMM\Software Bluetooth\BTTray.exe
C:\PROGRA~1\WIDCOMM\SOFTWA~1\BTSTAC~1.EXE
C:\Programmi\Cobian Backup 8\Cobian.exe
C:\Programmi\Cobian Backup 8\cbInterface.exe
C:\PROGRA~1\INTERN~1\iexplore.exe
F:\Installazioni su Maxtor 320 GB\Programmi\Power translator 10\LogoMedia TranslateDotNet Server.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://mystart.incredimail.com/italian
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
R3 - URLSearchHook: Coolstreaming Tool-Bar v1.0 Toolbar - {bd0e4d83-654e-4213-965b-fcbe887061f4} - C:\Programmi\Coolstreaming_Tool-Bar_v1.0\tbCoo1.dll
O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - F:\Installazioni su Maxtor 320 GB\Programmi\Adobe reader 7.0.8\ActiveX\AcroIEHelper.dll
O2 - BHO: Groove GFS Browser Helper - {72853161-30C5-4D22-B7F9-0BBC1D38A37E} - F:\INSTAL~1\PROGRA~1\MICROS~1\Office12\GRA8E1~1.DLL
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programmi\Java\jre1.6.0_03\bin\ssv.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Coolstreaming Tool-Bar v1.0 Toolbar - {bd0e4d83-654e-4213-965b-fcbe887061f4} - C:\Programmi\Coolstreaming_Tool-Bar_v1.0\tbCoo1.dll
O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - F:\Installazioni su Maxtor 320 GB\Programmi\Canon stampante\Easy-WebPrint\Toolband.dll
O3 - Toolbar: LEC - {1DBAB667-A486-421e-AFE4-CF07DD0088E5} - F:\Installazioni su Maxtor 320 GB\Programmi\Power translator 10\Applications\LEC IE Translation Extension.dll
O3 - Toolbar: Coolstreaming Tool-Bar v1.0 Toolbar - {bd0e4d83-654e-4213-965b-fcbe887061f4} - C:\Programmi\Coolstreaming_Tool-Bar_v1.0\tbCoo1.dll
O4 - HKLM\..\Run: [nod32kui] "C:\Programmi\Eset\nod32kui.exe" /WAITSERVICE
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Programmi\Java\jre1.6.0_03\bin\jusched.exe"
O4 - HKLM\..\Run: [PCSuiteTrayApplication] F:\Installazioni su Maxtor 320 GB\Programmi\Nokia PC Suite\Nokia PC Suite 6\LaunchApplication.exe -startup
O4 - HKCU\..\Run: [PeerGuardian] C:\Programmi\PeerGuardian2\pg2.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [AutoPowerOn] C:\Programmi\AutoPowerOn\AutoPowerOn.exe
O4 - Startup: Sitecom Wireless Utility.lnk = C:\Programmi\Sitecom\Sitecom Wireless Network USB Adapter Turbo G WL-172\Installer\WLANUTL.EXE
O8 - Extra context menu item: Aggiungi all'elenco di stampa Easy-WebPrint - res://F:\Installazioni su Maxtor 320 GB\Programmi\Canon stampante\Easy-WebPrint\Resource.dll/RC_AddToList.html
O8 - Extra context menu item: Anteprima Easy-WebPrint - res://F:\Installazioni su Maxtor 320 GB\Programmi\Canon stampante\Easy-WebPrint\Resource.dll/RC_Preview.html
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://F:\INSTAL~1\PROGRA~1\MICROS~1\Office12\EXCEL.EXE/3000
O8 - Extra context menu item: Invia a &Bluetooth - C:\Programmi\WIDCOMM\Software Bluetooth\btsendto_ie_ctx.htm
O8 - Extra context menu item: Stampa ad alta velocità Easy-WebPrint - res://F:\Installazioni su Maxtor 320 GB\Programmi\Canon stampante\Easy-WebPrint\Resource.dll/RC_HSPrint.html
O8 - Extra context menu item: Stampa Easy-WebPrint - res://F:\Installazioni su Maxtor 320 GB\Programmi\Canon stampante\Easy-WebPrint\Resource.dll/RC_Print.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.6.0_03\bin\ssv.dll
O9 - Extra button: Invia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - F:\INSTAL~1\PROGRA~1\MICROS~1\Office12\ONBttnIE.dll
O9 - Extra 'Tools' menuitem: I&nvia a OneNote - {2670000A-7350-4f3c-8081-5663EE0C6C49} - F:\INSTAL~1\PROGRA~1\MICROS~1\Office12\ONBttnIE.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - F:\INSTAL~1\PROGRA~1\MICROS~1\Office12\REFIEBAR.DLL
O9 - Extra button: Barra di ricerca di Encarta - {B205A35E-1FC4-4CE3-818B-899DBBB3388C} - C:\Programmi\File comuni\Microsoft Shared\Encarta Search Bar\ENCSBAR.DLL
O9 - Extra button: @btrez.dll,-4015 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Programmi\WIDCOMM\Software Bluetooth\btsendto_ie.htm
O9 - Extra 'Tools' menuitem: @btrez.dll,-4017 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Programmi\WIDCOMM\Software Bluetooth\btsendto_ie.htm
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O11 - Options group: [INTERNATIONAL] International*
O15 - Trusted Zone: *.musicmatch.com
O15 - Trusted Zone: *.musicmatch.com (HKLM)
O16 - DPF: {18226BF8-DC0B-4D81-80E9-A41AE37BB73A} - http://www.pplive.com/zh-cn/other/live/install.cab
O16 - DPF: {5D6F45B3-9043-443D-A792-115447494D24} (UnoCtrl Class) - http://messenger.zone.msn.com/IT-IT/a-U ... E_UNO1.cab
O16 - DPF: {C3F79A2B-B9B4-4A66-B012-3EE46475B072} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/Me ... b56907.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload2.macromedia.com/get/s ... wflash.cab
O18 - Protocol: grooveLocalGWS - {88FED34C-F0CA-4636-A375-3CB6248B04CD} - F:\INSTAL~1\PROGRA~1\MICROS~1\Office12\GR99D3~1.DLL
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: ms-help - {314111C7-A502-11D2-BBCA-00C04F8EC294} - C:\Programmi\File comuni\Microsoft Shared\Help\hxds.dll
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Filter hijack: text/xml - {807563E5-5146-11D5-A672-00B0D022E945} - C:\PROGRA~1\FILECO~1\MICROS~1\OFFICE12\MSOXMLMF.DLL
O20 - AppInit_DLLs: C:\WINDOWS\system32\guard32.dll
O23 - Service: Ad-Aware 2007 Service (aawservice) - Lavasoft AB - F:\Installazioni su Maxtor 320 GB\Programmi\Lavasoft Ad-aware\aawservice.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Bluetooth Service (btwdins) - Broadcom Corporation. - C:\Programmi\WIDCOMM\Software Bluetooth\bin\btwdins.exe
O23 - Service: COMODO Firewall Pro Helper Service (cmdAgent) - COMODO - C:\Programmi\Comodo\Firewall\cmdagent.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programmi\File comuni\InstallShield\Driver\1050\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Programmi\iPod\bin\iPodService.exe
O23 - Service: Kodak Camera Connection Software (KodakCCS) - Eastman Kodak Company - C:\WINDOWS\system32\drivers\KodakCCS.exe
O23 - Service: LEC TranslateDotNet Server - Language Engineering Corporation, LLC - F:\Installazioni su Maxtor 320 GB\Programmi\Power translator 10\LogoMedia TranslateDotNet Server.exe
O23 - Service: MSSQL$PINNACLESYS - Unknown owner - F:\Programmi\Pinnacle\MediaServer\Microsoft SQL Server\MSSQL$PINNACLESYS\Binn\sqlservr.exe" -sPINNACLESYS (file missing)
O23 - Service: NBService - Nero AG - F:\Installazioni su Maxtor 320 GB\Programmi\Nero Premium 7\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Programmi\Eset\nod32krn.exe
O23 - Service: Pinnacle Systems Media Service (PinnacleSys.MediaServer) - Pinnacle Systems - F:\Installazioni su Maxtor 320 GB\Programmi\Pinnacle\Shared Files\Programs\MediaServer\PMSHost.exe
O23 - Service: Cyberlink RichVideo Service(CRVS) (RichVideo) - Unknown owner - C:\Programmi\Cyberlink\Shared files\RichVideo.exe
O23 - Service: ServiceLayer - Nokia. - C:\Programmi\PC Connectivity Solution\ServiceLayer.exe
O23 - Service: SoundMAX Agent Service (SoundMAX Agent Service (default)) - Analog Devices, Inc. - C:\Programmi\Analog Devices\SoundMAX\SMAgent.exe
O23 - Service: SQLAgent$PINNACLESYS - Unknown owner - F:\Programmi\Pinnacle\MediaServer\Microsoft SQL Server\MSSQL$PINNACLESYS\Binn\sqlagent.EXE" -i PINNACLESYS (file missing)


GRAZIE A TUTTI!!!! [:)]
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari

Messaggioda BeGa » sab dic 15, 2007 8:42 pm

Fixa 'ste voci

C:\Autoclickers\Bux.to Autoclicker\Bux.to Autoclicker.exe
C:\Autoclickers\Buxa.in Autoclicker\Buxa.in Autoclicker.exe
C:\Autoclickers\Adbux.org Autoclicker\Adbux.org Autoclicker.exe
C:\Autoclickers\TitanClicks.com Autoclicker\TitanClicks.com Autoclicker.exe
C:\Autoclickers\Paid.vg Autoclicker\Paid.vg Autoclicker.exe
Avatar utente
BeGa
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2192
Iscritto il: mer apr 18, 2007 3:13 pm

Messaggioda 19Natale83 » sab dic 15, 2007 10:10 pm

Fatto Bega! Altro?
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari

Messaggioda RaFFoLo » sab dic 15, 2007 10:18 pm

19Natale83 ha scritto:anche se il problema non si è più ripresentato, ho provato ad eseguire il comando che mi consigli. Non appena lo eseguo, mi compare l'avviso di cui posto l'immagine. Non capisco che CD vuole perché io lo inserisco (ho windows XP professional SP2). In ogni caso, anche se il problema non si presenta di nuovo, mi consigli comunque di eseguire il comando? O di reinstallare win XP "da sopra" a quello che già ho?

Ma quando esegui il comando il cd di xp sp2 è inserito vero ??
solitamente quel comando parte in automatico - chiedendo semmai il percorso della cartella x:\i1386 (dove c è l'installazione di windows).
Purtroppo - ultimamente - forse causa i windows update - ho notato che questa funzione funziona sempre di meno (a me da errore RPC mentre prima funzionava perfettamente [boh] ...).
A questo punto reinstalla xp su quello vecchio (attenzione a scegliere mantieni file system per preservare i dati sul disco).
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda 19Natale83 » sab dic 15, 2007 10:35 pm

Sì sì, Raffolo, il CD è inserito. Mah!

Allora, per reinstallare windows inserisco il cd e vado su INSTALLAZIONE?
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari

Messaggioda RaFFoLo » sab dic 15, 2007 10:40 pm

19Natale83 ha scritto:Allora, per reinstallare windows inserisco il cd e vado su INSTALLAZIONE?

Si lo installi, segui il processo e alla domanda sul file system scegli "lasciare intatto" [^] ...
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda 19Natale83 » sab dic 15, 2007 10:52 pm

Ok, vi farò sapere...
Grazie!
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari

Messaggioda 19Natale83 » lun dic 17, 2007 12:15 pm

Ciao ragazzi!
Raffolo, Windows non l'ho installato perché mi chiede un file che dice non esserci. Il file in questione è "ahlg1k1n.sys". Bòlòòòò...

Nonostante questo forse ho capito da dove deriva il problema delle periferiche USB. Non so se può essere vero o meno, ma io penso sia colpa del freddo; intendo proprio la temperatura ambientale! Guarda caso, qui in provincia di Bari, questi giorni ha nevicato (cosa del tutto eccezionale!!!) e la temperatura è poco più di 0 °C. Certo, dentro casa è maggiore (non so quanto) ma penso che il problema sia questo perché ho notato un particolare. Quando avvio il mio HD esterno, il led che dovrebbe essere acceso, inizia a lampeggiare e dopo diverso tempo, anche minuti, lo riconosce. A questo punto ho pensato che forse l'HD doveva "riscaldarsi" prima di iniziare a funzionare ed ecco che, quando si è ridisconnessa la penna USB wireless, senza toccare niente, ho preso una stufa e l'ho posizionata vicino al pc. Poco dopo la penna si è ricollegata e ora sta continuando a funzionare!
Pensate possa essere questo il motivo dei problemi hardware?
Sapete a che temperatura funzionano queste periferiche?

P.S.: Bega, ci sei andato vicino alla soluzione, ma guardando dalla parte sbagliata [:D]

Ciao ciao e speriamo bene!
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari

Messaggioda RaFFoLo » lun dic 17, 2007 1:14 pm

19Natale83 ha scritto:Raffolo, Windows non l'ho installato perché mi chiede un file che dice non esserci. Il file in questione è "ahlg1k1n.sys". Bòlòòòò...


mmh... non esistono file con quel nome (tranne i virus)...
Quindi, o è qualche periferica, probabilmente la scheda video, l'alimentatore o la scheda madre che non funziona più come deve; oppure devi formattare completamente il sistema perché hai qualche virus insediato troppo radicalmente...
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda 19Natale83 » lun dic 17, 2007 3:52 pm

Vabbè, allora tiro avanti fin quando posso; poi formatterò. Non credo sia un problema di qualche componente hardware (almeno lo spero) perché il pc, in un certo senso, funziona senza nessun problema. Vedremo...
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising