Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con periferica CD/DVD su windows XP

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problemi con periferica CD/DVD su windows XP

Messaggioda ligamarco » dom dic 09, 2007 12:59 pm

Ciao...
Ho un problema con un masterizzatore DVD PIONEER DVR-111D...
Sembrerebbe funzionare correttamente sotto DOS, infatti sono riuscito ad installare correttamente Windows XP con questa periferica...però se tento di fargli leggere un CD o un DVD sotto Windows, mi compare la clessidra ed il sistema si rallenta. Anche dopo diversi minuti non riesce a leggere nulla e la clessidra non sparisce...
ho provato diversi supporti ma niente da fare, quindi non è un problema del disco...
la scheda madre è una ASUS A8V-VM SE con chipset VIA.
Ho già installato i drivers del chipset ed anche quelli IDE...

Che cosa può essere? Qualcuno può aiutarmi please????
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Messaggioda eDog » dom dic 09, 2007 2:53 pm

Hai installato qualche programma?
eDog,
"È meglio essere temuti o rispettati? Io dico: è troppo chiedere entrambe le cose?" - Tony Stark
Avatar utente
eDog
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3679
Iscritto il: sab dic 30, 2006 7:58 pm
Località: Vescovana (Padova)

Messaggioda ligamarco » dom dic 09, 2007 3:44 pm

no, i problemi li ha dati da subito, appena installato il SO...
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm


Messaggioda ligamarco » dom dic 09, 2007 4:40 pm

Ho scoperto il motivo del problema...

Il lettore funziona bene sotto windows solo in modalità PIO e non in ULTRA-DMA...

come posso fare per risolvere?????
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Messaggioda The King of GnG » dom dic 09, 2007 5:30 pm

ligamarco ha scritto:Ho scoperto il motivo del problema...

Il lettore funziona bene sotto windows solo in modalità PIO e non in ULTRA-DMA...

come posso fare per risolvere?????


No, non ci pensare nemmeno ad usare la modalità PIO, perché sarebbe un po' come avere a disposizione una Ferrari 701 e portarla in giro solo nel traffico cittadino, rigorosamente nelle ore di punta. Alla fine rende uno schifo, consuma inutilmente e il motore si fonde. Così come si fondono i dischi, che invece di masterizzarli produci giusto un po' di freesbe da giocarci col cane....

"Puntualizzato" questo, dovresti vedere se è tutto ok in Gestione Periferiche, se ci sono punti esclamativi gialli e robine simili. Poi, può aiutare la disinstallazione dei controller EIDE (do per scontato che il drive sfrutti questa porta di comunicazione) con successivo riavvio di XP per vedere se il sistema li riconosce di nuovo in automatico. Oltre ovviamente - ma è giusto per scrupolo, farlo ogni tanto comunque non guasta - controllare i cavi di collegamento del drive alla scheda madre e il corretto posizionamento dei ponticelli.
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda alb » dom dic 09, 2007 9:04 pm

Secondo me hai un cavo IDE a 40 poli invece di 80
Sotto dos funziona in modalità PIO ed il cavo a 40 poli e sufficiente, sotto windows entra il funzione il DMA ATA-66, con un cavo a 40 poli la trasmissione troppo veloce impazzisce.
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda ligamarco » lun dic 10, 2007 11:16 am

Il cavo di collegamento è un 80 poli, ho provato ad usare lo stesso cavo per collegare l'HD e funziona in modalità U-DMA...
Ho provato anche a sostituire il cavetto senza nessun esito...
Il BIOS rileva che il drive DVD può funzionare in modalità U-DMA 4...

A questo punto io direi che è un problema di drivers...
ho installato tutti i drivers VIA presenti sul CD della scheda madre, ma NADA...
che ci sia un drivers specifico VIA U-DMA??? Sul sito non ne vedo...

Mi ricordo che tempo fa esisteva uno strumento VIA che si chiamava "DMA tools"...


chi mi aiuta?? [8)]
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Messaggioda The King of GnG » lun dic 10, 2007 1:28 pm

driver, non "drivers", per caritàdiddio.....

Hai provato a disinstallare il controller EIDE da Gestione Periferiche e poi a riavviare?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda ligamarco » mar dic 11, 2007 9:02 am

vabbè stiamo a guardare i puntini sulle i, l'importante è farsi capire...ho visto post ben più sgrammaticati del mio [;)]

comunque l'importante è che alla fine HO RISOLTO IL PROBLEMA!!!!

Non mi era mai capitato prima un guasto del genere, ma era la periferica, ho provato con un altro lettore DVD ed è partito tutto perfettamente, lo stesso lettore (rotto) montato su un altro pc funzionante dava problemi in U-DMA....


possibile che si sia rotta la logica U-DMA ed invece sia rimasta sana la PIO?????????

Veramente un guasto strano....
d'altronde però si spiegherebbe il guasto della scheda madre (che è stata sostituita) forse quel drive ha sempre funzionato in PIO ed ha stressato la mobo al punto di romperla...ho detto eresie????
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising