Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con auricolare wireless microsoft livechat 1.0

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problema con auricolare wireless microsoft livechat 1.0

Messaggioda statik » lun dic 03, 2007 10:53 pm

Salve raga! Giorni fa ho acquistato questo auricolare e fino ieri ha funzionato bene e continua a funzionare e solo che da oggi al accensione viene sempre una finestra del windows Installer e dice che : La caratteristica desiderata si trova in una risorsa di rete non disponibile.
Fare click su OK per riprovare o specificare nelle cesella in basso il percosso i una cartella contenente il pacchetto di installazione " LCS15.msi"
Faccio ok ma dice che impossibile di trovare il percorso...
Provato anche di indirizzare il percorso verso il cd di installazione ,ma niente da fare!
Non so che cosa sia questo Lcs15.msi perche non mi fa ne anche disinstallare il sw per poterlo installare di nuovo! Il fatto strano e che se clicco due volte su annulla di questa finestra del windows installer il auricolare continua a funzionare! Qualcuno mi puo aiutare a fare sparire questo fastidoso problema che viene fuori sia al avvio del windows xp pro. sia tutte le volte che accendo il
auricolare [prego]
Avatar utente
statik
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: mar mag 17, 2005 1:34 pm

Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising