Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Crash Improvviso e, da allora, lentezza generale

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Crash Improvviso e, da allora, lentezza generale

Messaggioda M@ttia » dom dic 02, 2007 10:22 pm

So che da leggersi così sembra la cosa più generica e con 1000 cause possibili, ma è proprio ciò che mi è accaduto:

stavo trasferendo semplicemente dei dati sull'HD esterno, quando improvvisamente il sistema ha semi-crashato (velocità di trasferimento ridotta a 1 kb/ora), tutto bloccato. Ho riavviato, ma le cose sono rimaste simili, e più precisamente:

-) Bootare il sistema operativo impiega 5 minuti buoni (prima era una scheggia, con tutta la cura che gli presto)

-) Il sistema risulta spesso e volentieri occupato, iperrallentato in generale (mi sembra di usare un P100 con 32 Mb di ram...) e in alcuni istanti o addirittura fuori uso per un 10-15 secondi continui...


Premesse:
  • Questa cosa accade su entrambi i sistemi operativi (Linux [Kubuntu] e Windows [Xp Pro]) e escludo sia causato da un problema software (sia per questo motivo appunto, sia perché è davvero avvenuto all'improvviso mentre non facevo nulla)
  • Essendo quindi sicuro di un problema Hardware, ho provato a rimuovere (uno alla volta) i due stick di ram, ma il problema persisteva medesimo.
  • Con Everest rilevo Temperature di HD/CPU (P4) e Mobo a risp. 37/50/35 °C (che mi sembrano tutt'altro che elevate).


Non so davvero più dove sbattere la testa, mi ritrovo con un PC che spesso e volentieri mi emula un Pentium a 300 Mhz che si è appena imbattuto in Vista [:D]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Messaggioda ninjabionico » lun dic 03, 2007 2:55 am

Ciao.

M@ttia, hai provato a controllare i parametri del disco con uno dei programmi che visualizzano le informazioni S.M.A.R.T. del disco fisso? (x es. vedi hddhealth)

Direi che probabilmente il problema potrebbe essere l'hard disk.

Fai una prova, stacca il disco (basta lo spinotto dell'alimentazione) e parti con il live-cd di Kubuntu... vedi se dall'avvio con il cd, senza disco, i sistema è ancora così lento.

Sempre con il live-cd di Kubuntu puoi fare anche il MemTest, per vedere che non si sia corrotto uno dei banchi della Ram.

Fammi sapere.

Notte. [ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda M@ttia » lun dic 03, 2007 10:08 pm

Ti ringrazio per il suggerimento, in effetti al live-cd avevo pensato, ma poi mi era passato di testa [;)]

Comunque ho staccato l'HD e ricollegato ad un altra presa sata sulla scheda madre, ed ora funziona tutto come prima!!! [^]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Messaggioda ninjabionico » lun dic 03, 2007 10:35 pm

M@ttia ha scritto:Ti ringrazio per il suggerimento, in effetti al live-cd avevo pensato, ma poi mi era passato di testa [;)]

Comunque ho staccato l'HD e ricollegato ad un altra presa sata sulla scheda madre, ed ora funziona tutto come prima!!! [^]


Sata... a me è capitata una cosa simile, ho tolto il connettore e poi l'ho rimesso, sempre sullo stesso spinotto della scheda madre, dopo qualche mese mi ha rifatto lo stesso scherzo. [std]

L'ho ristaccato e ho spruzzato un po' di "spray detergente per contatti" ai connettori del cavetto, quindi l'ho rienserito sempre sullo stesso connettore della mobo. [;)]

Sono 2 anni che il problema non si presenta più. [^]

Ciao. [ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda M@ttia » lun dic 03, 2007 11:14 pm

[^]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising