Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Cerco driver scheda Audio integrata...

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Cerco driver scheda Audio integrata...

Messaggioda nudos » ven nov 30, 2007 3:16 pm

Buongiorno amici,solo voi mi potete dare una mano a risolvere!!Come sempre!!

Mi spiego, non riesco ad istallare driver audio!!

La mia scheda madre e M7VIQ onbord C-MEDIA AC97 AUDIO DEVICE,

o trovato tanti driver diversi da quello che provo ad istallare ma tutto negativo,provato anche a disistallare hard e nuovamente ad istallarlo come mie stato consigliato in rete,dopo di che trovare i drivire da me precedentemente scaricati ma sempre negativo,entro nel sistema e trovo sempre questo maledetto punto !!!!! esclamativo,con everest sono andato nell sito dell produttore, ho fatto scann driver mi dice GOO DRIVER 74% e l'audio maledetto sempre col punto!!!Il resto e,

Grafiphics prosavage ddr
Via bus master ide controller
Smart link 56k voce modem
Via cpu to agp controller
Via standard pci to isa bridge
Via standard cpu to pci bridge

Non so se sono importanti tutti gli altri aggiornamenti? Perche il pc mi va bene per adesso!!tranne l'audio!!

Vi prego mi date una mano a risolvere???

Grazie
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm

Messaggioda Jaadre » ven nov 30, 2007 3:27 pm

Io non me ne intendo, ma qualcuno ti darà sicuramente un consiglio.
Quello che, invece, preme a me dirti è, per favore, di cercare di evitare discussioni con titoli del tutto vaghi: sarebbe stato meglio Problema installazione driver C-Media ac97 su M7VIQ, invece che "Non ci riesco!!!!Aiuto!", non convieni? [rolleyes]

Questo solo perché un altro utente potrebbe avere un problema simile e giovarsi della tua discussione senza aprirne un'altra... [^]
Ciao!
Avatar utente
Jaadre
Senior Member
Senior Member
 
Messaggi: 424
Iscritto il: ven apr 27, 2007 3:23 am

Messaggioda nudos » ven nov 30, 2007 4:24 pm

Jaadre ha scritto:Io non me ne intendo, ma qualcuno ti darà sicuramente un consiglio.
Quello che, invece, preme a me dirti è, per favore, di cercare di evitare discussioni con titoli del tutto vaghi: sarebbe stato meglio Problema installazione driver C-Media ac97 su M7VIQ, invece che "Non ci riesco!!!!Aiuto!", non convieni? [rolleyes]

Questo solo perché un altro utente potrebbe avere un problema simile e giovarsi della tua discussione senza aprirne un'altra... [^]
Ciao!


Mi scuso,alla prossima

Ciao
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm


Re: Non ci riesco!!!!Aiuto!

Messaggioda ste_95 » ven nov 30, 2007 5:03 pm

nudos ha scritto:Buongiorno amici,solo voi mi potete dare una mano a risolvere!!Come sempre!!

Mi spiego, non riesco ad istallare driver audio!!

La mia scheda madre e M7VIQ onbord C-MEDIA AC97 AUDIO DEVICE,

o trovato tanti driver diversi da quello che provo ad istallare ma tutto negativo,provato anche a disistallare hard e nuovamente ad istallarlo come mie stato consigliato in rete,dopo di che trovare i drivire da me precedentemente scaricati ma sempre negativo,entro nel sistema e trovo sempre questo maledetto punto !!!!! esclamativo,con everest sono andato nell sito dell produttore, ho fatto scann driver mi dice GOO DRIVER 74% e l'audio maledetto sempre col punto!!!Il resto e,

Grafiphics prosavage ddr
Via bus master ide controller
Smart link 56k voce modem
Via cpu to agp controller
Via standard pci to isa bridge
Via standard cpu to pci bridge

Non so se sono importanti tutti gli altri aggiornamenti? Perche il pc mi va bene per adesso!!tranne l'audio!!

Vi prego mi date una mano a risolvere???

Grazie


La scheda in questione è compatibile con il sistema operativo utilizzato?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda nudos » ven nov 30, 2007 9:26 pm

Lo era prima che lo formattassi!!! [cry]
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm

Messaggioda ste_95 » ven nov 30, 2007 9:38 pm

nudos ha scritto:Lo era prima che lo formattassi!!! [cry]


In che senso scusa? [uhm]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda nudos » ven nov 30, 2007 10:10 pm

ste_95 ha scritto:
nudos ha scritto:Lo era prima che lo formattassi!!! [cry]


In che senso scusa? [uhm]


Che prima l'audio funzionava perffettamente

Scusa,se ho capito bene parli dell sistema operativo windows?Se e si, prima avevo lo stesso sistema windows xp,poi lo dovuto formattare.
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm

Messaggioda ste_95 » sab dic 01, 2007 7:08 am

Qual è la marca della tua scheda madre?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda nudos » sab dic 01, 2007 11:03 am

ste_95 ha scritto:Qual è la marca della tua scheda madre?


E nel messaggio initzale,M7VIQ
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm

Messaggioda ste_95 » sab dic 01, 2007 11:05 am

Quello non è il mdoello? [uhm]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda nudos » sab dic 01, 2007 1:31 pm

ste_95 ha scritto:Quello non è il mdoello? [uhm]


Non so cosa indendi per scheda madre!!Mi scuso ma di pc ne capisco poco!!Comunque ti invio link del mio motherboards,

http://www.motherboard.cz/mb/biostar/M7VIQ.htm
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm

Messaggioda ste_95 » sab dic 01, 2007 2:18 pm

Quanto è vecchia? Non la trovo nemmeno sul sito della Biostar [boh]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda nudos » sab dic 01, 2007 11:07 pm

ste_95 ha scritto:Quanto è vecchia? Non la trovo nemmeno sul sito della Biostar [boh]



Un 4 anni!!
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm

Messaggioda matty » dom dic 02, 2007 10:31 am

ciao io sono a casa mia e tu?
Avatar utente
matty
Utente bannato!
 
Messaggi: 252
Iscritto il: sab nov 24, 2007 2:35 pm
Località: rovereto: trento dove c'è il mart!!!

Messaggioda nudos » dom dic 02, 2007 12:10 pm

matty ha scritto:ciao io sono a casa mia e tu?


E bello associare un po di spirito [:D] !!!!Ma ci vogliono anche consigli utile a risolvere il problema [cry] !!!!
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm

Messaggioda Mr.TFM » dom dic 02, 2007 1:52 pm

Cerchiamo di aprire topic usando titoli che descrivano l'argomento trattato?
GRAZIE
[dry]
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda nudos » dom dic 02, 2007 2:41 pm

Mr.TFM ha scritto:Cerchiamo di aprire topic usando titoli che descrivano l'argomento trattato?
GRAZIE
[dry]


Scusa provvedero per la prossima volta!!

Ciao
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm

Messaggioda alb » dom dic 02, 2007 3:09 pm

L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda Mr.TFM » dom dic 02, 2007 3:29 pm

nudos ha scritto:
Mr.TFM ha scritto:Cerchiamo di aprire topic usando titoli che descrivano l'argomento trattato?
GRAZIE
[dry]


Scusa provvedero per la prossima volta!!

Ciao
[^]
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda nudos » dom dic 02, 2007 4:53 pm

Per la cronaca,risolto il problema con questi file!!

http://www.viaarena.com/default.aspx?Pa ... bCatID=104

Ciao
Avatar utente
nudos
Senior Member
Senior Member
 
Messaggi: 285
Iscritto il: lun mag 01, 2006 6:25 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising