Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

trasferimento dati a HD esterno

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

trasferimento dati a HD esterno

Messaggioda marco ballotta » lun nov 26, 2007 7:13 pm

Volevo ampliare un po' il mio (vecchio) pc quindi:
ho montato una scheda PCI aggiuntiva per USB 2.0 e ho collegato un HD esterno Lacie 7200 da 320 giga.


Dopo aver montato e installato la scheda PCI regolarmente, ho aperto la gestione delle periferiche e sembrava a posto.

Ho anche formattato hd esterno in NFTS

Per traferire però i dati da hd interno a esterno (taglia+incolla) mi sembra che la velocità sia molto ridotta.

Per trasferire 4 filmati avi da 700/800 l'uno impiega almeno 15/20minuti (!!!)
Non ho test comparativi ma credo non sia normale.

Ieri poi mi è uscito, per la prima volta dopo ca.15 gg dal montaggio della scheda PCI aggiuntiva, il messaggio "periferica per usb 2.0 collegata con usb non ad alta velocità.......".
Siccome nei giorni prima avevo fatto un po' di "pulizie" per un bagle nel sistema, ho provato a reinstallare i driver della scheda PCI.
Poi ho provato a cambiare presa sulla PCI : il messaggio è scomparso ma la velocità è ancora scadente.

Di seguito dxdiag del mio PC.

------------------
System Information
------------------
Time of this report: 9/1/2007, 19:13:30
Machine name: COMPUTER-LORENZ
Operating System: Windows XP Professional (5.1, Build 2600) (2600.xpclient.010817-1148)
Language: Italian (Regional Setting: Italian)
System Manufacturer: n/a
System Model: n/a
BIOS: Award Medallion BIOS v6.0
Processor: Intel(R) Pentium(R) 4 CPU 1400MHz, ~1.4GHz
Memory: 512MB RAM
Page File: 234MB used, 1015MB available
Windows Dir: C:\WINXP
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.0001.0904 32bit Unicode

------------
DxDiag Notes
------------
DirectX Files Tab: No problems found.
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Music Tab: No problems found.
Input Tab: No problems found.
Network Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (n/a)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (n/a)
DirectMusic: 0/5 (n/a)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: NVIDIA GeForce2 MX 100/200
Manufacturer: NVIDIA
Chip type: GeForce2 MX 100
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0111&SUBSYS_00000000&REV_B 2
Display Memory: 32.0 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor: Philips 107E (107E2)
Monitor Max Res: 1280,1024
Driver Name: nv4.dll
Driver Version: 5.01.2001.1240 (English)
DDI Version: 8
Driver Attributes: Final Retail
Driver Date/Size: 8/31/2001 00:07:32, 1738496 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: N/D
Mini VDD: nv4.sys
Mini VDD Date: 8/17/2001 21:50:26, 731648 bytes
Device Identifier: {D7B71E3E-4251-11CF-6867-D1271CC2C835}
Vendor ID: 0x10DE
Device ID: 0x0111
SubSys ID: 0x00000000
Revision ID: 0x00B2
Revision ID: 0x00B2
Video Accel: ModeMPEG2_A ModeMPEG2_B ModeMPEG2_C ModeMPEG2_D
Deinterlace Caps: n/a
Registry: OK
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run

-------------
Sound Devices
-------------
Description: C-Media Wave Device
Default Sound Playback: Yes
Default Voice Playback: Yes
Hardware ID: PCI\VEN_13F6&DEV_0111&SUBSYS_80E21043&REV_10
Manufacturer ID: 1
Product ID: 100
Type: WDM
Driver Name: cmaudio.sys
Driver Version: 5.12.0001.0639 (English)
Driver Attributes: Final Debug
WHQL Logo'd: n/a
Date and Size: 7/16/2002 10:58:12, 379726 bytes
Other Files:
Driver Provider: C-Media
HW Accel Level: Full
Cap Flags: 0x0
Min/Max Sample Rate: 0, 0
Static/Strm HW Mix Bufs: 0, 0
Static/Strm HW 3D Bufs: 0, 0
HW Memory: 0
Voice Management: No
EAX(tm) 2.0 Listen/Src: Yes, Yes
I3DL2(tm) Listen/Src: Yes, Yes
Sensaura(tm) ZoomFX(tm): Yes
Registry: OK
Sound Test Result: Not run

Cosa ne dite ?

grazie
Avatar utente
marco ballotta
Senior Member
Senior Member
 
Messaggi: 393
Iscritto il: lun nov 19, 2007 1:23 pm

Messaggioda ninjabionico » mar nov 27, 2007 1:26 am

Ciao.

Utilizzi Windows Xp... hai installato il Service Pack 2, vero?

L'usb 2.0 è supportato dal Service Pack 2.

Prova a controllare su Gestione periferiche e fai l'aggiornamento del driver... non occorre essere connessi, con il SP2 dovrebbe già trovarteli in locale sul tuo disco fisso.

Ciao.

P.S.: Eventualmente controlla il chip sulla scheda, mi ricordo di un periodo in cui circolavano alcune schede PCI economiche con un chip Via che creava problemi con l'USB 2.0... un mio amico ne ha comprata e gli ha creato un sacco di problemi, risolti con una nuova da pochi €uri in più e chip diverso.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda marco ballotta » mar nov 27, 2007 7:34 pm

ninjabionico ha scritto:Ciao.

Utilizzi Windows Xp... hai installato il Service Pack 2, vero?

L'usb 2.0 è supportato dal Service Pack 2.

Prova a controllare su Gestione periferiche e fai l'aggiornamento del driver... non occorre essere connessi, con il SP2 dovrebbe già trovarteli in locale sul tuo disco fisso.

Ciao.

P.S.: Eventualmente controlla il chip sulla scheda, mi ricordo di un periodo in cui circolavano alcune schede PCI economiche con un chip Via che creava problemi con l'USB 2.0... un mio amico ne ha comprata e gli ha creato un sacco di problemi, risolti con una nuova da pochi €uri in più e chip diverso.

[ciao]


ciao

non ho installato SP2: mi hanno detto che per un pc limitato come il mio,non conviene (rallentamenti e problemi vari) bo?

come faccio a controllare il chip sulla scheda?
quale dovrei comprare?
se la compro come si monta?

scusa le domande forse sceme..

grazie
Avatar utente
marco ballotta
Senior Member
Senior Member
 
Messaggi: 393
Iscritto il: lun nov 19, 2007 1:23 pm


Messaggioda ninjabionico » mar nov 27, 2007 7:53 pm

L'installazione del Service Pack 2 andava fatta subito dopo l'installazione di Windows Xp, quando non avevi ancora installato niente, nemmeno i driver (eccetto eventualmente quelli del controller dei dischi).
L'installazione su di un sistema non più "pulito" può provocare diversi conflitti e noie.
Però per l'uso dell'USB 2.0 è indispensabile, nonché risolve molti problemi sfruttati dai Virus per penetrare il sistema.

Io ti consiglio assolutamente di installarlo.

Intanto trova con questo, se anche con il SP2 hai problemi, vedremo di controllare che non sia un problema della scheda.

Ciao.
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda marco ballotta » dom dic 02, 2007 4:49 pm

ninjabionico ha scritto:L'installazione del Service Pack 2 andava fatta subito dopo l'installazione di Windows Xp, quando non avevi ancora installato niente, nemmeno i driver (eccetto eventualmente quelli del controller dei dischi).
L'installazione su di un sistema non più "pulito" può provocare diversi conflitti e noie.
Però per l'uso dell'USB 2.0 è indispensabile, nonché risolve molti problemi sfruttati dai Virus per penetrare il sistema.

Io ti consiglio assolutamente di installarlo.

Intanto trova con questo, se anche con il SP2 hai problemi, vedremo di controllare che non sia un problema della scheda.

Ciao.


Eccomi: ho aggiornato XP a SP2 ed anche il driver del controller, e il messaggio ""periferica per usb 2.0 collegata con usb non ad alta velocità.......". " non compare più.

Non capisco però ancora se effettivamente la usb2.0 ora funziona correttamente.
Come faccio ad esserne sicuro e testarla definitivamente.

Se vado in gestione periferiche sotto CONTROLLER USB c'è CONTROLLER HOST STANDARD AVANZATO DA PCI A USB...

va tutto bene ora?

ciao
Se vado in gestione periferiche
Avatar utente
marco ballotta
Senior Member
Senior Member
 
Messaggi: 393
Iscritto il: lun nov 19, 2007 1:23 pm

Messaggioda SteelBolter » dom dic 02, 2007 6:05 pm

Potresti scaricarti HD Tune...

E' un programma che controlla:
velocità di tresferimento degli Hard Disk
La loro temperatura
Se sono presenti delle parti rovinate negli hard disk

Attacchi l'hard disk esterno e poi apri hd tune...
imposti hd tune in modo che faccia il test del trasferimento in modo lento, ma accurato e poi premi su start...
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm

Messaggioda marco ballotta » lun dic 03, 2007 11:49 pm

ok fatto il test con hd tune:

HD Tune: SAMSUNG HD321KJ Benchmark

Transfer Rate Minimum : 4.5 MB/sec
Transfer Rate Maximum : 17.1 MB/sec
Transfer Rate Average : 14.7 MB/sec
Access Time : 15.1 ms
Burst Rate : 17.2 MB/sec
CPU Usage : 72.4%

ci capisco poco ma mi sembra che non vada bene....

ho consultato infatti anche dei test fatti sul medesimo hd

cosa posso fare per far funzionare questa presa Usb 2.0?

ciao
Avatar utente
marco ballotta
Senior Member
Senior Member
 
Messaggi: 393
Iscritto il: lun nov 19, 2007 1:23 pm

Messaggioda ninjabionico » mar dic 04, 2007 12:01 am

L'Usb 1 ha una banda di 12 Mbits... ovvero poco più di 1 MB al secondo...
... tu ne fai 14 di media, direi che viaggi con la 2.0, quindi è regolarmente abilitata.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda marco ballotta » mar dic 04, 2007 11:50 pm

ninjabionico ha scritto:L'Usb 1 ha una banda di 12 Mbits... ovvero poco più di 1 MB al secondo...
... tu ne fai 14 di media, direi che viaggi con la 2.0, quindi è regolarmente abilitata.

[ciao]


scusa ma c'è così poca differenza tra usb1 e usb2?

ti allego lo stamp del test che ho preso dal sito hd tune, relativo al mio hd, la velocità media è 63mb

cosa dici c'entra qualcosa?
Avatar utente
marco ballotta
Senior Member
Senior Member
 
Messaggi: 393
Iscritto il: lun nov 19, 2007 1:23 pm

Messaggioda ninjabionico » mer dic 05, 2007 9:49 pm

L'Usb prevede una velocità di:

versione 1.1 - 12 Megabit/s ovvero 1,5 MegaByte/s teorici, circa 1-1,2 MegaByte/s reale massimo.

versione 2.0 - 480 Megabit/s ovvero 60 MegaByte/s teorici, circa 45 MegaByte/s reali massimi.

Visto che il tuo disco segna 14-15 MB/s sicuramente è 14-15 volte più veloce della connessione Usb 1.1, quindi per esclusione, il tuo disco Usb non può che essere connesso come Usb 2.0.

La questione prestazioni può avere molte cause, sia software che hardware.

Ciao. [:)]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda marco ballotta » mer dic 05, 2007 10:39 pm

ok grazie di tutto...
Avatar utente
marco ballotta
Senior Member
Senior Member
 
Messaggi: 393
Iscritto il: lun nov 19, 2007 1:23 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising