Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore avvio WIN XP PRO

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Errore avvio WIN XP PRO

Messaggioda notu2002it » mar dic 09, 2003 11:01 am

Ciao a tutti
Come primo topic vorrei porvi un problema che mi assilla da qualche giorno
spero mi che aiutate!!
All' avvio di XP mi appare questo messaggio
UNOMOUNTABLE_BOOT_VOLUME

seguito da una descrizione su possibile guasto hardware

e poi

STOP: 0X000000ED(0X812C7039,0XC0000186,0X000000000,00000000)

Resetto, vado in modalita' provvisoria , resetto e tutto funzione regolarmente. Questo da quando ho cambiato il lettore CD rom ( LG ). Se lo scollego tutto OK.
Sembrerebbe il lettore la causa; ma perche' una volta fatto tutto il procedimento funge?
Ho il dual boot con WIN Me. Entrando con Me e' tutto OK!

Grazie
Avatar utente
notu2002it
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mar dic 09, 2003 10:58 am

Errore avvio WIN XP PRO

Messaggioda notu2002it » mar dic 09, 2003 11:01 am

Ciao a tutti
Come primo topic vorrei porvi un problema che mi assilla da qualche giorno
spero mi che aiutate!!
All' avvio di XP mi appare questo messaggio
UNOMOUNTABLE_BOOT_VOLUME

seguito da una descrizione su possibile guasto hardware

e poi

STOP: 0X000000ED(0X812C7039,0XC0000186,0X000000000,00000000)

Resetto, vado in modalita' provvisoria , resetto e tutto funzione regolarmente. Questo da quando ho cambiato il lettore CD rom ( LG ). Se lo scollego tutto OK.
Sembrerebbe il lettore la causa; ma perche' una volta fatto tutto il procedimento funge?
Ho il dual boot con WIN Me. Entrando con Me e' tutto OK!

Grazie
Avatar utente
notu2002it
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mar dic 09, 2003 10:58 am

Messaggioda antonio338 » mar dic 09, 2003 2:08 pm

sembrerebbe che il problema venga più dal disco fisso che dal lettore. Quando avvii assicurati di non aver nessun cd nel lettore.
ci sono 3 soluzioni

1. Prova a fare così: avvia col cd di win xp e scegli la console di ripristino. Nel prompt ora scrivi <b>chkdsk /r</b>.
se non funziona usa anche <b>fixboot</b> dopo il chkdsk.

2. Se hai un cavo con 40 fili, sostituiscilo con una da 80.

3. Ripristina le impostazioni predefinite nel bios (load defaul settings o qualcosa del genere).

4. Sito Microsoft: QUI
Avatar utente
antonio338
Bronze Member
Bronze Member
 
Messaggi: 645
Iscritto il: lun ago 18, 2003 12:41 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising