Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

filmati avi in WMP

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

filmati avi in WMP

Messaggioda Thierry1989 » lun nov 19, 2007 9:21 pm

perché i filmati in formato avi (e forse anche negli altri) non riesco più a vederli con WMP?? si sente solo l'audio...
By Giu89
Grazie in anticipo per l'interesse
Avatar utente
Thierry1989
Bronze Member
Bronze Member
 
Messaggi: 760
Iscritto il: sab mar 31, 2007 1:05 pm
Località: Bari

Messaggioda crazy.cat » mar nov 20, 2007 8:08 am

Mancano i codec?
Gspot e leggi quello che ti serve e poi lo scarichi.
http://www.free-codecs.com/
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Thierry1989 » mar nov 20, 2007 2:12 pm

ma ce ne sono tanti... non ce ne sarebbe uno che li racchiude tutti?
By Giu89
Grazie in anticipo per l'interesse
Avatar utente
Thierry1989
Bronze Member
Bronze Member
 
Messaggi: 760
Iscritto il: sab mar 31, 2007 1:05 pm
Località: Bari


Messaggioda crazy.cat » mar nov 20, 2007 2:16 pm

con gspot potevi vedere quale codec ti mancava e installare solo quello.

Installati uno dei pack allora
http://www.free-codecs.com/download/K_L ... c_Pack.htm
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Thierry1989 » mar nov 20, 2007 4:49 pm

ok risolto...
però quando apro file con WMP mi aggiunge 2 iconcine in basso a destra una blu e una rossa di "ffdshow" che non voglio.... come le tolgo?
e mi ha cambiato le icone dei file video... come le aggiusto??
By Giu89
Grazie in anticipo per l'interesse
Avatar utente
Thierry1989
Bronze Member
Bronze Member
 
Messaggi: 760
Iscritto il: sab mar 31, 2007 1:05 pm
Località: Bari

Messaggioda alb » mer nov 21, 2007 10:51 am

però quando apro file con WMP mi aggiunge 2 iconcine in basso a destra una blu e una rossa di "ffdshow" che non voglio.... come le tolgo?

Disinstalla k-lite codec pack, oppure puoi andare nelle impostazioni di ffdshow e impostare che i video del tipo ce ti interessano non vengano decodificati con ffdshow ma con divx o qualcos'altro ... bla bla
Insomma usare gspot e scaricare il solo codec che ti serviva era più facile.
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda Thierry1989 » mer nov 21, 2007 2:08 pm

eh lo so...
non esiste un pacchetto che abbia solo i codec senza programmini di quel genere????
By Giu89
Grazie in anticipo per l'interesse
Avatar utente
Thierry1989
Bronze Member
Bronze Member
 
Messaggi: 760
Iscritto il: sab mar 31, 2007 1:05 pm
Località: Bari


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising