Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

OOImpress: problema collegamenti alle foto

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

OOImpress: problema collegamenti alle foto

Messaggioda dario.eman » lun nov 19, 2007 12:45 am

Salve,
sono nuovo da queste parti e dopo aver letto le condizioni alla registrazione spero che l'oggetto sia giusto... [^]
Ho un problema con Impress: [acc2]
finita una presentazione con diverse foto, animazioni e musica di sottofondo mi accorgo che spostando la prensentazione su un altro pc opp cambiando nome ad una foto opp spostandola, la foto stessa nella presentazione viene a mancare(al suo posto dei collegamenti)... e qui mi rendo conto che non avendo usato la funzione "inserisci-immagine-da file" mi ritrovo solo con dei collegamenti invece che delle foto.
Esiste una funzione (che non sia una di quelle che esporta il file perché non vorrei perdere le animazioni ecc.) che copi le foto nella presentazione levando il semplice collegamento da me creato trascianando la foto direttamente dalla cartella in cui stava??? [V]

Vi ringrazio anticipatamente, Dario.

[cry+] [cry+] [cry+]
Dario
Avatar utente
dario.eman
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: lun nov 19, 2007 12:23 am

Messaggioda sleeping » lun nov 19, 2007 7:17 pm

Ciao, Dario [:)] ...
Ho ricevuto la tua mail e ti ringrazio per gli apprezzamenti sul mio blog...
Ti rispondo sul forum perché spero che possa essere utile anche ad altri...
Puoi farlo cliccando sull'immagine e selezionando converti - metafile
Fammi sapere se è la soluzione che stai cercando...
Ciao ciao

[:)]
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Messaggioda dario.eman » lun nov 19, 2007 8:14 pm

Ciao Sleeping...
grazie per avermi aiutato però il problema è risolto in parte, anzi... diciamo che alla fine non cambia molto... in pratica convertendo il file "scompare" il collegamento e la foto diviene a far parte della presentazione, ma purtroppo con il collegamento scompare anche l'animazione associata alla foto che in impress viene appunto denominata "bitmap collegamento 1-2-3-...-n" con il numero che associa la foto(il collegamento alla foto).
Qui la domanda camnbia:
c'è un modo, dopo aver convertito le foto in meta-file per "copiare-incollare" le animazioni relative alle foto???? Io ho provato con un banale ctrl+c ctrl+v ma niente da fare... [boh]
Se hai qualche altra brillante idea come quella di prima (non puoi capire quanto mi era piaciuta) ti prego dimmela!!!! [cry]

grazie tante Dario.

PS girovagando un po' in impress in MODIFICA-COLLEGAMENTI c'è sta funzione che non capisco se mi può servire o meno... spero di averti dato un aiutino ad aiutarmi... [rotolo]
Dario
Avatar utente
dario.eman
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: lun nov 19, 2007 12:23 am


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising