Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Se possibile con urgenza....Dual Boot Vista e xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Se possibile con urgenza....Dual Boot Vista e xp

Messaggioda raphael99 » mer nov 14, 2007 12:11 pm

Ciao ho installato sul master Vista e sullo slave xp.
Al riavvio non mi compariva alcun messaggio di scelta di quale sistema avviare (Vista o xp---- dual boot scomparso o inesistente nel nuovo sistema operativo?)
Ho sconnesso lo slave xp e al riavvio mi dava problemi di configurazione hardware il solo vista.
Se invece li collego entrambi come sudetto continua a partirmi xp-
Siccome devo terminare il lavoro oggi non c'e' nessuno che sappia come spiegarmi la faccenda?
Grazie
Avatar utente
raphael99
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: ven feb 27, 2004 3:24 pm

Messaggioda crazy.cat » mer nov 14, 2007 2:02 pm

Avevi Windows vista su un hard disk e adesso hai aggiunto su un altro hard disk xp?

Chi hai installato per primo?

Prova con Easybcd, cercalo su google, ne ho parlato anche in un articolo sul dual boot xp-vista.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda raphael99 » mer nov 14, 2007 3:51 pm

Ho installato ex novo vista su master e xp su slave. Ho letto che il boot ini di vista differisce da quello di xp e ho letto anch'io di EasyBCD. adesso proprio vado a provarlo poi ti do l'esito.
Grazie
Avatar utente
raphael99
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: ven feb 27, 2004 3:24 pm


Messaggioda raphael99 » mer nov 14, 2007 4:54 pm

Macche' avviato easybcd e andando a scegliere lo slave (XP) mi da un errore di manvcanza di file ntldr se non sbaglio. Mi dice di ripristinare tramite la console ma a quel punto mi chiede la password - mai messa - dell'amministratore.!
Forse sbaglio a tenere connessi i due dischi mentre installo gli
os.
Adesso per esempio ribootando non mi riconosce piu' vista me lo vede come corrotto e ora lo sto reinstallando dopo aver reinstallato anche xp nuovamente a seguito di ripristinare il sistema come da suggerimento di easybcd.
Che faresti tu?
Avatar utente
raphael99
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: ven feb 27, 2004 3:24 pm

Messaggioda crazy.cat » mer nov 14, 2007 6:40 pm

Prima deve essere installato xp e solo dopo vista, allora si crea tutto quello che gli serve nel giusto ordine.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda raphael99 » mer nov 14, 2007 10:03 pm

Ciao sto finendo dei lavori di rifinitura.
Si' c'ero arrivato anch'io avendo il boot completamente diverso da xp ho pensato di installare prima xp e successivamente vista! Risultato ottimo.
Grazie comunque per l'intervento [applauso+]
Avatar utente
raphael99
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: ven feb 27, 2004 3:24 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising