Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi lettore DVD con vista

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problemi lettore DVD con vista

Messaggioda BiDon65 » mar nov 13, 2007 12:43 pm

il CD allegato alla rivista games machine mi ha distrutto la funzionalità del DVD. Ma se a casa con XP con un paio di di botte riesco a farlo andare, nel portatile con Vista, proprio non ci riesco. Quando inserisco il cd o il dvd nel lettore non parte l'autoplay e quando avvio manualmente mi dice che devo creare un associazione di comandi, nonostante sia gia tutto impostato (anche defender non mi parte all'avvio nonostante sia impostato per farlo...). In proprieta mi si dice che la periferica funziona perfettamente...
Esiste un sistema per reinstallare correttamente il lettore dvd? ma siccome ho pistolato parecchio, mi andrebbe bene anche anche un sistema per resettare Vista senza perdere i file personali come il "ripara" in XP. Se qualcuno ha una vaga idea di cosa farebbe al posto mio, saro lieto di fornirgli le eventuali specifiche tecniche. Portatile Fujitsu amilo1505 lettore Optiarc DVD RW AD-7540 ATA device. Ho gia provato a disinstallare la periferica e riavviare: nulla! Ciao e Grazie. Don
Avatar utente
BiDon65
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: lun set 10, 2007 7:59 am
Località: Verona

Messaggioda crazy.cat » mar nov 13, 2007 1:15 pm

Se solo un problema di autoplay che non si avvia, prova con questo tools della microsoft
http://download.microsoft.com/download/ ... utoFix.exe
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda ggno » mar nov 13, 2007 3:38 pm

VISTA ...UN SISTEMA OPERATIVO..UNA DISGRAZIA..per ora... [:p] [:p]
gg68
Avatar utente
ggno
Aficionado
Aficionado
 
Messaggi: 112
Iscritto il: mar apr 25, 2006 12:31 pm
Località: Milano


Messaggioda BiDon65 » mer nov 14, 2007 9:32 am

Microsoft Autoplay repair Wizard ha smesso di funzionare... ti faremo sapere ecc. Scarico, installo e poi alla fine non funziona. Magari era la soluzione giusta... peccato. Altre possibilità? Grazie comunque. Don. P:S:, ma non si riesce a reinstallare il sistema operativo (vista) senza perdere i file?? Qualcuno può dirmi se si o se no in maniera definitiva? Almeno mi metto il cuore in pace... Grazie ancora e saluti!
Avatar utente
BiDon65
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: lun set 10, 2007 7:59 am
Località: Verona

Messaggioda RaFFoLo » mer nov 14, 2007 2:11 pm

ggno ha scritto:VISTA ...UN SISTEMA OPERATIVO..UNA DISGRAZIA..per ora... [:p] [:p]


quoto ... è ancora giovane ma può ancora migliorare (sperando che esca prima windows 7 [crylol]).
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda BiDon65 » mar nov 20, 2007 4:04 pm

Microsoft Autoplay repair Wizard mi sa che non funziona con Vista... Non c'è un sistema alternativo??? Grazie. Don.
Avatar utente
BiDon65
Neo Iscritto
Neo Iscritto
 
Messaggi: 19
Iscritto il: lun set 10, 2007 7:59 am
Località: Verona


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising