Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

installazione da cdrom

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

installazione da cdrom

Messaggioda raphael99 » sab nov 03, 2007 10:18 am

Ho un vecchio pentium 3 sul quale vorrei installare windows server. Ora gia' da prec. esperienze (c'era su win 2k precedentemente) mi sono accorto che non posso installare da cdrom perche' nel mentre avvio il boot da cdrom al primo riavvio del pc praticamente riparte l'installazione da zero.
C'e' qualcosa che si possa fare? Magari abilitare qualcosa nel bios?
Ditemi la vostra grazie
Avatar utente
raphael99
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: ven feb 27, 2004 3:24 pm

Messaggioda manu187 » sab nov 03, 2007 11:13 am

mmm spiegati meglio,è normale che l'installazione parti da zero,quello che ti consiglio sempre se ce lhai è di installare windows server su un' altra partizione differente da C (qui immagino ci sia un altro sistema operativo) nel caso non avessi una seconda partizione usa partition magic in modo da toglire un po' di memoria alla partizione C e crearne un altra spero di essere stato chiaro
Avatar utente
manu187
Senior Member
Senior Member
 
Messaggi: 181
Iscritto il: dom ott 28, 2007 8:06 pm

Messaggioda raphael99 » sab nov 03, 2007 12:16 pm

Dunque, vorrei installare exnovo su partizione primaria c:\ windows server da cdrom.
solo che l'installazione parte e, al primo riavvio (come mi è gia' successo con windows 2000) anziche' riprendere l'installazione dal punto in cui era arrivata praticamente ripartiva....in un loop senza fine.
Tanto che per installare win 2000 son ricorso ai floppy e quindi mi è stato richiesto di inserire il cdrom e da li' l'installazione è andata in porto
Avatar utente
raphael99
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: ven feb 27, 2004 3:24 pm

Messaggioda jack.ese » sab nov 03, 2007 7:07 pm

raphael99 ha scritto:l'installazione parte e, al primo riavvio (come mi è gia' successo con windows 2000) anziche' riprendere l'installazione dal punto in cui era arrivata praticamente ripartiva

perché evidentemente nel bios c'è settata l'unità ottica come prima periferica di boot e quindi ogni volta che il pc si riavvia parte sempre il cd-rom.

Una volta avviata la prima installazione, quando il pc si riavvia devi entrare nel bios e cambiare le priorità nella sezione di boot.. l'hdd va messo come first boot device e il cd-rom come secondary boot device. Da bios a bios possono cambiare i nomi ma il concetto è lo stesso.

Oppure, se non vuoi mettere mano nel bios, appena si riavvia togli il cd-rom in modo che passi alla successiva periferica di boot.
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda raphael99 » sab nov 03, 2007 7:21 pm

[^]

corretto. c'avevo fatto un pensierino di mettere mano al bios in fase di riavvio. Me lo confermi quindi mi tranquillizzi.

Grazzzzie
Avatar utente
raphael99
Senior Member
Senior Member
 
Messaggi: 234
Iscritto il: ven feb 27, 2004 3:24 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising