Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

modem adsl - problemi con windows 2000 prof.

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

modem adsl - problemi con windows 2000 prof.

Messaggioda lorenzo.b » ven dic 05, 2003 4:58 pm

buonasera a tutti,
desidero segnalare questo mio problema: ho acquistato un modem adsl interno pci della medi@com modello 103/MEADSLI, pensavo di installarlo senza problemi nel mio computer utilizzando il sistema operativo windows 2000 prof., così purtroppo non è stato, dopo numerosi inutili tentativi anche su computer di amici con lo stesso sistema operativo, per poter utilizzare il modem ho dovuto reinstallare la vecchia versione di windows98se con la quale non ho incontrato difficoltà. Ora chiedo se qualcuno ha avuto modo di installare questo hardware con windos 2000.
Grazie a tutti
Lorenzo
Avatar utente
lorenzo.b
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven dic 05, 2003 4:41 pm

modem adsl - problemi con windows 2000 prof.

Messaggioda lorenzo.b » ven dic 05, 2003 4:58 pm

buonasera a tutti,
desidero segnalare questo mio problema: ho acquistato un modem adsl interno pci della medi@com modello 103/MEADSLI, pensavo di installarlo senza problemi nel mio computer utilizzando il sistema operativo windows 2000 prof., così purtroppo non è stato, dopo numerosi inutili tentativi anche su computer di amici con lo stesso sistema operativo, per poter utilizzare il modem ho dovuto reinstallare la vecchia versione di windows98se con la quale non ho incontrato difficoltà. Ora chiedo se qualcuno ha avuto modo di installare questo hardware con windos 2000.
Grazie a tutti
Lorenzo
Avatar utente
lorenzo.b
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven dic 05, 2003 4:41 pm

Messaggioda Baltak » ven dic 05, 2003 5:41 pm

io non ho questo modem però prima di cambiare sistema operativo hai controllato la disponibilità di nuovi driver sul sito del produttore? magari quelli per 9.x differiscono da quelli NT
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda celtic-nation » lun dic 08, 2003 10:01 pm

Linux & Open Source...........ci azzecca?
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda lorenzo.b » mer dic 10, 2003 1:26 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Baltak</i>
<br />io non ho questo modem però prima di cambiare sistema operativo hai controllato la disponibilità di nuovi driver sul sito del produttore? magari quelli per 9.x differiscono da quelli NT
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
ciao Baltak,
ti ringrazio del consiglio, ho infatti scaricato dal sito della medi@com i drivers, spero siano aggiornati, e appena riesco ad avere il pc libero, mio figlio permettendo, proverò ad reinstallare il modem con win 2000.
Ti saprò dire
Saluti
Lorenzo
Avatar utente
lorenzo.b
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven dic 05, 2003 4:41 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising