Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

icone standard scomparse

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

icone standard scomparse

Messaggioda romrom » sab ott 27, 2007 5:07 pm

amici
a seguito istallazione dei vari software che mi necessitano (dopo formattato) ora le icone generiche di XP sono diventate di default tutte notepad (anche per files che non si possono aprire)
non sono in grado di dire quale programma ha impostato così le icone ma vorrei tornare alla situazione classica. Come si fa? mi potete aiutare?
Ho cercato di abbinare i files con l'icona generica ma non c'è e quindi non è possibile (forse per questa sparizione i files si sono adattati all'icona più simile?) grazie
Avatar utente
romrom
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: dom set 23, 2007 10:35 pm

Messaggioda lauracamxcam » sab ott 27, 2007 8:36 pm

esiste un programma che si chiama shellIconFix serve a ripristinare le icone originali (se nn lo trovi in rete mandami il tuo indirizzo email te lo invio) baci laura :)
Avatar utente
lauracamxcam
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: sab ott 27, 2007 3:18 pm
Località: modena

Messaggioda davidefi » sab ott 27, 2007 10:56 pm

Ed esiste anche TweakUi di Microsoft che fa altre cose oltre a riparare le icone.
P.S. Esistono TweakUi per W98 , W2000 ed XP . Controlla quale scaricare.
Avatar utente
davidefi
Aficionado
Aficionado
 
Messaggi: 64
Iscritto il: ven mag 04, 2007 4:01 pm
Località: Firenze

in risposta al messaggio...

Messaggioda lauracamxcam » dom ott 28, 2007 3:57 pm

il programmino e' free ...provo a metterlo qui ciao laura :)
Avatar utente
lauracamxcam
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: sab ott 27, 2007 3:18 pm
Località: modena

Messaggioda romrom » dom ott 28, 2007 6:00 pm

hum!... mi sa che c'ho un problema... [uhm] comunque grazie per il programmino ma anche con questo strumento non succede nulla (come con Tweak). La questione è che è scomparsa l'icona generica di windosws... [boh] Infatti se vado sui files cambiati e clicco - proprietà - non c'è scritto - apri con... - come negli altri e non mi permette di scegliere un programma o un'icona nuova. [cry] che succede? avete altre idee? penso che forse si deve mettere mano al registro...
Avatar utente
romrom
Senior Member
Senior Member
 
Messaggi: 178
Iscritto il: dom set 23, 2007 10:35 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot], Google [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising