Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Nuovo arrivato e problemi con la grafica nel desktop ....

Il forum riservato agli amici del Pinguino e al software libero.

Nuovo arrivato e problemi con la grafica nel desktop ....

Messaggioda andykkapp » ven ott 26, 2007 9:22 pm

Ciao a TUTTI ... primo post da Linux Ubuntu 7.10 ... e ho qualche problemino ...

Per gli effetti visivi serve una scheda video potente o no ??
perché provo a mettere gli effetti normali e mi dice che non si possono caricare ....
il PC è un Pentium IV 1600 con 640 Ram e Scheda video Matrox G450 e mother board una ASUS P4B
... devo scaricare i driver appositi ??

Scrivendo nella console
compiz --replace &
Mi esce :
andrea@andrea-Linux:~$ Checking for Xgl: not present.
No whitelisted driver found
aborting and using fallback: /usr/bin/metacity

Ciao e grazie a chi mi aiuta ... !!

Secondo voi questo c'entra niente ?? Riguarda la scheda video ...

P.S. il comando me l'hanno detto .. io di comandi non ne so nemmeno uno .... sono un Niubbo ... [sh]
Avatar utente
andykkapp
Bronze Member
Bronze Member
 
Messaggi: 521
Iscritto il: mar ott 25, 2005 11:39 pm
Località: Empoli

Messaggioda M@ttia » ven ott 26, 2007 10:01 pm

Io non sono mai riuscito a far andare compiz in nessun modo con un milione di driver e tentativi vari: ho risolto installando beryl che mi funziona al volo appena installato e lo trovo molto meglio di compiz [^]
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Messaggioda Celtik » ven ott 26, 2007 10:28 pm

Ora, andrebbe scandagliata la Rete al fine di verificare con quale driver (se esiste) far andare la tua scheda. Comunque garantisco che per gli "effetti speciali" siamo ancora lontani dall' applicazione friendly su qualsiasi macchina, anche di recente generazione. Ovviamente è da prediligere una scheda video non troppo antica, magari nvidia.......
[8)]

Giusto se vuoi provare: http://xfireblog.altervista.org/2007/10 ... -e-compiz/

la Rete pullula, in questi tempi, di "soluzioni"....... [uhm]
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)


Re: Nuovo arrivato e problemi con la grafica nel desktop ...

Messaggioda ninjabionico » sab ott 27, 2007 2:21 am

andykkapp ha scritto:Ciao a TUTTI ... primo post da Linux Ubuntu 7.10 ... e ho qualche problemino ...

Per gli effetti visivi serve una scheda video potente o no ??
perché provo a mettere gli effetti normali e mi dice che non si possono caricare ....
Scheda video Matrox G450
...
...
andrea@andrea-Linux:~$ Checking for Xgl: not present.
...
Secondo voi questo c'entra niente ?? Riguarda la scheda video ...


Hai cercato di avviare la grafica 3D senza aver installato Xgl...
... devi installarlo per riuscirci, altrimenti non ce la farai mai.

Inoltre, la scheda in tuo possesso, non so se funziona correttamente con l'accelerazione 3D richiesta... non conosco persone che la utilizzano con un desktop 3D, ma potrei sbagliarmi... eventualmente prova a fare una ricerca.

Come ti ha consigliato Celtik, la soluzione migliore è una scheda Nvidia, una anche non recentissima, una 5500 o una 6200 vanno benissimo, il costo di queste schede acquistate nuove è di circa 45-55€, una cifra non assurda...

... pensati che ho fatto girare Beryl su un Athlon Xp 2000+ con 320 MB di DDR 333 e scheda grafica Nvidia Geforce2 Mx 440 con 64 MB di Ram installata...
... le due schede che ti ho consigliato sopra sono decisamente molto più potenti (quindi il carico sul processore è molto minore).

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda andykkapp » lun ott 29, 2007 6:43 pm

Quindi devo cambiare scheda .... ?
Avatar utente
andykkapp
Bronze Member
Bronze Member
 
Messaggi: 521
Iscritto il: mar ott 25, 2005 11:39 pm
Località: Empoli

Messaggioda ninjabionico » lun ott 29, 2007 8:14 pm

Mi dispiace, ma se vuoi usare la grafica 3D penso che dovrai spendere 40-50 €uri per una scheda AGP economica...
... una Nvidia 5500 o 6200 dovrebbero andare bene, se puoi/vuoi spendere qualcosina di più pensa ad una Nvidia 6600.

[ciao]
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda RaFFoLo » lun ott 29, 2007 9:53 pm

andykkapp ha scritto:Quindi devo cambiare scheda .... ?


Temo di si...

Se non vado errato, le uniche schede supportate dai XGL sono le NVIDIA e le ATI (qualunque modello) [;)].

Per le altre, anche se ci fosse un modo per farle funzionare, non ne varebbe la pena in quanto le prestazioni del sistema sarebbero scarsissime.

Ciao.
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda andykkapp » mar ott 30, 2007 1:25 am

Ho trovato questo ...

http://matrox.tuxx-home.at/viewtopic.php?t=153

ma se dite che con una scheda cosi di fascia bassa è inutile nemmeno ci provo
[boh] [boh]
Avatar utente
andykkapp
Bronze Member
Bronze Member
 
Messaggi: 521
Iscritto il: mar ott 25, 2005 11:39 pm
Località: Empoli

Messaggioda Celtik » mar ott 30, 2007 3:17 am

provare non costa nulla, a parte il tempo che ci si dedica e quel poco di elettricità. Per il resto, comincerei a guardarmi attorno per portar a casa una nvidia (dalla 5500 in su)
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Messaggioda andykkapp » mar ott 30, 2007 11:06 am

OK provero a cercarne una nuova ... poi avrei due Domande:

1)mettendo la scheda nuova è meglio se rinstallo tutto o no ?? O tolgo la vecchia scheda e ci rimetto quella nuova e la riconosce da sola ??

2)perche se vado nel monitor di sistema, anche se nessun programma è caricato, il carico sulla CPU è costantemente tra il 6% e 8% ... Sempre ???
Con Win XP invece il carico sulla CPU se vado nei processi è sempre inferiore al 2% ?? Anzi mentre ora sto scrivendo una paginetta cosi ... siamo tra il 30% e il 25% che mi sembrano tanti !!!
Linux a detta di tutti non doveva usare la CPU solo quando serviva ?? E quindi risparmiare risorse ??
[uhm] [uhm]
Avatar utente
andykkapp
Bronze Member
Bronze Member
 
Messaggi: 521
Iscritto il: mar ott 25, 2005 11:39 pm
Località: Empoli

Messaggioda ninjabionico » mar ott 30, 2007 6:16 pm

Infatti... a meno che non ci sia qualche applicazione che ti sta mangiando inutilmente risorse e memoria...

... prova ad aprire un terminale e digita top (premi "q" per uscire) e controlla per un po' quale può essere il programma che ti rallenta... escluso il server Xorg...
(se è il server Xorg potrebbe essere proprio la mancanza dell'accelerazione della scheda video)
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd

Messaggioda andykkapp » mer ott 31, 2007 12:49 am

Allora il processo principale è gnome-sistem-monitor che si prende sempre da 8% al 25 % di CPU poi come secondo processo è quello che hai detto te cioè lo Xorg che va da 10 al 20 % ...

Oltre alla scheda video ci sono altri problemi ?? [uhm] [uhm]
Avatar utente
andykkapp
Bronze Member
Bronze Member
 
Messaggi: 521
Iscritto il: mar ott 25, 2005 11:39 pm
Località: Empoli

Messaggioda Celtik » mer ott 31, 2007 12:58 am

per me no
"Dal fumo uscirono cavallette che si sparsero sulla terra...." (Apocalisse 9,3)
The Revolution is NOW.....!!!!
Avatar utente
Celtik
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio giu 24, 2004 10:11 pm
Località: Voltana (Bassa Romagna)

Messaggioda ninjabionico » ven nov 02, 2007 3:02 pm

Ieri ho installato Ubuntu 7.10 in un AMD Athlon Xp 2000+ con 512 MB di Ddr 333 e come scheda video una GeForce 6200 con 256 MB di Ram....

... senza fare niente, in idle, il processore sta a 0-2% mediamente, con la grafica 3D (Compiz Fusion) attiva...
... naturalmente fa brevissimi picchi a 100% durante gli effetti più impegnativi, pur mantenendo una buona fluidità.

Ciao.
Io dico le cose così come stanno! Questo è il mio credo ninja - by Naruto Uzumaki
Expert-Advanced User Powered by Gnu/Linux
Avatar utente
ninjabionico
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5207
Iscritto il: lun mar 20, 2006 10:51 pm
Località: Prov. Pd


Torna a Distribuzioni, Kernel e Software Applicativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising