Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Strano errore

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Strano errore

Messaggioda Comatrix » gio dic 04, 2003 12:56 am

Allora volevo far parte della cosa strana che mi é capitata con Windows ics pi':
Un bel giorno cosi' dal niente accendo il pc e mi appare il desktop normale come sempre, ma solo quello cioé, niente barra delle applicazioni, niente icone, niente di niente solo il fondo schermo. Strano vabbé ripartiamo da zero, reboot e la stessa cosa appare, boh ripartiamo in modalità provvisoria e li tutto ok le icone appaiono, barra delle applicazioni cioé tutto a posto (premetto che già da alcune settimane non potevo + fare la pulitura del disco il cleanmgr.exe non funzionava + ma il fatto e che mi consumava parecchie risorse comunque, e dovevo chiuderlo dal task manager, impossibile chiuderlo normalmente). Scan disk, nessun errore, defrag tutto ok, ma sempre la stessa cosa. Poi penso ma facciamo un ripristino del sistema, niente sempre la stessa cosa, l'unica cosa che funzionava era il task manager, e da li vedevo che il run32.dll non si apriva. Cosa strana non mi é rimasto che formattare, poiché la maggior parte delle cartelle anche in modalità provvisoria erano inaccessibili. Per favore qualcuno potrebbe spiegarmi in parola poevere che cosa é successo?
Avatar utente
Comatrix
Bronze Member
Bronze Member
 
Messaggi: 861
Iscritto il: sab ago 23, 2003 4:00 am
Località: Estero

Strano errore

Messaggioda Comatrix » gio dic 04, 2003 12:56 am

Allora volevo far parte della cosa strana che mi é capitata con Windows ics pi':
Un bel giorno cosi' dal niente accendo il pc e mi appare il desktop normale come sempre, ma solo quello cioé, niente barra delle applicazioni, niente icone, niente di niente solo il fondo schermo. Strano vabbé ripartiamo da zero, reboot e la stessa cosa appare, boh ripartiamo in modalità provvisoria e li tutto ok le icone appaiono, barra delle applicazioni cioé tutto a posto (premetto che già da alcune settimane non potevo + fare la pulitura del disco il cleanmgr.exe non funzionava + ma il fatto e che mi consumava parecchie risorse comunque, e dovevo chiuderlo dal task manager, impossibile chiuderlo normalmente). Scan disk, nessun errore, defrag tutto ok, ma sempre la stessa cosa. Poi penso ma facciamo un ripristino del sistema, niente sempre la stessa cosa, l'unica cosa che funzionava era il task manager, e da li vedevo che il run32.dll non si apriva. Cosa strana non mi é rimasto che formattare, poiché la maggior parte delle cartelle anche in modalità provvisoria erano inaccessibili. Per favore qualcuno potrebbe spiegarmi in parola poevere che cosa é successo?
Avatar utente
Comatrix
Bronze Member
Bronze Member
 
Messaggi: 861
Iscritto il: sab ago 23, 2003 4:00 am
Località: Estero

Messaggioda Baltak » gio dic 04, 2003 9:10 am

in parole povere steve bacchett ha hackerato il tuo piccì inserendo le sue impostazioni personali, niente icone, niente barra delle applicazioni ed è strano che sia rimasto il mouse

seriamente non saprei, potrebbe trattarsi di un errore di explorer.exe
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Google [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising