Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

conflitto hardware e Windows non parte +

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

conflitto hardware e Windows non parte +

Messaggioda alexxx » sab ott 20, 2007 3:37 pm

salve a tutti,stavo usando il pc quando all'improvviso compare la maledetta schermata blu.
il file che l'ha causata è partmgr.sys codice errore 0x00000050,riavvio Windows(diventato lentissimo)vado subito su visualizzatore eventi e noto che mi dava ripetutamente un errore su viamraid,praticamente sul controller raid da li di nuovo schermata blu e Windows non si avvia +.
Parte in mod provvisoria x 2 volte lentissimo,volevo aggiornare i driver del controller e dare una controllata al registro ma entrambe le volte si è impallato.Da li in qualsiasi modalità provo ad avviare mi dà subito schermata blu.Sono entrato nella console di ripristino e stò eseguendo il comando chkdsk /r ma ho notato che nn mi ha rilevato l'installazione di Windows
Avatar utente
alexxx
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: mar ago 07, 2007 12:17 pm

Messaggioda alexxx » sab ott 20, 2007 4:25 pm

aggiungo che mi dà schermata blu anche provando a ripristinare l'installazione di windows.Esattamente si blocca al 99% della copia dei file nelle cartelle di installazione.schermata blu stop errore:
PAGE_FAULT_IN_NONPAGED_AREA
STOP 0x00000050 (0xc2332b94, 0x00000000, 0x00000000, 0x00000000) PAGE_FAULT_IN_NONPAGED_AREA


ho letto in rete che potrebbero essere i banchi di ram ma ho provato a sostituirle e non cambia nulla.
Forse è qualche configurazione del bios?????

è una scheda asus A8V con unica periferica collegata la scheda video e tutte le porte usb scollegate quindi escludoun conflitto di periferiche collegate
Avatar utente
alexxx
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: mar ago 07, 2007 12:17 pm

Messaggioda davidefi » sab ott 20, 2007 4:55 pm

controllato pure il disco fisso ?
Avatar utente
davidefi
Aficionado
Aficionado
 
Messaggi: 64
Iscritto il: ven mag 04, 2007 4:01 pm
Località: Firenze

Messaggioda alexxx » sab ott 20, 2007 5:10 pm

si controllato,dopo 300 tentativi sono riuscito a effettuare il ripristino di sistema e riavviare win.é stato un coflitto tra scheda video e controller via,mo stò studiando qualcosa x evitare che si ripeta
Avatar utente
alexxx
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: mar ago 07, 2007 12:17 pm

Messaggioda alexxx » sab ott 20, 2007 5:28 pm

si controllato,dopo 300 tentativi sono riuscito a effettuare il ripristino di sistema e riavviare win.é stato un coflitto tra scheda video e controller via,mo stò studiando qualcosa x evitare che si ripeta
Avatar utente
alexxx
Aficionado
Aficionado
 
Messaggi: 57
Iscritto il: mar ago 07, 2007 12:17 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising