Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Riconoscimento Periferica USB

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Problema Riconoscimento Periferica USB

Messaggioda Skymon.mars » mar ott 16, 2007 2:46 pm

Ciao a tutti.
Da qualche giorno ho un nuovo problema. Windows non riconosce la mia chiavetta usb.
Inserisco il cavetto usb che collega il mio mp3 al portatile, ma non mi e' possibile aprire la memoria D( della chiavetta), quando vado su gestione periferiche, mi viene detto che non si possiedono i driver relativi.
Non ne ho mai avuto bisogno prima, bastava collegarla e stop.
Se e' utile, ho un acer aspire 1642
Qualcuno puo' aiutarmi?
grazie [;)]
https://www.behance.net/simonemarchetti
Avatar utente
Skymon.mars
Bronze Member
Bronze Member
 
Messaggi: 630
Iscritto il: mer ago 08, 2007 12:04 pm
Località: Ma'adim Vallis

Messaggioda davidefi » mar ott 16, 2007 3:05 pm

Qualche volta mi e' successo pure a me.
Windows mi si scordava delle periferiche.
E' bastato "avanti" e mi ritrovava i driver .
Hai provato ?
Avatar utente
davidefi
Aficionado
Aficionado
 
Messaggi: 64
Iscritto il: ven mag 04, 2007 4:01 pm
Località: Firenze

Messaggioda marcote » mar ott 16, 2007 3:06 pm

...installato o disinstallato qualcosa negli ultimi giorni?
XP o Vista?

[uhm]
Avatar utente
marcote
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: sab set 29, 2007 10:35 am


Messaggioda Skymon.mars » mar ott 16, 2007 6:11 pm

Ciao!
No, non capisco.. non installato nulla.. di punto in bianco ha iniziato a non riconoscermi piu' l'USB.
"Avanti" in che senso??
https://www.behance.net/simonemarchetti
Avatar utente
Skymon.mars
Bronze Member
Bronze Member
 
Messaggi: 630
Iscritto il: mer ago 08, 2007 12:04 pm
Località: Ma'adim Vallis

Messaggioda antonio » mar ott 16, 2007 6:27 pm

credo si riferisse alla schermata che appare quando devi installare un nuovo hardware ma a te penso non appaia proprio nulla.
usi windows xp oppure vista?
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda Skymon.mars » mar ott 16, 2007 6:29 pm

Ciao! Si infatti, mi appare il messaggino a nuvoletta per intenderci, con bordi gialli in segno di "allarme".
Utilizzo XP Professional
https://www.behance.net/simonemarchetti
Avatar utente
Skymon.mars
Bronze Member
Bronze Member
 
Messaggi: 630
Iscritto il: mer ago 08, 2007 12:04 pm
Località: Ma'adim Vallis

Messaggioda antonio » mar ott 16, 2007 6:42 pm

potresti provare ad aggiornarli sempre da gestione periferiche.se inserisci il cavetto in un'altra porta cosa succede?
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda Skymon.mars » mer ott 17, 2007 12:35 pm

Ciao! Si guarda sarebbe perfetto provare ad aggiornarli, ma ahime non mi e' possibile poike ho anche un problema con la scheda di wireless percio' non posso connettermi ad internet...
Ad ogni modo, rispondo alla tua domanda... se cambio porta (delle 3 che ho) succede la stessa cosa, non viene riconosciuto...
Ieri per puro caso mi e' stata riconosciuta.. ma non capisco ne il motivo ne la causa... la logica intendo [uhm]
https://www.behance.net/simonemarchetti
Avatar utente
Skymon.mars
Bronze Member
Bronze Member
 
Messaggi: 630
Iscritto il: mer ago 08, 2007 12:04 pm
Località: Ma'adim Vallis

Messaggioda antonio » mer ott 17, 2007 4:26 pm

dicevo di reinstallarli con i driver di windows.prima li disinstalli,riavvii e inserisci la penna usb
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda Skymon.mars » gio ott 18, 2007 3:37 pm

Reinstallare i driver con quelli di windows?
Io non possiedo i driver della penna usb, cioe', non so dove siano localizzati...
come faccio ad aggiornarli?
https://www.behance.net/simonemarchetti
Avatar utente
Skymon.mars
Bronze Member
Bronze Member
 
Messaggi: 630
Iscritto il: mer ago 08, 2007 12:04 pm
Località: Ma'adim Vallis

Messaggioda antonio » gio ott 18, 2007 7:04 pm

credo che la prima volta che hai inserito la penna se li sia caricati direttamente,vero?
perciò se dovesse essere un problema di driver,magari si sono corrotti,prova a disinstallarli e poi inserisci la penna,magari dopo un riavvio
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda Skymon.mars » ven ott 19, 2007 2:51 pm

Si, insomma vado su gestione periferiche da pannello di controllo poi vado sulla periferica USB non riconosciuta e dopodiche' su disinstalla driver giusto?
In seguito riavvio il pc, solo dopo di cio' inserisco la penna USB per la prova?
https://www.behance.net/simonemarchetti
Avatar utente
Skymon.mars
Bronze Member
Bronze Member
 
Messaggi: 630
Iscritto il: mer ago 08, 2007 12:04 pm
Località: Ma'adim Vallis

Messaggioda antonio » ven ott 19, 2007 10:56 pm

esatto
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda Skymon.mars » lun ott 22, 2007 6:18 pm

Ciao Antonio.. volevo farti sapere che alla fine ora mi riconosce i driver.. non so il motivo visto che non ho neanche applicato il tuo consiglio, stavo attuandolo e "toh" riconosciuta..
Spero perduri, comunque ti ringrazio per il prezioso aiuto...
[^]
https://www.behance.net/simonemarchetti
Avatar utente
Skymon.mars
Bronze Member
Bronze Member
 
Messaggi: 630
Iscritto il: mer ago 08, 2007 12:04 pm
Località: Ma'adim Vallis

Messaggioda antonio » mar ott 23, 2007 10:34 am

[:)] [:)]
Avatar utente
antonio
Silver Member
Silver Member
 
Messaggi: 1612
Iscritto il: ven apr 04, 2003 7:17 pm
Località: roma e cosenza

Messaggioda Skymon.mars » gio ott 25, 2007 2:24 pm

Nooooo!! La mia periferica USB e' tornata a non essere riconosciuta dal mio pc!
La cosa pazzesca e' che quando non e' riconosciuta dal mio pc non e' riconosciuta nemmeno dagli altri!
Come se andasse a periodi, come puo' essere? C'e' una soluzione?
(Ho provato ad andare su disinstalla driver e riavviare...ma idem [8)] )
https://www.behance.net/simonemarchetti
Avatar utente
Skymon.mars
Bronze Member
Bronze Member
 
Messaggi: 630
Iscritto il: mer ago 08, 2007 12:04 pm
Località: Ma'adim Vallis


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising