Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

FLASH PLAYER PLUGIN: colori stravolti nei filmati in rete

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

FLASH PLAYER PLUGIN: colori stravolti nei filmati in rete

Messaggioda Jaadre » sab ott 13, 2007 10:13 pm

Ciao a tutti,
prendo spunto da un consiglio di un utente più esperto, e apro una nuova discussione.
Vorrei esporre un problema che riscontro da qualche tempo sul mio pc: quando cerco di vedere alcuni filmati sulla rete, attraverso finestre di popup, i colori del filmato risultano stravolti, e i normali nero-grigio-bianco diventano verde-rosso-celeste (forse non in questo preciso ordine).
Questa anomalia si verifica solo da alcune settimane, anche se non ho installato/disinstallato nessun programma sul mio pc; rendo noto che utilizzo il software -attualmente correttamente installato- adobe flash player plugin. La cosa si verifica sia sul browser Firefox che usando I.E.
Ho anche provato per più volte a disinstallare il plugin per poi reinstallarlo, ma senza risultati.
Se può essere di qualche utilità, ogni volta che -sempre ultimamente- provo a vedere un filmato di questi (per esempio, sul sito della RAI, una puntata di Annozero), sul desktop compare un file di testo denominato "dxva_sig.txt".
Per finire, ho letto qualche altra discussione in merito sulla rete senza trovare una risposta chiara, ma in un caso al malcapitato è stato consigliato di postare un log di qualche programma di ricerca virus. Forse colpa di un'infezione?

Un sentito grazie.

P.S.
kap ha scritto:[....]
Il problema si presenta con qualsiasi bowser?

Sì, come già detto sia con Firefox che con I.E.
Avatar utente
Jaadre
Senior Member
Senior Member
 
Messaggi: 424
Iscritto il: ven apr 27, 2007 3:23 am

Messaggioda Jaadre » ven ott 19, 2007 1:23 pm

up!
Avatar utente
Jaadre
Senior Member
Senior Member
 
Messaggi: 424
Iscritto il: ven apr 27, 2007 3:23 am

Messaggioda Jaadre » lun ott 22, 2007 2:07 pm

Ciao, sperando che questa discussione possa essere utile a qualcun altro, mi rispondo da solo, avendo finalmente risolto il problema.
Si trattava banalmente di modificare una impostazione dal menù opzioni del flash player, impostazione relativa alla riproduzione video.
Per mettere fine al guaio basta:
-clickare sul tasto destro del mouse sullo schermo di visualizzazione del programma;
-scegliere la voce "opzioni" dal menù contestuale;
-scheda "prestazioni";
-impostare la barra relativa ad "accelerazione video" sul minimo (nessuna).
Ciao a tutti. [rotolo]
Avatar utente
Jaadre
Senior Member
Senior Member
 
Messaggi: 424
Iscritto il: ven apr 27, 2007 3:23 am


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising