Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Conessione Internet scompare... ma non del tutto... Misteri.

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Conessione Internet scompare... ma non del tutto... Misteri.

Messaggioda St. Alex » mar ott 09, 2007 3:37 pm

Da un po di giorni mi succede una cosa strana... Navigo, navigo e... All'improviso mi dice Firefox che connessione internet non sembra funzionare... Allora provo con Explorer... E niente...

Insomma, non riesco a usare nessuna programma che usa connessione internet... tranne che... EMULE!!! Il quale continua a scaricare/caricare anche se rimane acceso per + di 5 ore... Nei quali internet non sembra funzionare... Mah

Altra cosa strana che mi dice che sono ancora collegato a internet... allora mi scollego... e ricollego... e niente [cry+]

L'unica soluzione è di riavviare il pc... dopodiché tutto funziona! Anche senza riavviare il router...
però, che nocciole riavviarlo sempre [}:)] [nomi]

Qualcuno mi sa aiutare?

Presumo che è un problema del pc, perché quando mi scollego qua (dal fisso) e mi collego con portatile internet funziona...
Avatar utente
St. Alex
Senior Member
Senior Member
 
Messaggi: 257
Iscritto il: mer feb 28, 2007 12:22 am
Località: Napoli

Messaggioda jordan air » mar ott 09, 2007 9:30 pm

Prova a fare una scansione con hijackthis e posta il log.
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Messaggioda kap » mar ott 09, 2007 9:34 pm

Dato che hai detto di possedere un router credo che il problema sia riconducibile all'elevato numero di connessioni che stabilisce ed il problema è quasi senza dubbio eMule.
In opzioni --> connessione in connessioni massime imposta 100 e riavvia eMule, dopodichè se dopo un po' vedi che i browsers non ti fanno più scherzi alza quel valore di 20 in 20 fino a raggiungere un compromesso accettabile. ciao [;)]
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan


Messaggioda dav16 » mar ott 09, 2007 9:38 pm

kap ha scritto:Dato che hai detto di possedere un router credo che il problema sia riconducibile all'elevato numero di connessioni che stabilisce ed il problema è quasi senza dubbio eMule.
In opzioni --> connessione in connessioni massime imposta 100 e riavvia eMule, dopodichè se dopo un po' vedi che i browsers non ti fanno più scherzi alza quel valore di 20 in 20 fino a raggiungere un compromesso accettabile. ciao [;)]
ma se ha detto che emule è l'unico che non gli da problemi [uhm] [boh]
Avatar utente
dav16
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 4963
Iscritto il: mar ott 10, 2006 2:09 am

Messaggioda kap » mar ott 09, 2007 9:40 pm

dav16 ha scritto:ma se ha detto che emule è l'unico che non gli da problemi [uhm] [boh]
appunto...LUI(eMule)le sue connessioni se le è già appropinquate e non ci pensa manco morto a cederle alle altre applicazioni che utilizzano la connessione [std]

bisogna però sentire una risposta per non fare i conti senza l'oste [sh]
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan

Messaggioda dav16 » mar ott 09, 2007 9:45 pm

kap ha scritto:
dav16 ha scritto:ma se ha detto che emule è l'unico che non gli da problemi [uhm] [boh]
appunto...LUI(eMule)le sue connessioni se le è già appropinquate e non ci pensa manco morto a cederle alle altre applicazioni che utilizzano la connessione [std]
[applauso+] [applauso+] giusto [applauso+] [applauso+] avevo visto la cosa sotto un'altro punto di sVista
Avatar utente
dav16
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 4963
Iscritto il: mar ott 10, 2006 2:09 am

Messaggioda St. Alex » mar ott 09, 2007 10:34 pm

kap ha scritto:Dato che hai detto di possedere un router credo che il problema sia riconducibile all'elevato numero di connessioni che stabilisce ed il problema è quasi senza dubbio eMule.
In opzioni --> connessione in connessioni massime imposta 100 e riavvia eMule, dopodichè se dopo un po' vedi che i browsers non ti fanno più scherzi alza quel valore di 20 in 20 fino a raggiungere un compromesso accettabile. ciao [;)]


Hai detto in "connessioni massime"? Imposto 100? Sai quanto avevo? 800!!!

P.s.: non so se è normale, hehe [:D] Comunque grazie assai, adesso vedo un po... [^] [^] [^]
Avatar utente
St. Alex
Senior Member
Senior Member
 
Messaggi: 257
Iscritto il: mer feb 28, 2007 12:22 am
Località: Napoli

Messaggioda kap » mar ott 09, 2007 10:37 pm

800?? è tantinello per un modem, figurati per un router..eheh

Facce sapè e ricordati di riavviare il mulo dopo aver modificato quel valore [;)]

ciao
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan

Messaggioda sleeping » mar ott 09, 2007 11:55 pm

In effetti, 800 connessioni non è che siano poche [:D]
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Messaggioda St. Alex » gio ott 11, 2007 6:56 am

Mi sa che va tutto bene [rotolo] [rotolo] Grazie assai!!!!! [applauso+] [applauso+] [applauso+]
Avatar utente
St. Alex
Senior Member
Senior Member
 
Messaggi: 257
Iscritto il: mer feb 28, 2007 12:22 am
Località: Napoli

Messaggioda kap » gio ott 11, 2007 5:42 pm

Muy bien [^]
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising