Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi Outpost

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

problemi Outpost

Messaggioda des » ven ott 05, 2007 9:21 am

Ciao a tutti,
prima di scrivere questo messaggio ho provato a cercare un po' in giro se per caso qualcuno avesse avuto problemi tipo il mio ma .. mi pare .. di non aver visto nulla.
Vi illumino brevemente, sperando che mi possiate dare una mano, scusandomi in anticipo per il mio linguaggio non tecnico ... Non ci capisco molto .. e si vede!! :-)
Allora, intanto ho Windwos XP e questo è un dato.
Poi avendo comprato quest'estate un nuovo pc ho reinstallato il firewall Outpost versione Free che sul vecchio pc mi andava benissimo.
Andando in aggiornamento però, probabilmente ho fatto casino io con qualche invio distratto, mi si è upgradato alla versione PRO che era in trial per 30 gg.
A questo punto, per fare ancora più casino, l'ho disinstallato (sembrava andato tutto ok) e ho scaricato la versione FREE direttamente dal sito.
Ora succede questo .. penso. Uso la versione FREE mascherata da PRO.
Nella barra di start mi compare Agnitum lo apro e si apre una finestra con scritto "C:\Programmi\Agnitum\Outpost Firewall 1.0\preset.lst non trovato" solo che in verità se gli dico OK mi si apre e funziona correttamente.
E inoltre se provo a disinstallarlo mi dice "invalid INSTALL.LOG file".
Ora teoricamente il problema sarebbe solo il vedere sta fastidiosa finestrella di "non trovato" ogni volta che apro il pc, ma in verità ogni tanto mi appare una schermata blu sul pc e credo che ci sia quindi qualche problema in più. E inoltre il fatto di non poterlo disinstallare mi "inquieta" non poco! :-)
Io non lo so mica se sono stata sufficientemente chiara ... non mi capisco manco da sola!! :-)
Ma se qualche anima buona potesse darmi una mano ...
Grazie in anticipo.
Ciao

des
Avatar utente
des
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven lug 21, 2006 9:01 am

Messaggioda des » sab ott 06, 2007 6:56 am

caspita ...
neanche un aiuto.
E' così grave?
Avatar utente
des
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven lug 21, 2006 9:01 am

Messaggioda crazy.cat » sab ott 06, 2007 7:17 am

Non è grave, ma credo che pochi usino outpost, di solito non risponde mai nessuno.

Hai provato a reinstallare sopra nella stessa cartella in modo che ricrei i file mancanti (il log)?

se proprio non funziona, prova a forzare la disinstallazione con uno di questi programmi, sopratutto quello della microsoft.
http://www.MegaLab.it/forum/viewtopic.p ... 694#280694
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Messaggioda des » lun ott 08, 2007 8:06 am

Intanto, grazie crazy.cat per la tua risposta.
Allora, ho provato entrambe le alternativa.
Nulla.
La prima continua a dirmi che il programma già esiste e la seconda ... la dinistallazione parte il wizard ma si blocca su INVALID.LOG.
Uff.
L'ultima che mi hanno consigliato è stata di buttare direttamente la cartella ma mi dice che non si può.
Di farlo allora in modalità provvisoria ma ... con F8 mi entra in una schermata che mi chiede se il boot lo voglio da hd o da cd .. io lì mi sono fermata per paura di fare casini.
Ecco, questo è quanto.
Condannata a rimanere con outpost tutta la vita?
Cavolo ...
Avatar utente
des
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven lug 21, 2006 9:01 am

Messaggioda crazy.cat » lun ott 08, 2007 8:23 am

Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda des » lun ott 08, 2007 9:20 am

Allora, mi ero stampata tutte le indicazioni che mi avevi dato e stavo per procedere, quando ho deciso di riprovare un'ultima volta col metodo "bruto" e cioà buttare la cartella!! Stavolta (in md. provvisoria a cui finalmente sono riuscita ad accedere!!) ci sono riuscita e allora, ho poi reinstallato il programma e disinstallato nuovamente! Sembra definitivamente cancellato!!
Aleèèè.
Grazie in ogni caso per avermi risposto e così gentilmente supportato!
Ovviamente a me Outpost non mi vede più !!! :-))
Provo con Sygate che sembra il più gettonato, spero non mi vada in conflitto con Antivir !!!!
Grazie di nuovo
ciao

des
Avatar utente
des
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven lug 21, 2006 9:01 am

Messaggioda crazy.cat » lun ott 08, 2007 9:24 am

sygate ormai è vecchio e fuori produzione, c'è Comodo firewall, Pctools firewall o zonealarm, tutti molto più aggiornati.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda des » lun ott 08, 2007 2:37 pm

Allora provo uno di quelli ...
Anche se con ZoneAlarm avevo dei problemi di aggiornamento .. per questo avegvo cambiato! Boh.
comunque grazie.
Ciao

des
Avatar utente
des
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: ven lug 21, 2006 9:01 am


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising