Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Il Signore dell'Olimpo.

La community dei videogiocatori! Per chiedere aiuto, spiegazioni o esprimere opinioni.

Il Signore dell'Olimpo.

Messaggioda Krime07 » ven set 28, 2007 3:00 pm

Nuovamente questo gioco..ho costatato che il problema che ho avuto era colpa del CD..ormai era tutto rovinato e l'ho ricomprato su Ebay.

Da mio cugino l'installazione non ha avuto problemi(Windows XP)

Da me invece quando arriva al 70% dice ''(X) Tutorial_2 not executanble'' e poi nei dettagli dice che è un problema di .exe, inoltre ricordo che ho Vista..

Il CD, naturalmente è originale, non so come risolvere questo problema..avete consigli ? [boh]
<center> Chamillionaire - The best Rapper alive </center>
Avatar utente
Krime07
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer set 05, 2007 9:17 am
Località: Sicilia

Messaggioda Mr.TFM » ven set 28, 2007 3:12 pm

Sarà un problema di Vista (tanto per cambiare).....

Magari serve una patch.......
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda Krime07 » ven set 28, 2007 3:24 pm

Hai qualche idea a proposito di Patch ?
<center> Chamillionaire - The best Rapper alive </center>
Avatar utente
Krime07
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer set 05, 2007 9:17 am
Località: Sicilia


Messaggioda biffo » mer ott 03, 2007 12:49 am

ciao a tutti anche io sto gicando a questo gioco solamente che il mio problema è diverso..io ho un portatile ed dopo un po' che avvio il gioco mi compare una schermata blu e mi si riavvia il pc come mai?
Avatar utente
biffo
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer ott 03, 2007 12:43 am

Messaggioda SteelBolter » mer ott 03, 2007 1:44 pm

@ Krime: cerca sul sito del produttore se ci sono delle patch...

@ Biffo: le temperature sono a posto?
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm

Re: Il Signore dell'Olimpo.

Messaggioda xenius » mer ott 03, 2007 5:21 pm

Krime07 ha scritto:Il CD, naturalmente è originale, non so come risolvere questo problema..avete consigli ? [boh]
Io mi farei una bella immagine iso, caricarla con daemon tool e far partire l'installazione.
Domanda consiglio a chi ben si corregge.
http://www.flickr.com/photos/65808976@N00/
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Messaggioda biffo » gio ott 04, 2007 6:33 am

come temperatura è a posto(forse scalda un po' perché è un AMD)ma non mi sembra che sia dovuto al gioco...
Avatar utente
biffo
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer ott 03, 2007 12:43 am


Torna a Videogames

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising