Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

come muxare audio sfalsato

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

come muxare audio sfalsato

Messaggioda kap » gio set 20, 2007 11:58 pm

dunque, dal titolo avrete già pensato "Ma va 'sto idiota che non sa muxare!" [sh] [sh] (indovinato eh?)


ok,ok mod....vengo al punto

ho un video da muxare con audio che ho già...

il problema è che modificando l'interleaving (uso virtualdub) sistemo quel pezzo di video ma dopo qualche decina di secondi (credo per qualche sbalzo audio) ritorna sfalsato..


c'è un modo/programma per sistemare degli spezzoni di un'unica traccia audio spostandoli a piacimento avanti o indietro?

vi ringrazio per le risposte che spero arriveranno in massa fino a far collassare il server su cui è ospitato il forum (parte degli utenti dopo questo mio exploit perderanno tutta la voglia che avevano di postare qui [cry] )


sciaus
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan

Messaggioda kap » dom set 23, 2007 2:43 pm

uppino.... [8)]



ma non vi faccio un po' pena? [cry]




nel caso la risposta fosse si, siete tenuti a rispondere..ih ih
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan

Messaggioda piergiu10 » ven set 28, 2007 7:52 pm

Ultimamente mi sto interessando anche io all'argomento.
Il tuo problema da come lo descrivi dipende dal bitrate variabile.
Se effettivamente lo hai variabile fai una conversione con bitarate statico e il problema si dovrebbe risolvere da solo.

Ciauzzz
Avatar utente
piergiu10
Bronze Member
Bronze Member
 
Messaggi: 548
Iscritto il: dom giu 05, 2005 9:05 pm

Messaggioda kap » sab set 29, 2007 2:03 pm

piergiu10 ha scritto:Ultimamente mi sto interessando anche io all'argomento.
Il tuo problema da come lo descrivi dipende dal bitrate variabile.
Se effettivamente lo hai variabile fai una conversione con bitarate statico e il problema si dovrebbe risolvere da solo.

Ciauzzz
Stanotte mentre ne facevo un altro mi è venuto in mente anche a me!....appena avrò il tempo lo farò e vi dirò com'è andata!

grazie! [^]
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising