Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

rete parziale

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

rete parziale

Messaggioda paove » gio set 20, 2007 7:44 pm

Salve, chiedo un aiuto su un problema di configurazione di un pc a una rete lan tramite switch.
Ho postato il problema sul newsgroup microsoft ma dopo un paio di interventi non ho piu ricevuto risposte al riguardo, forse nel momento in cui sono riuscito a spiegare al meglio la configurazione attuale dei pc in questione.
In seguito alla sostituzione della scheda madre il pc non riconosceva piu' la rete pur avendo impostato i medesimi parametri che prima funzionavano perfettamente. Ora mi trovo in questa situazione, ricopio l'intervento fatto precedentemente sull'altro newsgroup, in modo che forse qualcuno di voi possa avere le idee chiare rguardo al mio problema:

> ho verificato che netbios over tcp/ip era effettivamente abilitato.
> ho provato ancora a effettuare il collegamento della rete senza wins,
> ma non funziona, chiede i permessi all'amministratore.

D:Quali permessi?
R -Dice impossibile accedere al disco senza le autorizzazioni, che vengono
riconosciute come valide se imposto i wins
D:I dischi hanno tutti file system NTFS?
R-si
D:Hai abilitato "condivisione file semplice" oppure è disabilitata?
R-Si è abilitata
DCom'è la situazione dei "guest accounts"?
R-Sul 192.168.0.3 guest account vedo che non è attivato; sul 192.168.0.5 è attivato; nelle autorizzazioni della lan, in nessuno dei due (considero solo i pc xp con la connessione internet e quello che non funziona, l’altro oltre ad essere “simile” come risultati a quello che funziona ha come sistema Vista e interagisce perfettamente con il 192.168.0.3), pc è spuntata la richiesta di identificazione
>Appena immetto
> l'indirizzo di riferimento la rete funziona perfettamente.
> A parte il pc 192.168.0.5 che rimane escluso. Pingando da 192.168.0.3
> tramite il nome viene identificato l'ip 192.168.0.5 ma da richiesta
> scaduta. torno a scrivere l'ip config/all

D:Mi dici il risultato del comando nbtstat -c ?
R- C:\Documents and Settings\Proprietario>nbtstat -c

Connessione alla rete locale (LAN):
Indirizzo IP nodo: [192.168.0.3] ID ambito: []

Nessun nome nella cache

Telecom:
Indirizzo IP nodo: [87.4.0.207] ID ambito: []

Nessun nome nella cache

>
> da pc 192.168.0.3
>
> C:\Documents and Settings\Proprietario>ipconfig /all
>
> Configurazione IP di Windows
>
> Nome host . . . . . . . . . . . . . . : paolo
> Suffisso DNS primario . . . . . . . :
> Tipo nodo . . . . . . . . . : Peer-to-peer
> Routing IP abilitato. . . . . . . . . : No
> Proxy WINS abilitato . . . . . . . . : No
>
> Scheda Ethernet Connessione alla rete locale (LAN):
>
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : ASUSTeK/Broadcom 440x
> 10/100 Int
> egrated Controller
> Indirizzo fisico. . . . . . . . . . . : 00-E0-18-94-49-A8
> DHCP abilitato. . . . . . . . . . . . : No
> Indirizzo IP. . . . . . . . . . . . . : 192.168.0.3
> Subnet mask . . . . . . . . . . . . . : 255.255.255.0
> Gateway predefinito . . . . . . . . . :
> Server DNS . . . . . . . . . . . . . : 212.216.112.112
> 212.216.172.62
> Server WINS primario . . . . . . . . : 192.168.0.3
> Server WINS secondario . . . . . . . : 192.168.0.4
> 192.168.0.5
>
> Scheda PPP Telecom:
>
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : WAN (PPP/SLIP)
> Interface Indirizzo fisico. . . . . . . . . . . :
> 00-53-45-00-00-00 DHCP abilitato. . . . . . . . . . . . : No
> Indirizzo IP. . . . . . . . . . . . . : 80.104.111.146
> Subnet mask . . . . . . . . . . . . . : 255.255.255.255
> Gateway predefinito . . . . . . . . . : 80.104.111.146
> Server DNS . . . . . . . . . . . . . : 62.211.69.150
> 212.48.4.15
> NetBIOS su TCPIP. . . . . . : Disabilitato

D:Suppongo che questo sia il pc collegato ad internet, vediamo quello
sotto....
R - si, è quello collegato ad internet

> ip config/ all da 192.168.0.4
>
> Configurazione IP di Windows
>
> Nome host . . . . . . . . . . . . . . : PC-paolo
> Suffisso DNS primario . . . . . . . . :
> Tipo nodo . . . . . . . . . . . . . . : Ibrido
> Routing IP abilitato. . . . . . . . . : No
> Proxy WINS abilitato . . . . . . . . : No
>
> Scheda Ethernet Connessione alla rete locale (LAN):
>
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : Broadcom 440x 10/100
> Integrated Contr
> oller
> Indirizzo fisico. . . . . . . . . . . : 00-18-8B-C1-B3-14
> DHCP abilitato. . . . . . . . . . . . : No
> Configurazione automatica abilitata : Sì
> Indirizzo IPv6 locale rispetto al collegamento . :
> fe80::c0bd:cc68:8239:4e6f%
> 9(Preferenziale)
> Indirizzo IPv4. . . . . . . . . . . . : 192.168.0.4(Preferenziale)
> Subnet mask . . . . . . . . . . . . . : 255.255.255.0
> Gateway predefinito . . . . . . . . . : 192.168.0.1
> Server DNS . . . . . . . . . . . . . : 212.216.112.112
> 212.216.172.62
> Server WINS primario . . . . . . . . : 192.168.0.3
> Server WINS secondario . . . . . . . : 192.168.0.1
> 192.168.0.2
> 192.168.0.4
> 192.168.0.5
> NetBIOS su TCP/IP . . . . . . . . . . : Attivato


D: Quel "Indirizzo IPv6 locale rispetto al collegamento . :
> fe80::c0bd:cc68:8239:4e6f%
> 9(Preferenziale)" non mi suona tanto tanto bene......

E poi che sono tutte ste schede sotto?
R - Non ne ho la più pallida idea di cosa siano! Ho creato la connessione alla
rete lan da un portatile con S.O. Vista e semplicemente impostando i
parametri che avevo sugli xp mi ha funzionato regolarmente. E’ un computer
nuovo che non ho ancora fatto in tempo a stravolgere con cose strane
mie…quindi penso che sono preimpostate o comunque corrette

> Scheda Tunnel Connessione alla rete locale (LAN)*:
>
> Stato supporto. . . . . . . . . . . . : Supporto disconnesso
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : Teredo Tunneling
> Pseudo-Interface Indirizzo fisico. . . . . . . . . . . :
> 02-00-54-55-4E-01 DHCP abilitato. . . . . . . . . . . . : No
> Configurazione automatica abilitata : Sì
>
> Scheda Tunnel Connessione alla rete locale (LAN)* 9:
>
> Stato supporto. . . . . . . . . . . . : Supporto disconnesso
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . :
> isatap.{2EFA033E-F889-447B-A4D1-83D0E
> 2A6B27E}
> Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP abilitato. . . . . . . . . . . . : No
> Configurazione automatica abilitata : Sì
>
> Scheda Tunnel Connessione alla rete locale (LAN)* 13:
>
> Stato supporto. . . . . . . . . . . . : Supporto disconnesso
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . :
> isatap.{45C1B2A1-EB70-4069-936E-03D10
> 870F00D}
> Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP abilitato. . . . . . . . . . . . : No
> Configurazione automatica abilitata : Sì
>
> Scheda Tunnel Connessione alla rete locale (LAN)* 14:
>
> Stato supporto. . . . . . . . . . . . : Supporto disconnesso
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : 6TO4 Adapter
> Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP abilitato. . . . . . . . . . . . : No
> Configurazione automatica abilitata : Sì
>
> Scheda Tunnel Connessione alla rete locale (LAN)* 15:
>
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . :
> isatap.{361B9237-29BA-46AD-A7FE-90051
> 882C004}
> Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP abilitato. . . . . . . . . . . . : No
> Configurazione automatica abilitata : Sì
> Indirizzo IPv6 locale rispetto al collegamento . :
> fe80::5efe:192.168.0.4%19(
> Preferenziale)
> Gateway predefinito . . . . . . . . . :
> Server DNS . . . . . . . . . . . . . : 212.216.112.112
> 212.216.172.62
> NetBIOS su TCP/IP . . . . . . . . . . : Disattivato
>
> Scheda Tunnel Connessione alla rete locale (LAN)* 16:
>
> Stato supporto. . . . . . . . . . . . : Supporto disconnesso
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . :
> isatap.{CBF7F0C0-830A-4C3A-8797-2C08D
> 7335A01}
> Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP abilitato. . . . . . . . . . . . : No
> Configurazione automatica abilitata : Sì
>
> Scheda Tunnel Connessione alla rete locale (LAN)* 19:
>
> Stato supporto. . . . . . . . . . . . : Supporto disconnesso
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : 6TO4 Adapter
> Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
> DHCP abilitato. . . . . . . . . . . . : No
> Configurazione automatica abilitata : Sì




> da pc 192.168.0.5
> C:\Documents and Settings\bc>ipconfig /all
>
> Configurazione IP di Windows
>
> Nome host . . . . . . . . . . . . . . : MANUELA
> Suffisso DNS primario . . . . . . . :
> Tipo nodo . . . . . . . . . . . . . . : Ibrido
> Routing IP abilitato. . . . . . . . . : No
> Proxy WINS abilitato . . . . . . . . : No
>
> Scheda Ethernet Connessione alla rete locale (LAN):
>
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : VIA Rhine II Fast
> Ethernet Adapt
> er
> Indirizzo fisico. . . . . . . . . . . : 00-19-66-2D-55-27
> DHCP abilitato. . . . . . . . . . . . : No
> Indirizzo IP. . . . . . . . . . . . . : 192.168.0.5
> Subnet mask . . . . . . . . . . . . . : 255.255.255.0
> Gateway predefinito . . . . . . . . . : 192.168.0.1
> Server DNS . . . . . . . . . . . . . : 212.216.112.112
> 212.216.172.62
> Server WINS primario . . . . . . . . : 192.168.0.1
> Server WINS secondario . . . . . . . : 192.168.0.3
> 192.168.0.4
>
> Scheda Tunnel Teredo Tunneling Pseudo-Interface:
>
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : Teredo Tunneling
> Pseudo-Interface
> Indirizzo fisico. . . . . . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
> DHCP abilitato. . . . . . . . . . . . : No
> Indirizzo IP. . . . . . . . . . . . . : fe80::5445:5245:444f%4
> Gateway predefinito . . . . . . . . . :
> NetBIOS su TCPIP. . . . . . : Disabilitato

D:E sta roba qui sotto? Di solito "nomenclature"del genere sono relativi a
schede di rete non funzionanti o (talvolta) alla configurazione (errata)
dell'IPv6
R- In questo caso si sta vedendo il pc con il problema di accesso alla rete.
Si distingue dagli altri per il fatto che gli è stata sostituita la scheda
madre e reinstallati tutti i driver possibili … non sono state fatte
particolari operazioni a parte la creazione guidata rete. Inizialmente
individuava la scheda ethernet realtech e anche la VIA Rhine II Fast ora
sembra ci sia una sola, forse trova da qualche parte qualche residuo in memoria della configurazione precedente. Prima della rottura della scheda madre il 192.168.0.5 aveva l’ip 192.168.0.2 e, il centro assistenza che mi ha venduto la scheda madre ha consigliato di impostare il computer con un nuovo indirizzo ip (quindi 192.168.0.5) poiché in questo modo tutto sarebbe
risultato ugualmente efficace e rapido. In seguito ho eseguito anche il reset della rete su questo pc ma senza risultati


> Scheda Tunnel Automatic Tunneling Pseudo-Interface:
>
> Suffisso DNS specifico per connessione:
> Descrizione . . . . . . . . . . . . . : Automatic Tunneling
> Pseudo-Inter
> face
> Indirizzo fisico. . . . . . . . . . . : C0-A8-00-05
> DHCP abilitato. . . . . . . . . . . . : No
> Indirizzo IP. . . . . . . . . . . . . :
> fe80::5efe:192.168.0.5%2 Gateway predefinito . . . . . . . . .
> : Server DNS . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
> fec0:0:0:ffff::2%1
> fec0:0:0:ffff::3%1
> NetBIOS su TCPIP. . . . . . : Disabilitato


D: A parte questo, non ho capito chi sia 192.168.0.1 cui puntano tutti i pc
come gateway (e talvolta come WINS). Pensavo che chi condividesse la
condivisione fosse 192.168.0.3 visto che ha un'interfaccia con indirizzi ip
pubblici. Puoi spiegarci meglio?

R- Nel momento che ho acquistato il portatile per poterlo aggiungere alla
rete ho acquistato uno switch. Nelle istruzioni di configurazione mi è stato
suggerito di impostare lo switch con il 192.168.0.1 e di conseguenza tutti
gli altri pc dovevano fare riferimento come gateway a questo numero.
.......................
So che non è molto corretto passare da un forum a un altro, ma veramente non so come fare...
Ringrazio chiunque abbia la pazienza di leggermi ed eventualmente rispondermi
Avatar utente
paove
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: dom ott 29, 2006 6:51 pm

Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising