Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema di avvio

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problema di avvio

Messaggioda jann » sab nov 29, 2003 2:49 pm

ciao spero che qualcuno mi possa aiutare
macchina con win 98 che all'accensione non si avvia e dice impossibile trovare il file system.ini .
in modalita' provvisoria non si avvia windows ,come posso fare grazie ?[:I]
Avatar utente
jann
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab nov 29, 2003 2:42 pm
Località: Emilia Romagna

problema di avvio

Messaggioda jann » sab nov 29, 2003 2:49 pm

ciao spero che qualcuno mi possa aiutare
macchina con win 98 che all'accensione non si avvia e dice impossibile trovare il file system.ini .
in modalita' provvisoria non si avvia windows ,come posso fare grazie ?[:I]
Avatar utente
jann
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab nov 29, 2003 2:42 pm
Località: Emilia Romagna

Messaggioda celtic-nation » sab nov 29, 2003 3:04 pm

Ahia! Prevedo che sarai costretto a formattare, perdendo tutti i dati!
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna


Messaggioda Baltak » sab nov 29, 2003 3:06 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da celtic-nation</i>
<br />Ahia! Prevedo che sarai costretto a formattare, perdendo tutti i dati!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
non è detto
la soluzione più ovvia che mi viene in mente è quella di copiare il file system.ini nel disco magari prendendolo dal cd
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda jann » sab nov 29, 2003 3:13 pm

e come posso fare a copiare il file dal cd di installazione di win?
Avatar utente
jann
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab nov 29, 2003 2:42 pm
Località: Emilia Romagna

Messaggioda Baltak » sab nov 29, 2003 3:35 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da jann</i>
<br />e come posso fare a copiare il file dal cd di installazione di win?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
cerca nel cd (di solito nella cartella i386) il file system.in_
poi lo decomprimi dalla finestra di dos usando il comando
expand -r system.in_
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda jann » sab nov 29, 2003 3:46 pm

purtroppo non sono molto pratico di dos e avrei bisogno di spiegazioni piu' dettagliate se possibile grazie
Avatar utente
jann
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab nov 29, 2003 2:42 pm
Località: Emilia Romagna

Messaggioda Baltak » sab nov 29, 2003 3:54 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da jann</i>
<br />purtroppo non sono molto pratico di dos e avrei bisogno di spiegazioni piu' dettagliate se possibile grazie
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
comincia a cercare sul cd il file system.in_
poi in windows fai start -> esegui -> cmd
ti si apre una finestra dos
scrivi
expand -r system.in_
fin qui ci sei?
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda jann » sab nov 29, 2003 4:00 pm

forse non mi sono spiegato bene ...
windows non parte assolutamente neanche in modalita' provvisoria , mi dice che manca il file e si spegne
io ho inserito un disco di ripristino e ho letto la guida sul disco di ripristino poi ho fatto uno scan disk sempre dalla finesta di dos facendolo partire con floppy ma mi dice che non ci sono errori
io vedo l'unita' f ( il cd ) da dos ma non riesco a trovare la cartella che dici
Avatar utente
jann
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab nov 29, 2003 2:42 pm
Località: Emilia Romagna

Messaggioda Baltak » sab nov 29, 2003 4:28 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da jann</i>
<br />forse non mi sono spiegato bene ...
windows non parte assolutamente neanche in modalita' provvisoria
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
questo l'avevo capito
infatti il file system.in_ va estratto utilizzando un altro computer
mentre va inserito nel sistema operativo non funzionante da dos
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda jann » sab nov 29, 2003 5:17 pm

ho fatto diversamente ...
ho di nuovo installato win
grazie tante comunque ciao ciao a tutti
Avatar utente
jann
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: sab nov 29, 2003 2:42 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising