Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

asus P5VD2-mx SE problema scheda pci wirless

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

asus P5VD2-mx SE problema scheda pci wirless

Messaggioda ciroslitz » sab set 15, 2007 4:57 pm

sto diventando matto ho istallato in un pc con scheda madre asus p5vd2-vm una scheda di rete wirless della tp.link funzionante perché testata in un altro pc, ma in questo non vuole saperne come installo i drive va in crash tutto il sistema, riavvio ma si blocca parte solo in modalità provv. o se levo la scheda dallo slot.... ho provato di tutto, cambiato slot disattivato dal bios la scheda di rete integrata, installati prima i drive e poi ho messo la scheda niente......che cavolo posso fare??????
Ultima modifica di ciroslitz il lun set 17, 2007 12:32 pm, modificato 1 volta in totale.
Avatar utente
ciroslitz
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: lun feb 26, 2007 8:06 pm

Messaggioda jordan air » sab set 15, 2007 5:24 pm

A sto punto potrebbe essere incompatibilità di sistema. Sull'altro pc c'era installata la stessa scheda madre?
My pc: Intel core i5 750; Corsair 2gb DDR3 pc-12600; Ati 6790 (1gb); Asus P7H55 - V; Antec True Power 650W; WD 465gb 16mb-Samsung 186gb; CM 690
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Messaggioda ciroslitz » dom set 16, 2007 10:00 am

jordan air ha scritto:A sto punto potrebbe essere incompatibilità di sistema. Sull'altro pc c'era installata la stessa scheda madre?


l'altro pc era un vecchio pentium 1.2 scheda madre asrock il sistema operativo lo stesso xp prof., ho provato a smuovere tutto nel bios ma niente...... ste cavolo di asus danno un sacco di problemi di compatibilità... se opto per una chiavetta wirless usb dovrei risolvere il problema? la potenza e le prestazioni sono le stesse della wirless pci?
Avatar utente
ciroslitz
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: lun feb 26, 2007 8:06 pm


Messaggioda jack.ese » dom set 16, 2007 10:25 am

ciroslitz ha scritto:ste cavolo di asus danno un sacco di problemi di compatibilità...

Ma se crasha windows è un problema di driver.. come si chiama sta scheda wireless (nome completo)?

Provato ad aggiornare i driver dal web?
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda ciroslitz » dom set 16, 2007 12:20 pm

jack.ese ha scritto:
ciroslitz ha scritto:ste cavolo di asus danno un sacco di problemi di compatibilità...

Ma se crasha windows è un problema di driver.. come si chiama sta scheda wireless (nome completo)?

Provato ad aggiornare i driver dal web?



Las scheda si chiama TP-LINK WN 551G, anche io pensavo la stessa cosa e dal sito del produttore ho scaricato i drive, ma la cosa strana e che con un altro pc con lo stesso sistema non crash.... l'unica cosa e l'incompatibilità con il chipset via integrato?
Avatar utente
ciroslitz
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: lun feb 26, 2007 8:06 pm

Messaggioda ciroslitz » lun set 17, 2007 7:59 am

ho fatto ancora un altro tentativo ho formattato il pc non ho messo nessun drive asus e ho messo una scheda pci wirless di un altro produttore e magia funziona............. poi stessa cosa con tp-link e crash quindi c'è incompatibilità tra scheda madre e questa scheda wirless.
Avatar utente
ciroslitz
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: lun feb 26, 2007 8:06 pm

Messaggioda jack.ese » lun set 17, 2007 8:28 pm

C'è qualche incompatibilità di driver.. infatti il problema, almeno da quello che ho capito, compare solo dopo aver installato i driver della scheda wireless.. provato ad aggiornare quelli della mobo dal sito asus?


Comunque sta TP-LINK non credere che sia poi sta marca mostruosa..
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda ciroslitz » lun set 17, 2007 9:16 pm

jack.ese ha scritto:C'è qualche incompatibilità di driver.. infatti il problema, almeno da quello che ho capito, compare solo dopo aver installato i driver della scheda wireless.. provato ad aggiornare quelli della mobo dal sito asus?


Comunque sta TP-LINK non credere che sia poi sta marca mostruosa..


ho risolto prendendo una netgear....
Avatar utente
ciroslitz
Aficionado
Aficionado
 
Messaggi: 26
Iscritto il: lun feb 26, 2007 8:06 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising