Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problemi con explorer e non solo

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

problemi con explorer e non solo

Messaggioda Sigon » mer set 12, 2007 10:48 am

ho cercato nel forum ma nessuno ha avuto questo problema...

da ieri mattina il pc ha incominciato a dare diversi problemi ,non gravi nel senso che a funzionare funziona,però explorer ogni volta che ad esempio cerco con google dopo che faccio invio mi apre i risultati su firefox e la pagina di explorer resta bianca e mi esce un avviso di errore che mi dice che è impossibile trovsre il file "(null)",e fa così anche quando apro la posta da msn,e comunque non riesco a visualizzarla (ma questo l'ho risolto loggando direttamente da firefox)...altro problema è che se provo a cambiare lo sfondo facendo click col destro sul desktop e poi proprietà mi escono fuori tutte le solite cose tranne quella per cambiare sfondo...
altra cosa,quando mi connetto a internet non mi esce più l'icona in basso a destra che mi dice a quanto sto andando....tutti questi problemi sono incominciati appena ho acceso il pc ieri...l'altro ieri prima di spegnerlo xp i ha installato 81 aggiornamenti anche se il pc si è sempre aggiornato costantemente e quindi non aveva aggiornamenti arretrati...che cosa può essere successo?

grazie in anticipo
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am

Messaggioda crazy.cat » mer set 12, 2007 11:09 am

con questo dovresti sbloccare il desktop
http://www.MegaLab.it/2511

Poi vediamo un log di hijackthis per vedere se troviamo cose strane
http://www.MegaLab.it/2286
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Sigon » mer set 12, 2007 12:34 pm

ho provato quello del desktop scaricando i file di registro,aggiungo quello per rimettere le impostazioni del desktop ma non cambia nulla...

ora provo hijackthis e poi posto il log
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am


Messaggioda Sigon » mer set 12, 2007 12:40 pm

ecco il log di hijackthis





Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 13.39.41, on 12/09/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Unable to get Internet Explorer version!
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\CTsvcCDA.EXE
C:\Programmi\File comuni\Microsoft Shared\VS7Debug\mdm.exe
C:\Programmi\Eset\nod32krn.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\Eset\nod32kui.exe
C:\Programmi\Windows Defender\MSASCui.exe
C:\Programmi\Creative\SBAudigy\Surround Mixer\CTSysVol.exe
C:\Programmi\Java\jre1.5.0_04\bin\jusched.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Programmi\Conexant\AccessRunner ADSL USB\CnxDslTb.exe
C:\WINDOWS\system32\rundll32.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\DLink\Software Bluetooth\BTTray.exe
C:\Programmi\MSN Messenger\msnmsgr.exe
C:\Programmi\MSN Messenger\usnsvc.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
C:\Programmi\Teamspeak2_RC2\TeamSpeak.exe
C:\Programmi\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
R3 - Default URLSearchHook is missing
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programmi\File comuni\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKLM\..\Run: [nod32kui] "C:\Programmi\Eset\nod32kui.exe" /WAITSERVICE
O4 - HKLM\..\Run: [Windows Defender] "C:\Programmi\Windows Defender\MSASCui.exe" -hide
O4 - HKLM\..\Run: [CTSysVol] C:\Programmi\Creative\SBAudigy\Surround Mixer\CTSysVol.exe /r
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programmi\Java\jre1.5.0_04\bin\jusched.exe
O4 - HKLM\..\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [CnxDslTaskBar] "C:\Programmi\Conexant\AccessRunner ADSL USB\CnxDslTb.exe" "Conexant\AccessRunner ADSL USB"
O4 - HKLM\..\Run: [BluetoothAuthenticationAgent] rundll32.exe bthprops.cpl,,BluetoothAuthenticationAgent
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [DAEMON Tools] "C:\Programmi\DAEMON Tools\daemon.exe" -lang 1033
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\System32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: BTTray.lnk = ?
O4 - Global Startup: Microsoft Office.lnk = C:\Programmi\Microsoft Office\Office10\OSA.EXE
O9 - Extra button: @btrez.dll,-4015 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Programmi\DLink\Software Bluetooth\btsendto_ie.htm
O9 - Extra 'Tools' menuitem: @btrez.dll,-4017 - {CCA281CA-C863-46ef-9331-5C8D4460577F} - C:\Programmi\DLink\Software Bluetooth\btsendto_ie.htm
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{8DC97A04-BB5E-4F9F-B147-9F604C12C580}: NameServer = 85.37.17.16 85.38.28.68
O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\FILECO~1\Skype\SKYPE4~1.DLL
O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.EXE
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programmi\File comuni\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Programmi\Eset\nod32krn.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

--
End of file - 4865 bytes
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am

Messaggioda crazy.cat » mer set 12, 2007 12:43 pm

Sigon ha scritto:MSIE: Unable to get Internet Explorer version!

Ma che versione hai di Internet explorer?

E' meglio se vediamo di ricaricarla.
Qui trovi la sette
http://www.microsoft.com/italy/windows/ ... itnow.mspx
e qui la sei
http://www.rolbox.it/download/Explorer/ ... 0sp1it.zip
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Sigon » mer set 12, 2007 1:04 pm

allora,avevo la 7,poi con una specie di programma che serve per rimuoverlo sono tornato a una versione arcaica.poi se provo a installare quella nuova di nuovo mi dice,dopo che fa tutta l'installazione,che è impossibile installare explorer,mi dice di riavviare e di consultare una cosa sul sito microsoft che però non mi aiuta per nulla
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am

Messaggioda crazy.cat » mer set 12, 2007 1:08 pm

Hai provato a reinstallare la sei?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Sigon » mer set 12, 2007 1:23 pm

ho già la 6 installata,è quello che è rimasto dopo che ho usato quel programma per togliere explorer....provo a mettere la 6 del link che hai messo
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am

Messaggioda Sigon » mer set 12, 2007 3:16 pm

mi dice che la versione del link è più vecchia e non me la fa installare...
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am

Messaggioda crazy.cat » mer set 12, 2007 3:29 pm

Ma che errore preciso hai quando installi la 7 ?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Sigon » mer set 12, 2007 5:21 pm

ecco,ho preso uno screen del messaggio che mi da.se poi riavvio e vedo il file che mi dice mi manda qui http://support.microsoft.com/kb/917925 e comunque non mi dice nulla di utile
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am

Messaggioda Sigon » gio set 13, 2007 12:38 pm

ho trovato dei back up del registro di sistema di aprile,se provo a usare uno di quelli è possibile risolvere questa cosa?
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am

Messaggioda crazy.cat » gio set 13, 2007 1:23 pm

Molto vecchi, ti perdi tutte le modifiche fatte da aprile ad oggi.
Fai più danni che beneficio.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Sigon » gio set 13, 2007 2:29 pm

forse ne ho pure uno di luglio..però dopo quel back up ho aggiunto dei programmi...quindi è sempre meglio di no...
Avatar utente
Sigon
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: mer set 12, 2007 10:36 am


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising