Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

xp non si avvia

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

xp non si avvia

Messaggioda paove » sab set 01, 2007 9:16 pm

ho combinato un disastro...
ho due partizioni sul disco, ma ne usavo solo una con xp, l'altra ancora con 98 non funzionava (usavo boot magic quando ho fatto la prova per vedere se funzionava molto tempo fa), ma mi permetteva di accedere al disco virtuale con la partizione senza problemi. Oggi ho avuto la bella idea di leggere alcuni messaggi riguardanti il boot.ini in cui si diceva che era possibile decidere con quale sistema operativo partire .
Ho modificato il file ini e riavviando vedo il messaggio che chiede con quale sistema operativo iniziare però appena clicco su uno qualsiasi delle due scelte mi dice che manca il file hal.dll. e si riavvia....all'infinito.
ho copiato il file hal.dll nel system 32 da un altro pc ma il problema rimane...e il boot.ini non posso modificarlo perche non riesco ad accedere al sistema. Cosa posso fare?
Ho provato a mettere un disco di avvio, ma non sembra che esista il file boot.ini.
Grazie
Avatar utente
paove
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: dom ott 29, 2006 6:51 pm

Messaggioda crazy.cat » dom set 02, 2007 7:34 am

Se hai ancora il floppy sul pc, ti crei il dischetto di avvio, ci aggiungi un boot.ini e te lo copi.
http://www.MegaLab.it/2483
Non ho idea delle tue partizioni e di come dovrebbe essere il formato del tuo boot.ini.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda paove » dom set 02, 2007 10:28 am

non mi funziona...
ho provato con la console di ripristino ma mi chiede la password dell'amministratore che non conosco.
C'è un modo per recuperarla e leggerla? Ho un vecchio clone del disco danneggiato, eventualmente, sapendo come individuarla potrei recuperarla da li...
Avatar utente
paove
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: dom ott 29, 2006 6:51 pm


Messaggioda crazy.cat » dom set 02, 2007 10:30 am

Hai provato a non mettere nessuna password?

Per cambiare la password
http://www.MegaLab.it/2232
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda paove » dom set 02, 2007 10:44 am

ho provato a lasciarla in bianco e mettere admin o administrator, ma non ha fatto niente. ora provo, con il link che mi hai suggerito, grazie :)
Avatar utente
paove
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: dom ott 29, 2006 6:51 pm

Messaggioda crazy.cat » dom set 02, 2007 10:52 am

Il problema potrebbe essere che si sia danneggiato l'archivio delle password sul disco c e allora non ti riconosce più niente.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Dr.Fix » dom set 02, 2007 10:54 am

paove ha scritto:non mi funziona...
ho provato con la console di ripristino ma mi chiede la password dell'amministratore che non conosco.


Sicuramente avevi una versione OEM di windows installata.. è un bug noto.
Avvia la console di ripristino da un cd di windows 2000, funziona e non chiede la passwrod ;)
Computer Science Doctor
Avatar utente
Dr.Fix
Neo Iscritto
Neo Iscritto
 
Messaggi: 22
Iscritto il: sab feb 11, 2006 6:46 pm
Località: Milano

Messaggioda paove » dom set 02, 2007 2:28 pm

ho controllato la password dell'amministratore: è blank, vuoto. pero' se tento di accedere mi dice che è sbagliata. non ho più speranze...
Avatar utente
paove
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: dom ott 29, 2006 6:51 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising