Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Acer Aspire 1360 scheda video guasta

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Acer Aspire 1360 scheda video guasta

Messaggioda palla » mer ago 29, 2007 10:13 am

Ciao a tutti,
temo che la scheda video (nVidia Ge Force Go5200 64) del mio Pc (Acer Aspire 1360) mi abbia abbandonato...all'avvio del pc mi compaiono sul monitor una serie di righe viola verticali...mi potete aiutare [cry+] ...innanzitutto dove posso reperire un'altra scheda video e se esistano altre schede video compatibili (es Go5700 oppure Ati...etc)
Grazie mille in anticipo per l'aiuto

saluti

PS:la scheda video non è integrata nella scheda madre (ne sono certo....l'ho smontata)
Avatar utente
palla
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mer ago 29, 2007 9:40 am

Messaggioda jordan air » mer ago 29, 2007 3:13 pm

Ma una volta che le righe compaiono riesci comunque a visualizzare windows.

perché potrebbe essere:

A il monitor che ti sta o ti a piantato.
B La scheda video sta partendo, per capire meglio dovresti collegarla ad un altro pc per vedere se effettivamente è rotta
C dovresti collegare il monitor ad un altro pc e vedere se da o non da lo stesso errore per escluderlo.
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Messaggioda palla » mer ago 29, 2007 3:29 pm

il sistema operativo si avvia...
Ho provato a collegare il pc ad un monitor esterno ma il comportamento è stato il medesimo.
Prima che il problema si concretizzasse nella forma attuale premendo sulla scheda video il pc si avviava correttamente (il problema è che per far funzionare il pc la pressione dove essere costante)...il che mi fa suppore che il problema sia in una pista difettosa della scheda che con il tempo si è definitivamente deteriorata...
non credo sia un problema imputabile nè al monitor nè alla scheda madre..

grazie per i suggerimenti
Avatar utente
palla
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mer ago 29, 2007 9:40 am

Messaggioda jordan air » mer ago 29, 2007 4:11 pm

Ok.
E' per questo che ti conviene collegare la scheda video ad un altro pc, in questo modo sei sicuro che se succede lo stesso fatto anche su un'altra scheda madre allora è la scheda video, perché così potrebbe essere anche lo slot dalla scheda madre.
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Messaggioda palla » mer ago 29, 2007 4:39 pm

effettivamente è l'unica prova che mi consentirebbe di individuare inequivocabilmente il problema....ora devo solo reperire un pc su cui testare la mia scheda video...
Avatar utente
palla
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mer ago 29, 2007 9:40 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising