Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non si sente l'audio

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Non si sente l'audio

Messaggioda Mike77 » sab ago 25, 2007 2:26 pm

Ciao a tutti,da pochi giorni sul mio pc non riesco a sentire piu' l'audio,sono andato nella gestione hardware ed é tutto ok. [...] Mi capita anche che quando apro dei filmati prima di vederli mi esce l'errore "xvdivcore.dll not found".Ho provato ad installare solo il sistema operativo senza formattare con il cd ma all'improvviso mi dici che un file .dll é mancante,e non avviene l'installazione [cry] Ma cosa é successo?? [uhm]
Avatar utente
Mike77
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: lun apr 10, 2006 12:00 am

Messaggioda jordan air » sab ago 25, 2007 5:07 pm

La scheda audio è integrata oppure é si slot pci?
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Messaggioda Mike77 » sab ago 25, 2007 5:27 pm

E' integrata
Avatar utente
Mike77
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: lun apr 10, 2006 12:00 am


Messaggioda crazy.cat » sab ago 25, 2007 5:30 pm

Reinstallazione dei codec audio?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda jordan air » dom ago 26, 2007 4:08 pm

Prova a reinstallare i driver?
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Messaggioda Mike77 » mar ago 28, 2007 3:13 pm

Ho installato di nuovo i driver dal CD della MB Asus p5vd2-x(ha a scheda audio integrata)dopo l'installazione prima di riavviare il pc l'audio si sente ma dopo il riavvio consigliato dal prog. d' installazione l'audio non si sente piu'! [...] Che sara'?? [V]
Avatar utente
Mike77
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: lun apr 10, 2006 12:00 am

Messaggioda jordan air » mar ago 28, 2007 5:00 pm

Non vorrei che ci sia qualche applicazione che va in conflitto.
"xvdivcore.dll not found" esce ancora questo errore?
Avatar utente
jordan air
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3155
Iscritto il: sab feb 03, 2007 1:26 pm
Località: Milano

Messaggioda Mike77 » gio ago 30, 2007 1:11 pm

Grazie, ho risolto installando i driver dopo aver messo a posto il boot di win xp in avvio e ripristino perche mi usciva la schermata iniziale con 2 scelte.Grazie per la disponibilita' data,a presto. [^]
Avatar utente
Mike77
Aficionado
Aficionado
 
Messaggi: 91
Iscritto il: lun apr 10, 2006 12:00 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising