Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

il vintage che emozione!!!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

il vintage che emozione!!!

Messaggioda aquiladellanotte » ven ago 24, 2007 11:22 am

Ciao ragazzi.
Ieri sera un vicino di casa mi ha regalato un vecchio 166mhz.
Volevo rimetterlo in sesto, solo che quando si accende dice che manca il bios, poi mi da una schermata nera tipo ms-dos.
Tento di installare il lettore cd con apposito floppy fornitomi dal donatore, ma dice che manca mscdex.exe
Ora avrei pensato di fare del *.* poi reinstallare tutto da capo o che mi consigliate?
Ah ho provato anche a far leggere il cd di win95 direttamente all'avvio ma non va.
Cosa posso fare?
grazie
Avatar utente
aquiladellanotte
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: ven feb 16, 2007 11:33 pm

Re: il vintage che emozione!!!

Messaggioda The King of GnG » ven ago 24, 2007 1:08 pm

aquiladellanotte ha scritto:Ciao ragazzi.
Ieri sera un vicino di casa mi ha regalato un vecchio 166mhz.
Volevo rimetterlo in sesto, solo che quando si accende dice che manca il bios, poi mi da una schermata nera tipo ms-dos.
Tento di installare il lettore cd con apposito floppy fornitomi dal donatore, ma dice che manca mscdex.exe
Ora avrei pensato di fare del *.* poi reinstallare tutto da capo o che mi consigliate?
Ah ho provato anche a far leggere il cd di win95 direttamente all'avvio ma non va.
Cosa posso fare?
grazie


Che manchi il BIOS è più che improbabile: è impossibile. Altrimenti, la macchina non darebbe nemmeno un segno di vita. E' una vecchia macchina, ma dovrebbe poter supportare il boot direttamente da CD: per verificare la cosa devi entrare nel suddetto bios prima che si carichi il sistema operativo, premendo il tasto DEL o quello previsto dal produttore per queste cose......
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Robby78 » ven ago 24, 2007 1:20 pm

mi pare di ricordare che il cd di windows 95 non fosse bootabile.. dico forse una boo-iata?
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna


Messaggioda Mr.TFM » ven ago 24, 2007 2:02 pm

Non serve un floppy?
http://www.bootdisk.com/
MegaLab è una potentissima droga virtuale.
"Nella setta del Codice Macintosh si può entrare, ma non se ne può uscire." V. ZUCCONI
Avatar utente
Mr.TFM
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 23387
Iscritto il: gio mar 18, 2004 11:46 am
Località: Livorno Ferraris (Vercelli)

Messaggioda aquiladellanotte » sab ago 25, 2007 1:28 pm

allora dal bios metto la lettura diretta del cd(win 98) cosi dovrebbe partire? Grazie
Avatar utente
aquiladellanotte
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: ven feb 16, 2007 11:33 pm

Messaggioda aquiladellanotte » dom ago 26, 2007 1:50 pm

mando il cd di win98, ma non trova i file di installazione.
AIUTO!!!!
Avatar utente
aquiladellanotte
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: ven feb 16, 2007 11:33 pm

Messaggioda alb » dom ago 26, 2007 10:08 pm

Soluzione 1
Prova con il dischetto di avvio come ti ha gia detto mrtfm, poi entri nel cd e lanci setup
Soluzione 2
Il cd di win98 è vecchio e bagattato, buttalo nel cassonetto assieme al computer
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda aquiladellanotte » mar ago 28, 2007 2:05 pm

ho provato pure con un altro win 98 ma nada...
quando avvio dice 13th device not found,
bios not installed
Avatar utente
aquiladellanotte
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: ven feb 16, 2007 11:33 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising