Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Computer che fa le bizze

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Computer che fa le bizze

Messaggioda fez85 » mer ago 01, 2007 12:30 pm

Ciao a tutti sono nuovo ed ho il seguente problema:
premettendo che il mio pc è stabilissimo, non si pianta mai se navigo, controllo posta o uso applicativi vari, tuttavia mi si pianta quando utilizzo un qualsiasi gioco che usa la grafica 3d.
Questo l'ho notato perché, per esempio, se gioco a Football Manager va tutto liscio mentre se gioco ad Overlord dopo 15 minuti si pianta.
Ora i modi in cui si "pianta" sono due:
1) il pc comincia a caricare un casino, la luce dell'HD rimane sempre accesa e si sente anche che carica e poco dopo si ferma tutto
2) il pc si riavvia direttamente da solo
Andando a vedere sotto gli strumenti di amministrazione->gestione del pc->visualizzatore di eventi->sistema ho notato 4 errori:
-il primo
Origine: service control manager
Evento: 7000
Il servizio Modem ADSL B-QUICK Loader non è stato avviato per il seguente errore:
Impossibile avviare il servizio. Il servizio è disabilitato oppure non è associato ad alcuna periferica attiva.

-il secondo
Origine: service control manager
Evento: 7000
Il servizio npkcrypt non è stato avviato per il seguente errore:
Impossibile trovare il file specificato.

-il terzo
Origine: service control manager
Evento: 7023
Servizio Servizi IPSEC terminato con l'errore:
Tentativo di accesso al socket con modalità non consentite dalle rispettive autorizzazioni di accesso.

-il quarto
Origine: service control manager
Evento: 7026
All'avvio non è stato possibile caricare i seguenti driver:
atitray
sp_rsdrv2

Tali errori possono essere collegati ai vari stop di sistema mentre gioco?
Per completare il post vi fornisco la mia configurazione
CPU Intel Pentium 4 2.8 GHZ HT
Scheda madre Asus P5AD2-E PREMIUM
2 Giga di ram ddr2 in 4 banchi da 256
Scheda video Ati Gecube Radeon x700 pro da 512 mega pci-e con gli ultimi driver Omega
Hard disk Maxtor da 40 giga+Hd maxtor da 160 giga
Sistema operativo Windows XP professional con service pack 2
Dovrebbe esserci tutto,spero possiate aiutarmi perché io non so più cosa fare.
Vi ringrazio in anticipo.
Avatar utente
fez85
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer ago 01, 2007 12:12 pm

Re: Computer che fa le bizze

Messaggioda crazy.cat » mer ago 01, 2007 2:16 pm

fez85 ha scritto:Tali errori possono essere collegati ai vari stop di sistema mentre gioco?

Direi di no.

fez85 ha scritto:Scheda video Ati Gecube Radeon x700 pro da 512 mega pci-e con gli ultimi driver Omega

Hai provato ad usare i catalyst?
http://ati.amd.com/support/drivers/xp/radeonx-xp.html
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda fez85 » mer ago 01, 2007 2:35 pm

No, provo a scaricarlo ora e a vedere che succede...ti fo sapere!
Avatar utente
fez85
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer ago 01, 2007 12:12 pm


Messaggioda fez85 » mer ago 01, 2007 4:35 pm

scaricati ed installati.
il risultato è il seguente:
da quando ho scritto il post precedente a circa 5 min fa è andato tutto bene, poi si è riavviato da solo!
non so più a che santo votarmi...
EDIT
ora mi da quest'errore
ati2mtag
evento:45062
CRT invalid display type
Avatar utente
fez85
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer ago 01, 2007 12:12 pm

Messaggioda fez85 » gio ago 02, 2007 8:05 pm

Beh oggi ho fatto il classico formattone riparatore...ma il problema persiste!!!
nessuno riesce ad autiarmi?
Avatar utente
fez85
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer ago 01, 2007 12:12 pm

Messaggioda fez85 » sab ago 04, 2007 9:54 pm

Beh ragazzi nel frattempo ho scaricato un programmino chiamato S&M il quale provvede a "stressare" varie parti del pc.
Ho provveduto a fargli fare TUTTI i test (solite cose: CPU,ram e quant'altro) ad un certo punto dei test (ovviamente li ho seguiti TUTTI: du cojoni) viene fuori una finestra, con i soliti oggettini 3D che girano e fanno evoluzioni, nella quale c'era scritto VGA HEATING.
I test erano andati tutti a buon fine, tuttavia arrivato al test del VGA HEATING il pc fa una specie di TAC comincia a caricare e dopo poco si riavvia (come mi capitava quando giocavo).
Pertanto posso pensare che sia la scheda video che ha qualche problema?
Se si,posso far qualcosa,secondo voi, per rimediare o devo "rottamare" la mia scheda video e comperarne una nuova?
Come al solito vi ringrazio in anticipo, sperando che qualcuno possa alleviare i miei dubbi.
Avatar utente
fez85
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mer ago 01, 2007 12:12 pm

Messaggioda crazy.cat » dom ago 05, 2007 10:48 am

fez85 ha scritto:Pertanto posso pensare che sia la scheda video che ha qualche problema?

direi di si, se vuoi toglierti il dubbio prova la scheda su un altro pc e se anche li hai lo stesso problema, prepara il portafoglio.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Google [Bot] e 7 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising