Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

PROBLEMA CON WORM BAGLE!!!!

Un virus si è intromesso nel tuo computer? Vuoi navigare in tutta sicurezza? Sono sicure le transazione online? Come impedire a malintenzionati di intromettersi nel tuo pc? Come proteggere i tuoi dati? Qui trovi le risposte a queste ed altre domande

PROBLEMA CON WORM BAGLE!!!!

Messaggioda bombotritonz » mar lug 24, 2007 8:21 pm

Salve,
ho seguito parecchi topic e un tutorial su MegaLab come eliminare questo worm.
Ho seguito tutto alla lettera però ancora non riesco ne a far partire l'antivirus (avast) ne a partire in modalità provvisoria.

Vi posto il log di gmer, se qualcuno mi può aiutare gliene sono grato.

Grazie.
Avatar utente
bombotritonz
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mar lug 24, 2007 8:02 pm

Messaggioda Amantide » mar lug 24, 2007 10:11 pm

Ciao e benvenuto.

Nel log Rootkit di Gmer non si vedono le tracce di Bagle. Mi puoi allegare anche il log Autostart di Gmer?

P.S. Come hai fatto a capire che si trattava proprio di questo worm?
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda bombotritonz » mer lug 25, 2007 11:05 am

Si trattava del worm Bagle perché al primo scan gmer avevo trovato i vari file quali hldrrr.exe, winems.exe etc.
Poi ho eseguito il tutorial per la rimozione utilizzando the avenger per eliminare tali file, ho scaricato uno script per avenger da questo forum, mi ha eliminato i file ma ancora non riesco ad avviare software antivirus (avast) etc.


comunque ti mando lo scan gmer dell'autostart, vedi se trovi qualche cosa di strano.


Grazie.


Ciao.
Avatar utente
bombotritonz
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mar lug 24, 2007 8:02 pm

Messaggioda Amantide » gio lug 26, 2007 3:48 pm

Per ripristinare la modalità provvisoria devi eseguire il file allegato all'articolo sulla rimozione di Bagle.
Per quanto riguarda i log, non vedo le tracce di worm. Hai provato ad installare qualche altro antivirus? Per sicurezza prova anche a fare la scansione con Panda Anti-rootkit.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Torna a Sicurezza

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising