Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

explorer.exe - Errore di applicazione

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

explorer.exe - Errore di applicazione

Messaggioda alexper87 » sab lug 21, 2007 2:50 pm

ciao a tutti, sto impazzendo per sto probelma che appena evidenzio alcuni video .avi anche se nn tutti mi scatta subito questo errore che nn mi permette di poterci fare nulla neanche lo posso eliminare
questo è l'errore:
explorer.exe - Errore di applicazione : Si è verificato l'errore di exception unknown software exception (0xc0000094) nell'applicazione alla posizione 0x03b9dd11.

Fare clic su OK per terminare l'applicazione
Fare clic su Annulla per eseguire il debug dell'applicazione

ringrazio in anticipo e aspetto risposte!

P.s. è il mio primo topic spero di nn aver abagliato niente.
Avatar utente
alexper87
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun lug 16, 2007 8:38 pm
Località: Altamura, BA

Messaggioda The King of GnG » sab lug 21, 2007 5:45 pm

Probabile bug dell'anteprima video di XP, cerca in archivio (sul sito, non sul forum) che c'è un articolo a riguardo....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda alexper87 » sab lug 21, 2007 5:56 pm

anteprima disabilitata l'errore adesso mi si presenta una volta aperto il file con wmp 11 se lo apro con vlc tutto ok forse quel file e anche glia altri che mi davano quel problema sono corrotti. grazie ancora, se hai qulche altro suggerimento sono pronto ad accettarlo
Avatar utente
alexper87
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun lug 16, 2007 8:38 pm
Località: Altamura, BA


Messaggioda pollom » mar lug 31, 2007 6:25 pm

Salve ragazzi, risolvo un problema con un pc e adesso me ne riappare un altro su un altro pc...ho dei video e sulla cartella in cui sono inseriti, ogni volta che la apro mi appare questo:
ActiveMovie Windows: Explorer.EXE - Errore di applicazione

L'istruzione ha fatto riferimento alla memoria a "0x03a6c710". La memoria non poteva essere "written".
Fare clic su OK per terminare l'applicazione
Fare clic su Annulla per eseguire il dubug dell'applicazione

Cosa devo fare?
ho riavviato il pc ma non è cambiato nulla, me lo ha rifatto, non riesco nemmeno a fare in tempo per cancellare il file che magari mi ha causato questo problema...
help
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda pollom » mar lug 31, 2007 6:29 pm

Sono riuscita a metterlo nel cestino, e quando sono rientrata nella cartella dei video non ha più fatto quel problema...

però sono preoccupata lo stesso, come mai mi è apparso, mi è capitato qualche altra volta, e infatti avevo portato il pc in assistenza, lo avevo appena comprato, però ogni tanto con pochissima frequenza mi si ripresenta, cosa potrebbe essere?
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda crazy.cat » mar lug 31, 2007 8:15 pm

Il King ha già dato una possibile soluzione a tutti i problemi strani che riguardano video in generale.
http://www.MegaLab.it/2174
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda pollom » mar lug 31, 2007 9:03 pm

io non me ne intendo tanto, ma ciò che dice il tuo link è un problema che è uguale a quello che ho io?

quindi devo fare quel procedimento?
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda pollom » mar lug 31, 2007 9:12 pm

Per sicurezza porto qui il log di Hijackthis, magari c'è qualcosa che non va e io non lo so...

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 20.12.06, on 31/07/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v7.00 (7.00.6000.16473)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\Programmi\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Intel\Wireless\Bin\EvtEng.exe
C:\Programmi\Intel\Wireless\Bin\S24EvMon.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\Programmi\File comuni\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Programmi\Eset\nod32krn.exe
C:\Programmi\Intel\Wireless\Bin\RegSrvc.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\ATK0100\HControl.exe
C:\WINDOWS\sm56hlpr.exe
C:\WINDOWS\RTHDCPL.EXE
C:\Programmi\Wireless Console 2\wcourier.exe
C:\Programmi\ASUS\ATK Media\DMEDIA.EXE
C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\Programmi\ASUS\Power4 Gear\BatteryLife.exe
C:\Programmi\ASUS\Splendid\ACMON.exe
C:\Programmi\Intel\Wireless\bin\ZCfgSvc.exe
C:\Programmi\Intel\Wireless\Bin\ifrmewrk.exe
C:\Programmi\Intel\Wireless\Bin\EOUWiz.exe
C:\Programmi\CyberLink\PowerDVD\PDVDServ.exe
C:\WINDOWS\system32\ACEngSvr.exe
C:\Programmi\Eset\nod32kui.exe
C:\Programmi\SlySoft\AnyDVD\AnyDVD.exe
C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAAE.EXE
C:\Programmi\Windows Defender\MSASCui.exe
C:\Programmi\File comuni\Real\Update_OB\realsched.exe
C:\Programmi\Skype\Phone\Skype.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programmi\MSN Messenger\MsnMsgr.Exe
C:\Programmi\File comuni\Ahead\lib\NMBgMonitor.exe
C:\Programmi\Toshiba\Bluetooth Toshiba Stack\TosBtMng1.exe
C:\Programmi\Ulead Systems\Ulead Photo Express 4.0 SE\CalCheck.exe
C:\WINDOWS\ATK0100\ATKOSD.exe
C:\PROGRA~1\Intel\Wireless\Bin\Dot1XCfg.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\Programmi\ATI Technologies\ATI.ACE\cli.exe
C:\PROGRA~1\INCRED~1\bin\IncMail.exe
C:\PROGRA~1\INCRED~1\bin\IMApp.exe
C:\WINDOWS\system32\drwtsn32.exe
C:\WINDOWS\system32\drwtsn32.exe
C:\WINDOWS\system32\drwtsn32.exe
C:\WINDOWS\system32\drwtsn32.exe
C:\WINDOWS\explorer.exe
C:\Programmi\Internet Explorer\IEXPLORE.EXE
C:\Programmi\File comuni\Microsoft Shared\Windows Live\WLLoginProxy.exe
C:\Programmi\Trend Micro\HijackThis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.scform.unica.it/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
R3 - URLSearchHook: Yahoo! Toolbar con blocco Pop-Up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Programmi\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Programmi\Yahoo!\Companion\Installs\cpn\yt.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - c:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Programmi\File comuni\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: Yahoo! Toolbar con blocco Pop-Up - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Programmi\Yahoo!\Companion\Installs\cpn\yt.dll
O4 - HKLM\..\Run: [HControl] C:\WINDOWS\ATK0100\HControl.exe
O4 - HKLM\..\Run: [SMSERIAL] C:\WINDOWS\sm56hlpr.exe
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [ASUS Live Update] C:\Programmi\ASUS\ASUS Live Update\ALU.exe
O4 - HKLM\..\Run: [Wireless Console 2] C:\Programmi\Wireless Console 2\wcourier.exe
O4 - HKLM\..\Run: [ATKMEDIA] C:\Programmi\ASUS\ATK Media\DMEDIA.EXE
O4 - HKLM\..\Run: [SynTPEnh] C:\Programmi\Synaptics\SynTP\SynTPEnh.exe
O4 - HKLM\..\Run: [ABLKSR] C:\WINDOWS\ABLKSR\ABLKSR.exe
O4 - HKLM\..\Run: [ATICCC] "C:\Programmi\ATI Technologies\ATI.ACE\cli.exe" runtime -Delay
O4 - HKLM\..\Run: [Power_Gear] C:\Programmi\ASUS\Power4 Gear\BatteryLife.exe 1
O4 - HKLM\..\Run: [ACMON] C:\Programmi\ASUS\Splendid\ACMON.exe
O4 - HKLM\..\Run: [IntelZeroConfig] "C:\Programmi\Intel\Wireless\bin\ZCfgSvc.exe"
O4 - HKLM\..\Run: [IntelWireless] "C:\Programmi\Intel\Wireless\Bin\ifrmewrk.exe" /tf Intel PROSet/Wireless
O4 - HKLM\..\Run: [EOUApp] "C:\Programmi\Intel\Wireless\Bin\EOUWiz.exe"
O4 - HKLM\..\Run: [RemoteControl] C:\Programmi\CyberLink\PowerDVD\PDVDServ.exe
O4 - HKLM\..\Run: [nod32kui] "C:\Programmi\Eset\nod32kui.exe" /WAITSERVICE
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Programmi\File comuni\Ahead\Lib\NeroCheck.exe
O4 - HKLM\..\Run: [AnyDVD] C:\Programmi\SlySoft\AnyDVD\AnyDVD.exe
O4 - HKLM\..\Run: [EPSON Stylus D68 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_FATIAAE.EXE /P23 "EPSON Stylus D68 Series" /O6 "USB001" /M "Stylus D68"
O4 - HKLM\..\Run: [Windows Defender] "C:\Programmi\Windows Defender\MSASCui.exe" -hide
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKCU\..\Run: [Skype] "C:\Programmi\Skype\Phone\Skype.exe" /nosplash /minimized
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Programmi\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Programmi\File comuni\Ahead\lib\NMBgMonitor.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO LOCALE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SERVIZIO DI RETE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Bluetooth Manager.lnk = ?
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Programmi\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Controllo del Calendario di Ulead Photo Express.lnk = C:\Programmi\Ulead Systems\Ulead Photo Express 4.0 SE\CalCheck.exe
O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\Programmi\IncrediMail\bin\resources\WebMenuImg.htm
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\msmsgs.exe
O14 - IERESET.INF: START_PAGE_URL=http://www.asus.com
O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Programmi\Yahoo!\Common\yinsthelper.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: Intel(R) PROSet/Wireless Event Log (EvtEng) - Intel Corporation - C:\Programmi\Intel\Wireless\Bin\EvtEng.exe
O23 - Service: NOD32 Kernel Service (NOD32krn) - Eset - C:\Programmi\Eset\nod32krn.exe
O23 - Service: Intel(R) PROSet/Wireless Registry Service (RegSrvc) - Intel Corporation - C:\Programmi\Intel\Wireless\Bin\RegSrvc.exe
O23 - Service: Intel(R) PROSet/Wireless Service (S24EventMonitor) - Intel Corporation - C:\Programmi\Intel\Wireless\Bin\S24EvMon.exe

--
End of file - 8681 bytes


C'è qualcosa di anomalo? giusto per rassicurarmi...
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda pollom » gio ago 02, 2007 3:50 pm

mi è anche apparsa una finestra di errore di applicazione con questa intestazione drwtsn32.exe...
aiutatemi, cosa vuol dire?
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda pollom » gio ago 02, 2007 4:11 pm

ho fatto una ricerca su internet e ho trovato informazioni su questa sigla, ho trovato che si tratta del famoso dr watson che è un componente di windows che controlla gli errori, e ho provveduto alla sua disabilitazione sperando che non mi dia più problemi, e spero di aver fatto bene, è diventato insopportabile, mi appariva spesso sopratutto dopo aver guardato o mentre guardavo dei video e che quindi essendo abbastanza grandi mi rallentavano qualcosa... e il pc mi si flippava e non mi faceva fare nulla.

Vi scrivo per sapere se voi avete altre informazioni, sul vostro sito non sono riuscita a trovare nulla e volevo il vostro parere...
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda crazy.cat » gio ago 02, 2007 7:11 pm

Hai provato a fare quella modifica che ti avevo suggerito?
Male non ti fa........

Puoi provare ad cambiare player per vedere i video, adesso cosa usi?

Cerchiamo di rimanere sul generico sulla provenienza dei tuoi "video", così da rispettare il regolamento del forum.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda pollom » gio ago 02, 2007 7:39 pm

non non l'avevo ancora fatta perché siccome sono poco esperta volevo essere sicura che stessimo parlando della stessa cosa.

Ora la provo, ok?
ma secondo te ho fatto bene a disabilitare, o meglio a togliere le spunte dalle opzioni di Dr watson, o rischio di fare danni?
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda crazy.cat » gio ago 02, 2007 7:43 pm

pollom ha scritto:ma secondo te ho fatto bene a disabilitare, o meglio a togliere le spunte dalle opzioni di Dr watson, o rischio di fare danni?

Non fai danni se lo disabiliti.

che programma usi per vedere i video?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda pollom » gio ago 02, 2007 7:45 pm

Uso Windows Media Player...
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda pollom » gio ago 02, 2007 7:48 pm

fatto, ora riavvio il pc!!!
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda pollom » gio ago 02, 2007 7:53 pm

Fatto...quindi ora non dovrei più avere problemi Crazy.cat?
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda crazy.cat » gio ago 02, 2007 8:16 pm

pollom ha scritto:Fatto...quindi ora non dovrei più avere problemi Crazy.cat?

Provi e speri, non è detto che risolva.
Fai un pensierino a Vlc player, molto più leggero e pratico di media player
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda pollom » gio ago 02, 2007 8:37 pm

ho anche quello sul pc, cosa devo fare per aprire i file automaticamente con quello?
di solito lo uso quando Media player non mi apre qualche file.
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm

Messaggioda pollom » dom ott 21, 2007 9:25 pm

Ciao ragazzi,
è passato del tempo dall'ultima volta che ho scritto, sono 3 settimane che non guardo e scarico video e ogni tanto, spesso quando spengo il pc mi appare sempre questo:
Explorer.EXE - Errore di applicazione
con relativo...l'istruzione ha fatto riferimento alla memoria....

sono preoccupata, ma non è che ho un virus? però sono sempre sotto controllo, nel senso che faccio regolarmente le scansioni e regolarmente gli aggiornamenti...non mi risulta nessuna anomalia

aiutatemi vi prego...
Avatar utente
pollom
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: sab lug 21, 2007 4:56 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising