Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema hard disk esterno

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Problema hard disk esterno

Messaggioda Joe80 » ven lug 20, 2007 5:02 pm

Salve a tutti, il mio problema è questo: quando schiaccio il pulsante per accendere l'hard disk esterno si accende la luce rossa e comincia a lampeggiare abbastanza velocemente e rimane cosi senza che l' HD si avvii e infatti non lo vedo in risorse del computer. Cosa può essere successo? Qualcuno può aiutarmi a risolvere il problema?
Grazie.
Avatar utente
Joe80
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: ven lug 20, 2007 4:54 pm

Messaggioda alb » ven lug 20, 2007 6:56 pm

Luce rossa lampeggiante mi fa pensare solamente a qualcosa che si è rotto. Se da gli stessi problemi su altri computer le speranze sono minime. Se è ancora in garanzia approfittane, altrimenti prova a smontarlo estrai il disco montalo sul computer e vedi se è rotto il disco o il circuito di controllo.
L'ignoranza tiene vuota la panza
Avatar utente
alb
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2237
Iscritto il: mar feb 24, 2004 11:26 am
Località: Maiano

Messaggioda Joe80 » ven lug 20, 2007 8:17 pm

Il problema è che nn sono cosi esperto da rimuovere il disco e controllare cosa è rotto o no.
Avatar utente
Joe80
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: ven lug 20, 2007 4:54 pm


Messaggioda xenius » ven lug 20, 2007 11:30 pm

controlla su gestione periferiche se l'hard disk esterno è disabilitato.
Domanda consiglio a chi ben si corregge.
http://www.flickr.com/photos/65808976@N00/
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Messaggioda SteelBolter » sab lug 21, 2007 1:14 am

La luce rossa è dell'hard disk, giusto?
Ha sempre avuto la luce rossa o quando funzionava era di un altro colore?
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm

Messaggioda Joe80 » sab lug 21, 2007 8:57 am

si si la luce rossa che lampeggia è dell'hard disk esterno e fino al giorno prima che funzionava, dopo che lo accendevo diventava verde.
Avatar utente
Joe80
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: ven lug 20, 2007 4:54 pm

Messaggioda piergiu10 » mer lug 25, 2007 5:09 pm

Ma lo hai provato su altri pc?
La luce rossa di solito stà ad indicare che stà scrivendo qualcosa sull'HD.
Sul mio si accende per qualche sec. appena lo attacco per fare una ricerca dei file presenti in esso. Forse non riesce ad indicizzare l'HD e ci mette parecchio. Per saperlo lo devi provare su di un'altro pc. Te quanto lo lasci lavorare con luce rossa?
Avatar utente
piergiu10
Bronze Member
Bronze Member
 
Messaggi: 548
Iscritto il: dom giu 05, 2005 9:05 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising