Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

IE7: i preferiti vanno a male

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

IE7: i preferiti vanno a male

Messaggioda Robby78 » mar lug 10, 2007 12:49 pm

ho un fastidioso problema che affligge i miei beneamati bookmark in IE7.
Periodicamente un bookmark a caso "salta"; cioè perde il riferimento alla pagina, e cliccandoci sopra non accade nulla. Mai capitato a voi?
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda eDog » mar lug 10, 2007 1:38 pm

No, non mi è mai capitato. Forse perché uso FireFox [sh] [rotolo]
Ultima modifica di eDog il mar lug 10, 2007 3:09 pm, modificato 1 volta in totale.
eDog,
"È meglio essere temuti o rispettati? Io dico: è troppo chiedere entrambe le cose?" - Tony Stark
Avatar utente
eDog
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3679
Iscritto il: sab dic 30, 2006 7:58 pm
Località: Vescovana (Padova)

Messaggioda Robby78 » mar lug 10, 2007 2:33 pm

certo, infatti non ho mai avuto questi problemi neanche io in passato, quando lo usavo; ma ora si... quindi? [boing]
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna


Messaggioda SteelBolter » mer lug 11, 2007 1:54 am

Ogni quanto ti capita?
A me qualche volta è successo...
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm

Messaggioda Robby78 » mer lug 11, 2007 10:05 am

mi capitava di rado (tipo 1 volta al mese), ultimamente più spesso (ogni 2-3 giorni). Uno a caso dei miei bookmark perde il riferimento all'URL.
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda lellob » mer lug 11, 2007 10:53 am

mi iscrivo a questa discussione, perché da mesi ho lo stesso problema: spero che qualcuno abbia una soluzione, che non sia, per un problemino tutto sommato marginale, quella di usare un altro browser... Sono assolutamente soddisfatto di IE7 [^] (non lo ero di IE6...), e comunque evitiamo la solita guerra di religione tra tra utenti di IE, Firefox, Opera ecc.
Ho già provato a reinstallare da capo IE: nessun risultato. Ho l'impressione, ma non la certezza, che in qualche modo sia legato all' "Elimina cronologia esplorazioni" che uso ogni tanto, ma ripeto, non ne sono sicuro...
CIAO
Avatar utente
lellob
Senior Member
Senior Member
 
Messaggi: 331
Iscritto il: mar ott 14, 2003 6:55 am
Località: Provincia di Lecco

Messaggioda Robby78 » mer lug 11, 2007 11:10 am

io non lo uso mai, invece... quindi forse dipende da altro.
L'unica particolarità della mia installazione è che i preferiti non sono nella cartella di default
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda mickyz » gio lug 12, 2007 5:03 pm

A mio parere, il problema dipende da IE7 che aggiorna automaticamente l'inidirizzo contenuto nei preferiti e se non sono validi li elimina, non sapendo come risolverlo, io ho rimediato zippando la cartella dei preferiti e impostando l'attributo di sola lettura su tutti.
Comunque usa IE7 solo per leggerti la posta o il conto in banca, per tutto il resto della navigazione passa a Firefox che è molto più affidabile!
Avatar utente
mickyz
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: lun giu 18, 2007 11:25 pm

Messaggioda Robby78 » gio lug 12, 2007 5:10 pm

mickyz ha scritto:A mio parere, il problema dipende da IE7 che aggiorna automaticamente l'inidirizzo contenuto nei preferiti e se non sono validi li elimina, non sapendo come risolverlo, io ho rimediato zippando la cartella dei preferiti e impostando l'attributo di sola lettura su tutti.
Comunque usa IE7 solo per leggerti la posta o il conto in banca, per tutto il resto della navigazione passa a Firefox che è molto più affidabile!


i bookmark sono sempre stati validi (ad esempio l'ultima vittima è stata www.corriere.it); tuttavia ottima l'idea dell'attributo readonly!! non ci avevo pensato...

di tornare a Firefox non ne ho voglia: non è più stabile ed occupa molta più memoria. Ce l'avevo prima perché era il migliore, poi microsoft ha copiato tutto il copiabile (tranne la ricerca nei preferiti che in effetti è una brutta mancanza) ed ora PER ME il migliore è IE7. Quindi non romp.... ehm non cercate di convincermi: ogniuno ha le sue convinzioni e se le tiene! [bleh] [:D]
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda lellob » gio lug 12, 2007 8:18 pm

Robby78 ha scritto:... ora PER ME il migliore è IE7. Quindi non romp.... ehm non cercate di convincermi: ogniuno ha le sue convinzioni e se le tiene! [bleh] [:D]



sottoscrivo: se qualcuno sa dare una mano per risolvere il problema dei preferiti GRAZIE! Se l'unica risposta è passare a Firefox GRAZIE lo stesso ma non ci penso nemmeno!!! (e avevo chiesto niente guerre di religione...[fischio] )
Ultima modifica di lellob il ven lug 13, 2007 10:08 am, modificato 1 volta in totale.
Avatar utente
lellob
Senior Member
Senior Member
 
Messaggi: 331
Iscritto il: mar ott 14, 2003 6:55 am
Località: Provincia di Lecco

Messaggioda Robby78 » gio lug 12, 2007 9:57 pm

ha suggerito di metterli in sola lettura, e credo che sia una buona idea... ho provato, vediamo come si comporta
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda Robby78 » ven lug 20, 2007 8:53 pm

per il momento semba un ottimo workaround: mai più perso un bookmark ...ora si spera che microsoft rattoppi al più presto!
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna

Messaggioda lellob » ven lug 20, 2007 10:22 pm

confermo, ho messo anch'io la cartella in sola lettura e per ora non ho più perso un link. [^]
Vediamo se dura... [std]
Avatar utente
lellob
Senior Member
Senior Member
 
Messaggi: 331
Iscritto il: mar ott 14, 2003 6:55 am
Località: Provincia di Lecco

Messaggioda NickelGrey » mar lug 24, 2007 10:59 pm

Sinceramente non mi è mai capitato questo problema.
Hai installato accrocchi strani, abbellimenti, patch o altro non ufficiali?

Prova in ongi caso anche a:
1) dare la cancellazione dei file temporanei sempre alla chiusura del browser;
2) Salvare i preferiti altrove, cancellarli dalla cartella di default e importarli da dove li hai salvati.

Se mi viene in mente altro te lo posto qui. [^]
Athlon64X2 2.6Ghz, 5Gb Ram, ASUS M2A-Vm HDMI, 8600GT 512, HD 160+320Gb, LCD HPw2207, Windows 7 Ultimate x64
Avatar utente
NickelGrey
Senior Member
Senior Member
 
Messaggi: 210
Iscritto il: dom feb 18, 2007 8:43 am
Località: Torino

Messaggioda Robby78 » mer lug 25, 2007 11:18 am

ok, proverò anche i tuoi consigli, grazie!
Comunque nn ho l'abitudine di addobbare il sistema operativo, quindi è tutto "ufficiale" tranne il fatto che i preferiti si trovano sulla partizione dati anzichè in quella di default su C:
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising