Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

PROBLEMA di connessione MSN - "file degli host"

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

PROBLEMA di connessione MSN - "file degli host"

Messaggioda Mr.Danny » lun lug 09, 2007 8:36 pm

Da ieri non mi si connette più msn. Non mi hanno inviato virus o altre cose. Ho già eseguito una installazione nuova,nulla da fare. Ho anche eseguito Hijackthis, spybot e no-adware3. Nessun problema riscontrato..Inoltre ho controllato il firewall, l'uscita come sempre è libera. L'unica cosa che msns rileva è questa:

Immagine

Poi ho anche aperto in C:\window\system32\drivers etc il file host:

# Copyright (c) 1993-1999 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost


Che diamine è successo?
Come risolvo?


grazie [uhm]
Col.Trautman - "Non sono qui per salvare Rambo da voi; Sono qui per salvare voi da lui..."
Avatar utente
Mr.Danny
Senior Member
Senior Member
 
Messaggi: 170
Iscritto il: lun mag 30, 2005 12:59 pm
Località: COMO

Messaggioda crazy.cat » lun lug 09, 2007 8:44 pm

A parte che non c'è niente di strano nel file, se gli dici di rimuovere quello di strano che vede solo lui, cosa succede?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Mr.Danny » mar lug 10, 2007 2:10 pm

Se faccio correggi non mi dice nulla, mi riporta in automatico alla schermata dove inserire la password e l'email per loggarmi. La rimetto ed esce di nuovo sto errore. Ho riprovato almeno 10 volte tra ieri ed oggi.

Non mi si collega più...

Che succede?

Vi ricordo che ho già disinstallato/reinstallato, ho eseguito scansioni antivirus, antispy, antitrojan e non ricevuto files di recente...
Col.Trautman - "Non sono qui per salvare Rambo da voi; Sono qui per salvare voi da lui..."
Avatar utente
Mr.Danny
Senior Member
Senior Member
 
Messaggi: 170
Iscritto il: lun mag 30, 2005 12:59 pm
Località: COMO


Messaggioda Mr.Danny » mer lug 11, 2007 8:11 pm

Novità?

[uhm]
Col.Trautman - "Non sono qui per salvare Rambo da voi; Sono qui per salvare voi da lui..."
Avatar utente
Mr.Danny
Senior Member
Senior Member
 
Messaggi: 170
Iscritto il: lun mag 30, 2005 12:59 pm
Località: COMO

Messaggioda crazy.cat » mer lug 11, 2007 8:19 pm

No....
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Mr.Danny » mer lug 11, 2007 8:57 pm

Ho trovato da solo il problema e lo riporto cosi da essere utile alla comunità...

Il problema era dovuto a un'impostazione di "SPY BOT 1.4" che bloccava MSN...era l' sdhelper, un BHO.
L'ho disattivata con un programmino "BHO demon".

Anzichè aiutarmi, spy bot mi danneggiava...


Grazie comunque. [fischio]
Col.Trautman - "Non sono qui per salvare Rambo da voi; Sono qui per salvare voi da lui..."
Avatar utente
Mr.Danny
Senior Member
Senior Member
 
Messaggi: 170
Iscritto il: lun mag 30, 2005 12:59 pm
Località: COMO

Messaggioda angeletto » lun lug 23, 2007 1:59 pm

ciao mr danny...anche io sono incappato nello stessissimo problema!!
Devo dire k possiedo sul pc la vers1.3 di spybot ma a quanto pare causa le stesse noie!
Potresti essere piu chiaro su come disattivare ciò che blocca msn???
grazie!
Avatar utente
angeletto
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: lun lug 23, 2007 1:39 pm
Località: bisceglie

Messaggioda Mr.Danny » lun set 24, 2007 8:25 pm

Ciao, devi installare il software BHO DEMON e disattivare SDhelper di spybot nella lista che ti compare lanciando il programma BHO D.



Detto questo, oggi mi si è riprensentato lo stesso errore a distanza di mesi... sd helper è disattivato?


Cosa succede ora a MSN?

aiutooo [8)]
Col.Trautman - "Non sono qui per salvare Rambo da voi; Sono qui per salvare voi da lui..."
Avatar utente
Mr.Danny
Senior Member
Senior Member
 
Messaggi: 170
Iscritto il: lun mag 30, 2005 12:59 pm
Località: COMO


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising