Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Ho un problema col dual boot

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Ho un problema col dual boot

Messaggioda Alex92 » sab lug 07, 2007 11:32 am

io avevo du sistemi operativi nel pc ognuno in una partizione, ora ho eliminato una partizione insieme al sistema operativo, ma è rimasto il dual boot, io ho pensato di intervenire sul file di windows boot.ini. ma voi cosa dite?

mi dite cosa devo cancellare dal file boot.ini. se è possibile

questo e il testo del file boot .ini.





;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /NOEXECUTE=OPTIN /FASTDETECT
Avatar utente
Alex92
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: sab lug 07, 2007 11:01 am
Località: Torino

Messaggioda eDog » sab lug 07, 2007 11:43 am

Avvia il computer con il cd di XP, quando ha finito di caricare i driver premi "R" e nel prompt che appare digita fix mbr aspetta che finisca e digita fix boot
eDog,
"È meglio essere temuti o rispettati? Io dico: è troppo chiedere entrambe le cose?" - Tony Stark
Avatar utente
eDog
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3679
Iscritto il: sab dic 30, 2006 7:58 pm
Località: Vescovana (Padova)

Messaggioda crazy.cat » sab lug 07, 2007 3:26 pm

Se era, visto che non lo dici, un dual boot tra xp e vista devi usare questo programma lanciato da xp.
http://www.MegaLab.it/2687/2

Non basta editare il boot.ini
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Grazie!

Messaggioda Alex92 » dom lug 08, 2007 11:40 am

Grazie ho risolto il problema.

[applauso+]

[rotolo]
Avatar utente
Alex92
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: sab lug 07, 2007 11:01 am
Località: Torino


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising