Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

GROSSO PROBLEMA HD MAXTOR.... HELP!

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

GROSSO PROBLEMA HD MAXTOR.... HELP!

Messaggioda APPOL560 » mer giu 06, 2007 2:45 pm

Salve a tutti, questa è la prima volta che scrivo nel forum, ma vi seguo da molto tempo, e vi ritengo uno dei migliori siti Italiani riguardanti i computer.

Vi scrivo perché ho un gravissimo problema con il mio hd sata della Maxtor, e credo che solo voi possiate darmi una mano nel risolverlo.

Ieri stavo facendo delle prove con il mio hd esterno e il programma Pebuilder, la versione di Megalabcd, ad un certo punto mi è venuto in mente di fare un backup del mio sistema operativo con driveimage xml, per poi ripristinarlo nel hd esterno per vedere se riuscivo a far funzionare un xp sull' hd esterno, perché come sapete non è possibile installare il sistema nei supporti esterni.
Comunque, fin lì tutto bene, faccio il backup, poi riavvio il pc con windows xp e sposto il backup nell' hd della maxtror da 270 GB, faccio una partizione da 30GB sull' hd esterno e una da 212GB, e poi creo un cd con pebuilder.
A questo punto riavvio il computer con pebuilder per montare il backup sull' hd esterno, ma provo a fare il ripristino dei dati e mi dice che la partizione è troppo piccola, allora lo faccio sull' altra parte dell' hd esterno rimasta di 212GB, ma anche lì mi dà un errore, diverso però, che non ricordo bene.
Comunque a questo punto riavvio il computer per trovare un altra soluzione, ma aime al riavvio scopro che non mi vede più il disco della maxtor, provo a riavviare pensando che sia uno dei tandi errore di Windows, ma niente a questo punto controllo su strumenti di amministrazione, gestione disco, e scopro che non c'è nessuna partizione sull'hd maxtor, mi dice non allocata! [boh]
Io sono sicuro al 100% di non aver toccato questo hd nella procedura di prima con drivexml, anche perché ho controllato bene, e poi perché sono due partizioni di diverse dimensione e due hd diversi, uno è un maxtor e l'altro un samsung, non credo propio di essermi sbagliato.
Probabilmente è saltato il file system, ma perché [uhm]
Questo hd è importantissimo per me è pieno di raba dell'università di file, insomma di tutto [cry+]

Prima di usare qualsiasi programma di ripristino dati vi volevo chiedere una consulenza, anche perché voi siete degli esperti, invece io sono solo uno smanettone [:-H]

VI PREGO AIUTATEMI!!!
Avatar utente
APPOL560
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: dom giu 03, 2007 6:00 pm

Messaggioda crazy.cat » mer giu 06, 2007 6:32 pm

cosa hai combinato nei vari passaggi del clone/immagine lo puoi sapere solo tu.
Visto che hai il megalabcd ci sono già su quello dei programmi di recupero dati, così non devi installare niente, vedi cosa riesci a salvare.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda APPOL560 » mer giu 06, 2007 7:00 pm

Grazie crazy.cat, ho già risolto alla grande con GetDataBack...

Conta che il mio HD è 270GB, e invece il programma mi ha ritrovato ben 313GB di dati...

Cavolo non ho perso niente, anzi ho ritrovato anche altra bella roba...

FANTASTICO [applauso+]
Avatar utente
APPOL560
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: dom giu 03, 2007 6:00 pm

Messaggioda APPOL560 » mer giu 06, 2007 7:04 pm

Grazie crazy.cat, ho già risolto alla grande con GetDataBack...

Conta che il mio HD è 270GB, e invece il programma mi ha ritrovato ben 313GB di dati...

Cavolo non ho perso niente, anzi ho ritrovato anche altra bella roba...

FANTASTICO [applauso+]
Avatar utente
APPOL560
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: dom giu 03, 2007 6:00 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising