Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

windows xp non si avvia

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

windows xp non si avvia

Messaggioda vingiaq » mar mag 22, 2007 1:12 am

Buongiorno, sono un nuovo iscritto, premetto che non sono molto esperto.
Ho un problema con il computer di un parente, quando si accende compare una videata con la scelta di avvio in modalità normale o provvisoria, qualsiasi scelta si effettua la schermo diventa nero e non da segni di vita. Ho provato a inserire il recovery disk fornito dal produttore. In questo caso inizia a caricare windows ma ad un certo punto compare una videata blù con queste indicazioni: Si è verificato un problema e Windows è stato arrestato per impedire danni al computer. Verificare che il computer non contenga virus, rimuoere tutti i dischi rigidi e i controller dei dischi rigidi di nuova installazione. Controllare che il disco rigido sia configurato correttamente e dotato degli appositi terminatori. Eseguire CHKDSK/F per verificare che il disco rigido non sia danneggiato.
Informazioni tecniche: 0x0000007B (0xF993F640, 0x00000034, 0x000000000, 0x000000000)
Però dopo queste indicazioni non permette di fare altro. E' possibile che si sia installato un virus? o il disco fisso sia danneggiato? Qualcuno può aiutarmi? Grazie [cry+]
Avatar utente
vingiaq
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mar mag 22, 2007 12:43 am

Re: windows xp non si avvia

Messaggioda crazy.cat » mar mag 22, 2007 11:36 am

vingiaq ha scritto:Ho provato a inserire il recovery disk fornito dal produttore.

E' un cd di boot di windows?
Che marca di pc è?

C'è anche una scritta simile a questa nell'errore INACCESSIBLE_BOOT_DEVICE ?

Se è un cd di boot di windows potresti provare ad arrivare alla recovery console di windows e tentare il comando CHKDSK/F

Potrebbe anche esserci qualche problema al disco fisso se è presente il messaggio che ti ho detto prima.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda vingiaq » mer mag 23, 2007 1:31 am

Grazie della risposta.
Il PC è stato assemblato dalla CDC SPA. Il CD è di boot di windows e quando lo inserisco riesco ad arrivare alla schermata della recovery consolle
ma qui mi blocco perche non riesco ad inserire il comando CHKDSK/F in quanto mi chiede a quale windows voglio passare: ho inserito 1, il sistema si riavvia e si blocca subito dopo.
Oggi ho fatto qualcosa in più. Ho inserito un CD con il programma BOOTITNG, sono riuscito a fare lo scan degli errori nel disco, la risposta è stata: trovati 65 files corrotti. Ho anche creato una nuova partizione, ho inserito il CD boot di windows e tentato di installare il sistema operativo, all'inizio tutto è filato liscio, ma quando ha iniziato a formattare la partizione in NTFS improvvisamente il video si è spento, il PC si è fermato ma non spento. Ho notato che toccando l'hard disk (avevo già aperto il case) questo risultava bollente e il led nel retro del componente acceso a luce fissa. E' possibile che l'hard disk sia rovinato? Domani proverò ancora l'installazione...mi sembra che qualche passo in più il sistema l'abbia fatto.
Dimmi se posso fare qualcos'altro e sopratutto se ho sbagliato qualcosa.
Grazie crazy.cat
Avatar utente
vingiaq
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mar mag 22, 2007 12:43 am


Messaggioda crazy.cat » mer mag 23, 2007 9:21 am

vingiaq ha scritto:E' possibile che l'hard disk sia rovinato?

si è possibile.

A questo punto puoi tentare una formattazione a basso livello con i test del disco e vedere se supera qualche problema.
Scegli il tools adatto a seconda della marca del tuo hard disk
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda vingiaq » sab mag 26, 2007 3:54 pm

Ho scaricato Sea tools e sono riuscito a formattare il disco maxtor, nel test non mi ha dato nessuna segnazione di errori. Ho anche testato la ram con docmem e non ha dato nessun problema. Ho riprovato a installare xp, ha iniziato a caricare i files ma a circa metà dell'installazione il floppy si è fermato, il video si è spento e la tastiera bloccata, pur rimanendo il pc acceso.
E' possibile che sia un prolema di scheda madre o processore che si surriscalda? [nonono]
Avatar utente
vingiaq
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mar mag 22, 2007 12:43 am

Problema risolto

Messaggioda vingiaq » gio lug 12, 2007 12:47 am

Ho sostituito la scheda madre, ho reinstallato il sistema operativo ed ll PC si è riavviato senza nessun problema. Spero che le mie indicazioni, anche se da profano, possano essere utili ad altri utenti. Vi ricordo che windws xp non si avviava e quando tentavo di reinstallare il sistema operativo le periferiche si disconnettevano pur rimanendo il PC acceso.
Grazie per l'aiuto. Saluti. [applauso+]
Avatar utente
vingiaq
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: mar mag 22, 2007 12:43 am


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising